Sync 3 3.0 - Issues - Ford Truck Enthusiasts Forums



2017+ Super Duty The 2017+ Ford F250, F350, F450 and F550 Super Duty Pickup and Chassis Cab
Sponsored by:
Sponsored by:

Sync 3 3.0 - Issues

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 09-21-2017, 07:30 PM
blousteau blousteau is offline
Freshman User
Thread Starter
 
Join Date: Sep 2009
Location: Baton Rouge
Posts: 49
blousteau is starting off with a positive reputation.
Sync 3 3.0 - Issues

Thought I would start a new one for those of us with issues. I have one and I hope someone knows how to fix it!!


Everything works fine so far, minus the always reverting back to FM, which this update clearly did nothing to fix.


One thing that is annoying is that every time I start the truck is gives me the notice that I can connect to a wifi network to get updates automatically. I say close or whatever and it goes away, until the next restart. I checked and it is already connected to my home wifi, but leaving work today it did it but was not connected to anything. I did turn off the notify of new networks part.


Any ideas?


Also, is there a way to roll back to 2.2 if 3.0 gets too annoying?
Reply With Quote
  #2  
Old 09-21-2017, 08:33 PM
~erik~'s Avatar
~erik~ ~erik~ is online now
Senior User
 
Join Date: Jun 2017
Location: Suwanee, Georgia
Posts: 213
~erik~ is starting off with a positive reputation.
Quote:
Originally Posted by blousteau View Post
Thought I would start a new one for those of us with issues. I have one and I hope someone knows how to fix it!!


Everything works fine so far, minus the always reverting back to FM, which this update clearly did nothing to fix.


One thing that is annoying is that every time I start the truck is gives me the notice that I can connect to a wifi network to get updates automatically. I say close or whatever and it goes away, until the next restart. I checked and it is already connected to my home wifi, but leaving work today it did it but was not connected to anything. I did turn off the notify of new networks part.


Any ideas?


Also, is there a way to roll back to 2.2 if 3.0 gets too annoying?
I have those issues as well. I don't recall any others, but I've been away from my truck on vacation for the last week. Maybe the elves will have magically fixed the problems for me and all will work properly when I return home.
Reply With Quote
  #3  
Old 09-21-2017, 08:37 PM
blousteau blousteau is offline
Freshman User
Thread Starter
 
Join Date: Sep 2009
Location: Baton Rouge
Posts: 49
blousteau is starting off with a positive reputation.
I did just go out there and force it to try to update over wifi a few times and it kept saying it was interrupted, then the last time it went through. Do not know if it actually got any updates or if there are any yet for 3.0. I started the truck back up after shutting it off and no popup.
Reply With Quote
  #4  
Old 09-21-2017, 09:03 PM
1956Fatfenders's Avatar
1956Fatfenders 1956Fatfenders is online now
Senior User
 
Join Date: Apr 2017
Location: Madison WI
Posts: 183
1956Fatfenders is starting off with a positive reputation.
I have the same issue with reverting the FM on restart. However its most of the time, but not on FM every time. I've starting using remote start with the recent unseasonably warm weather, and every time I've remote started, XM is on once I turn the key.
Reply With Quote
  #5  
Old 09-21-2017, 09:30 PM
bridge's Avatar
bridge bridge is offline
Postmaster
 
Join Date: May 2006
Location: League City, TX
Posts: 2,776
bridge has a great reputation on FTE.bridge has a great reputation on FTE.bridge has a great reputation on FTE.bridge has a great reputation on FTE.bridge has a great reputation on FTE.
I don't have the FM issue, it's always on the SXM station I last listened to. After I updated it and went for a drive all the hill desent control, advance track stuff started throwing codes. After a restart it hasn't happened since. Although the drivers cooled seat is always on at restart. But it did that before the update (was hoping this update would fix it). And I've got the UK speed limit signs in the NAV.
Reply With Quote
  #6  
Old 09-21-2017, 09:48 PM
DISLTom DISLTom is offline
Senior User
 
Join Date: Jan 2017
Posts: 196
DISLTom is starting off with a positive reputation.
Did I miss something? Are we going to jump from 2.0 to 3.0 now and skip 2.2 on the older 2017's?
Reply With Quote
  #7  
Old 09-22-2017, 12:43 PM
dnhrdng dnhrdng is offline
New User
 
Join Date: Sep 2017
Posts: 2
dnhrdng is starting off with a positive reputation.
if you leave cooled or heated seat on when you turn off engine its on when you start back up. same for heated steering wheel. you have to turn off before you shut down engine
Reply With Quote
  #8  
Old 09-22-2017, 01:25 PM
wb6anp wb6anp is offline
Postmaster
 
Join Date: Dec 2004
Location: Van Nuys, CA SFV Native
Posts: 2,849
wb6anp has a very good reputation on FTE.wb6anp has a very good reputation on FTE.wb6anp has a very good reputation on FTE.wb6anp has a very good reputation on FTE.
Quote:
Originally Posted by DISLTom View Post
Did I miss something? Are we going to jump from 2.0 to 3.0 now and skip 2.2 on the older 2017's?
I asked ford sync chat about that, 2.2 is dealer installed only to fix the sirus trafgic problem. 3.0, when it comes out of testing, should be an OTA or downloadable update.
Reply With Quote
  #9  
Old 09-22-2017, 02:09 PM
livkot livkot is offline
Junior User
 
Join Date: Mar 2016
Posts: 94
livkot is starting off with a positive reputation.
I did not have the defaulting to FM radio until I installed v3.0. Driver seat cooling will be on sometimes. I do not use seat cooling no reason for it to be engaged. Noticed the other day rear seat heaters were on. These bugs not noticed or experienced until 3.0 update. Others have stated the seat cooling bug has been around awhile but that definitely has not happened prior to v3.0 for me. I do have the setting in the dash for ?auto climate? that engages seat heating/cooling and steering wheel heat etc unchecked. Might be under remote start or that general area.

May or may not be related because I do not remember if I used auto dim in the display settings prior to updating. If checked the display is blindingly bright for night time driving. The brightness is such I can't imagine anyone liking it but of coarse everyone is different.
Reply With Quote
  #10  
Old 09-22-2017, 02:26 PM
Guess Guess is offline
Freshman User
 
Join Date: Feb 2007
Posts: 33
Guess is starting off with a positive reputation.
Quote:
Originally Posted by wb6anp View Post
I asked ford sync chat about that, 2.2 is dealer installed only to fix the sirus trafgic problem. 3.0, when it comes out of testing, should be an OTA or downloadable update.
2.2 also brought Android Auto/ Apple Carplay
Reply With Quote
  #11  
Old 09-22-2017, 02:26 PM
Guess Guess is offline
Freshman User
 
Join Date: Feb 2007
Posts: 33
Guess is starting off with a positive reputation.
Quote:
Originally Posted by livkot View Post
I did not have the defaulting to FM radio until I installed v3.0.
Same here, no such issue prior updating from 2.2 to 3.0
Reply With Quote
  #12  
Old 09-22-2017, 02:31 PM
livkot livkot is offline
Junior User
 
Join Date: Mar 2016
Posts: 94
livkot is starting off with a positive reputation.
To the OP, I forgot to post this. I did reinstall v2.2 a couple days ago for the purpose of reinstalling v3.0. 2.2 installed and worked just fine reverting back. I thought for sure sync would state no update required or something along that language.
Reply With Quote
  #13  
Old 09-22-2017, 04:37 PM
wb6anp wb6anp is offline
Postmaster
 
Join Date: Dec 2004
Location: Van Nuys, CA SFV Native
Posts: 2,849
wb6anp has a very good reputation on FTE.wb6anp has a very good reputation on FTE.wb6anp has a very good reputation on FTE.wb6anp has a very good reputation on FTE.
Quote:
Originally Posted by Guess View Post
2.2 also brought Android Auto/ Apple Carplay
2.0 also has that, i am running 2.0 and have android auto. It brought those to the 1.x versions.
Reply With Quote
  #14  
Old 09-22-2017, 04:48 PM
JohnnyMarauder JohnnyMarauder is offline
Senior User
 
Join Date: Jun 2014
Location: Waterloo, IA
Posts: 110
JohnnyMarauder is starting off with a positive reputation.
Quote:
Originally Posted by wb6anp View Post
I asked ford sync chat about that, 2.2 is dealer installed only to fix the sirus trafgic problem. 3.0, when it comes out of testing, should be an OTA or downloadable update.
This is not true as my as-built came with the 2.2 installed. I did just install the 3.0.
Reply With Quote
  #15  
Old 09-22-2017, 05:01 PM
wb6anp wb6anp is offline
Postmaster
 
Join Date: Dec 2004
Location: Van Nuys, CA SFV Native
Posts: 2,849
wb6anp has a very good reputation on FTE.wb6anp has a very good reputation on FTE.wb6anp has a very good reputation on FTE.wb6anp has a very good reputation on FTE.
Quote:
Originally Posted by JohnnyMarauder View Post
This is not true as my as-built came with the 2.2 installed. I did just install the 3.0.
that's for the 2.0 trucks.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Do You Have Sync 3 Non-Nav Wifi Connection?? 1medic 2015+ F150 5 Today 04:05 PM
WIFI Updates working? Big-Red-Lariat 2015+ F150 9 05-22-2017 07:16 AM
Scanning for updates... HRTKD 2017+ Super Duty 4 05-05-2017 11:10 PM
Truck WIFI Moondog4224 2017+ Super Duty 21 04-10-2017 07:26 AM
2016 Super Duty Wifi Hotspot? GracieAllen Audio & Video Systems, Navigation, Satellite Radio & Mobile Electronics 4 03-18-2017 11:27 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 08:14 PM.