miles on your 4.9 - Page 3 - Ford Truck Enthusiasts Forums



miles on your 4.9

Reply
 
 
 
Thread Tools Search this Thread
  #31  
Old 01-10-2004, 04:35 PM
Cybertaz126's Avatar
Cybertaz126 Cybertaz126 is offline
Senior User
 
Join Date: Sep 2002
Posts: 191
Cybertaz126 is starting off with a positive reputation.
On my Bronco i have a little over 270,000
Reply With Quote
  #32  
Old 01-10-2004, 05:59 PM
Bargod's Avatar
Bargod Bargod is offline
Posting Guru
 
Join Date: Aug 2003
Location: Wichita KS.
Posts: 1,798
Bargod is gaining momentum as a positive member of FTE.
My '80 F-150 has 198826, as of this morning.
Reply With Quote
  #33  
Old 01-10-2004, 06:13 PM
XR4TiSam XR4TiSam is offline
Senior User
 
Join Date: May 2003
Location: Little Elm, TX
Posts: 298
XR4TiSam is starting off with a positive reputation.
Er, upon further review, my 1990 has 97,900 miles. Must be getting dyslexic in my old age...!
Reply With Quote
  #34  
Old 01-10-2004, 06:20 PM
rancherman84 rancherman84 is offline
Senior User
 
Join Date: Jan 2004
Location: clyde,ny
Posts: 427
rancherman84 is starting off with a positive reputation.
i had an 84 f250 had about 300,000 on her. had an 8 foot fisher plow and hauled hay and forage wagons most of its life.i had to replace the 8.8 rear at about 200,000 got a dana 60 from a 79 f250. started having ign. and fuel problems,dawm feedback carbs and tfi!swapped for a 92 f250 diesel but still remember my good ole 300.still gets used to plow a church parking lot as far as i know.
Reply With Quote
  #35  
Old 01-10-2004, 10:21 PM
Nelled f-150 Nelled f-150 is offline
Junior User
 
Join Date: Nov 2003
Location: nocona
Posts: 75
Nelled f-150 is starting off with a positive reputation.
my 94 that my dad bought for me had 55,000 miles (it was babied)on it in 2001 now its working on 75,000 miles, ive replaced the radiator( stick got kicked up while mudding and stright in to the fan) and alternator (making it pull to much power i guess with the system) so both are my fault not the fords fault, still running strong, oh and the airbag light blinks all the time but hey thats what tape is for
Reply With Quote
  #36  
Old 01-11-2004, 07:36 AM
MrOldV8 MrOldV8 is offline
Elder User
 
Join Date: Apr 2003
Location: SouthWest Ohio
Posts: 916
MrOldV8 is starting off with a positive reputation.
The 4.9 in my '92 E150 has 105,000 on it. Doesn't burn or leak oil. It's a great motor...Wish it had more cajones, though.

MR
Reply With Quote
  #37  
Old 01-11-2004, 10:50 AM
SMiller SMiller is offline
Elder User
 
Join Date: Dec 2003
Location: Kokomo
Posts: 848
SMiller is new and has a neutral reputation at this point.
My '85 has 246,000+ on it, after I had it a while I maxed the timing and put on a full 3in. strait pipe, it has never lost power, only gained, this truck runs great, it likes to get the ***** beat out of it, it runs best when I drive it every day and WOT, it seems to like getting fuel ran thru it, do others feel the same way? Ever had a vehical that ran best when it got drove hard and every day?
Reply With Quote
  #38  
Old 01-11-2004, 01:03 PM
bremen242's Avatar
bremen242 bremen242 is offline
Postmaster
 
Join Date: Jan 2002
Location: GANS
Posts: 3,735
bremen242 is gaining momentum as a positive member of FTE.bremen242 is gaining momentum as a positive member of FTE.
My one had 128K on it, and ran better than the day is was new (clifford 4bbl). One thing it need was a valve job, the header gasket came loose and sucked cold air back onto the valve, still had tons of power though.

my beater says "10854" and I think it is actually 210k since it oil pump isn't pumping as good as it should, but it'll since motor up the road pretty good.
Reply With Quote
  #39  
Old 01-11-2004, 01:46 PM
bigjack's Avatar
bigjack bigjack is offline
Elder User
 
Join Date: Jan 2004
Location: N Ga. Mountains
Posts: 626
bigjack is starting off with a positive reputation.
My '90 had 246k when it gave up. Never had a bit of trouble till then, I mean none. Replaced it with one out of a '96 with 56k on it. BTW I bought the '90 new and always kept the oil changed with motorcraft oil and filter.--Jack
Reply With Quote
  #40  
Old 01-11-2004, 06:39 PM
straight6beast straight6beast is offline
Freshman User
 
Join Date: Jan 2004
Posts: 40
straight6beast is starting off with a positive reputation.
have an 88 f-150 i6 the odometer stoped at 290k and the odometer hasnt worked since i got it 2 yrs ago must be upwards of 350k now only had to replace a starter and alt since i got it
Reply With Quote
  #41  
Old 01-11-2004, 07:31 PM
mhg mhg is offline
Posting Guru
 
Join Date: Sep 2003
Location: savannah,ga
Posts: 1,274
mhg is starting off with a positive reputation.
my 1976 e-150 only has 94,000 on it. it is my work truck and driven daily. no leaks no smoke and holds 50 psi on the oil pressure when at operating temp. I have had it for 2 years now.
I run 91 octane to prevent nocking. also use only full synthetics
in engine, 3 speed trans, and diff.
Reply With Quote
  #42  
Old 01-11-2004, 09:32 PM
84f150guy's Avatar
84f150guy 84f150guy is offline
Senior User
 
Join Date: Jan 2003
Location: U S of A
Posts: 172
84f150guy is starting off with a positive reputation.
my 300 i6 from 84 has 295,000 miles, went through a rebuild in 97
Reply With Quote
  #43  
Old 01-11-2004, 11:33 PM
Insania Insania is offline
New User
 
Join Date: Jan 2004
Location: Sacramento, CA
Posts: 2
Insania is starting off with a positive reputation.
281,000, and I rebuilt it earlier this year. Fine engine, that 300.
Reply With Quote
  #44  
Old 01-12-2004, 09:38 AM
crossf-150 crossf-150 is offline
Junior User
 
Join Date: Nov 2003
Location: florida
Posts: 99
crossf-150 is starting off with a positive reputation.
1991 f-150

I have a 1991 f-150 with 243,000 miles and a M5OD tranny with the same. Its running strong with no probs
Reply With Quote
  #45  
Old 01-12-2004, 11:36 AM
HardworkinFORD HardworkinFORD is offline
Senior User
 
Join Date: Feb 2003
Location: The best is the U.S.
Posts: 215
HardworkinFORD is starting off with a positive reputation.
Talking

My '93 I6 4x4 has 153,000 on it and it doesn't smoke or leak (leaked for a month until I retorqued some bolts). I dumped my M5OD and went with a ZF so now I know it will last a lifetime!
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2017 DRW KR Turbo Howl Whistle and Mileage Chevmn56 2017+ Super Duty 18 10-10-2017 10:44 PM
Thinking of selling rrush85 1994.5 - 1997 7.3L Power Stroke Diesel 4 12-15-2016 07:58 PM
Rural King 15W40 diesel oil ? pwjackson42 1994.5 - 1997 7.3L Power Stroke Diesel 18 09-26-2016 09:30 AM
V10 Pulling Results Richwon4 Excursion - King of SUVs 7 09-07-2016 02:27 PM
Reviving old 77 camper special...where to start? K.Madigan 1973 - 1979 F-100 & Larger F-Series Trucks 26 07-24-2016 11:49 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
138, 300, 49, 49ford, 49l, chatter, engines, flexplate, ford, i6, l6, mile, motor, put, reliable, straight, teeth

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 04:54 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.