Shut Down No Start - Ford Truck Enthusiasts Forums

Notices
6.0L Power Stroke Diesel 2003 - 2007 F250, F350 pickup and F350+ Cab Chassis, 2003 - 2005 Excursion and 2003 - 2009 van

Shut Down No Start

  #1  
Old 05-24-2018, 06:14 PM
Tideman's Avatar
Tideman
Tideman is online now
Posting Guru
Thread Starter
Join Date: Nov 2008
Location: South Alabama
Posts: 1,381
Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.
Shut Down No Start

Drove truck 100 miles and drove great. Shut it off and went to crank it two hours later. Cranked great drove 2 blocks and it shot off. Got it towed back to house and here are the codes.
 
  #2  
Old 05-24-2018, 06:18 PM
Tideman's Avatar
Tideman
Tideman is online now
Posting Guru
Thread Starter
Join Date: Nov 2008
Location: South Alabama
Posts: 1,381
Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.
Here is 1st cranking. It does have have Sync. I turned the key lose to do screen capture.
 
  #3  
Old 05-24-2018, 06:18 PM
bismic's Avatar
bismic
bismic is online now
Post Fiend
Join Date: Nov 2003
Posts: 17,890
bismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputation
How does the fan clutch connector and wiring look?
 
  #4  
Old 05-24-2018, 06:19 PM
Tideman's Avatar
Tideman
Tideman is online now
Posting Guru
Thread Starter
Join Date: Nov 2008
Location: South Alabama
Posts: 1,381
Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.
Here is cranking with ICP unplugged.
 
  #5  
Old 05-24-2018, 06:21 PM
Tideman's Avatar
Tideman
Tideman is online now
Posting Guru
Thread Starter
Join Date: Nov 2008
Location: South Alabama
Posts: 1,381
Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.
Mark that all looks good. I do have some bare wires a the IAT? Sensor. I separated them and no crank still.
 
  #6  
Old 05-24-2018, 07:35 PM
bismic's Avatar
bismic
bismic is online now
Post Fiend
Join Date: Nov 2003
Posts: 17,890
bismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputation
Have you disconnected the fan clutch and then tried to start?
 
  #7  
Old 05-24-2018, 07:36 PM
Tideman's Avatar
Tideman
Tideman is online now
Posting Guru
Thread Starter
Join Date: Nov 2008
Location: South Alabama
Posts: 1,381
Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.
Will go out and try that now
 
  #8  
Old 05-24-2018, 07:44 PM
Tideman's Avatar
Tideman
Tideman is online now
Posting Guru
Thread Starter
Join Date: Nov 2008
Location: South Alabama
Posts: 1,381
Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.
Nothing. Same thing.No crank. I don’t have a internet connection where my truck is sitting and don’t do taptalk so it takes me a minute to check things. I use a iPad
 
  #9  
Old 05-24-2018, 07:53 PM
bismic's Avatar
bismic
bismic is online now
Post Fiend
Join Date: Nov 2003
Posts: 17,890
bismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputation
The combination of the P0528 and P0480 is very typical of the fan chewing up the harness. Unfortunately not in this case.

I can't recall, is your EGR system still intact? If so, you have a bad EGR valve. You should try w/ the EGR valve unplugged AND w/ the fan unplugged.

How are your cranking voltages and cranking rpms?
 
  #10  
Old 05-24-2018, 07:57 PM
Tideman's Avatar
Tideman
Tideman is online now
Posting Guru
Thread Starter
Join Date: Nov 2008
Location: South Alabama
Posts: 1,381
Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.
On this truck I still have EGR. Cranking rpm 174/175. Volts 11 during cranking. Spins well no drag.

I’ll unplug EGR.
 
  #11  
Old 05-24-2018, 08:03 PM
Tideman's Avatar
Tideman
Tideman is online now
Posting Guru
Thread Starter
Join Date: Nov 2008
Location: South Alabama
Posts: 1,381
Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.
Didn’t help with EGR and fan unplugged.
 
  #12  
Old 05-24-2018, 08:03 PM
bismic's Avatar
bismic
bismic is online now
Post Fiend
Join Date: Nov 2003
Posts: 17,890
bismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputation
Well, so much for the easy stuff.

Lets look at the sync values, FICM voltages, and HPOP numbers.

Oh, add in vreference voltage also
 
  #13  
Old 05-24-2018, 08:07 PM
bismic's Avatar
bismic
bismic is online now
Post Fiend
Join Date: Nov 2003
Posts: 17,890
bismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputation
Check fuse f2-22 also
 
  #14  
Old 05-24-2018, 08:11 PM
Tideman's Avatar
Tideman
Tideman is online now
Posting Guru
Thread Starter
Join Date: Nov 2008
Location: South Alabama
Posts: 1,381
Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.Tideman has a very good reputation on FTE.
Is that 22 under the dash? Engine control.
 
  #15  
Old 05-24-2018, 08:15 PM
bismic's Avatar
bismic
bismic is online now
Post Fiend
Join Date: Nov 2003
Posts: 17,890
bismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputation
Yes. that is the meaning of F2 as I understand it.
 

Thread Tools
Search this Thread
Quick Reply: Shut Down No Start


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.