Help to post pictures - Page 4 - Ford Truck Enthusiasts Forums

Notices
1948 - 1956 F1, F100 & Larger F-Series Trucks Discuss the Fat Fendered and Classic Ford Trucks

Help to post pictures

Reply

 
 
 
  #46  
Old 04-27-2008, 07:54 PM
56panelford's Avatar
56panelford
56panelford is offline
Posting Legend
Join Date: Oct 2005
Location: Ontario,Canada
Posts: 120,564
56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation
Hey Bob, I've tried the way you said but every time I post a picture from my gallery all I get is that red coloured X in a box very
 
Reply With Quote
  #47  
Old 05-01-2008, 05:44 PM
56panelford's Avatar
56panelford
56panelford is offline
Posting Legend
Join Date: Oct 2005
Location: Ontario,Canada
Posts: 120,564
56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation
[/IMG]

I'm still trying to figure this out, no need to reply as I'm using this as a play ground.
 
Reply With Quote
  #48  
Old 05-01-2008, 05:46 PM
56panelford's Avatar
56panelford
56panelford is offline
Posting Legend
Join Date: Oct 2005
Location: Ontario,Canada
Posts: 120,564
56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation56panelford has a superb reputation
Wow I got it to work
 
Reply With Quote
  #49  
Old 05-19-2008, 09:49 PM
ma115
ma115 is offline
Junior User
Join Date: Nov 2006
Location: Dayton, Ohio
Posts: 82
ma115 is starting off with a positive reputation.
please stand by....Im trying

 
Reply With Quote
  #50  
Old 05-20-2008, 07:59 AM
bobbytnm's Avatar
bobbytnm
bobbytnm is online now
Roast em' if you got 'em
Join Date: Mar 2005
Location: Rio Rancho, NM
Posts: 12,296
bobbytnm has a brilliant futurebobbytnm has a brilliant futurebobbytnm has a brilliant futurebobbytnm has a brilliant futurebobbytnm has a brilliant futurebobbytnm has a brilliant futurebobbytnm has a brilliant futurebobbytnm has a brilliant futurebobbytnm has a brilliant futurebobbytnm has a brilliant futurebobbytnm has a brilliant future
Originally Posted by 56panelford View Post
Hey Bob, I've tried the way you said but every time I post a picture from my gallery all I get is that red coloured X in a box very
I'm no expert here and I probably wouldn't even be able to post a pic if it weren't for Bob's patient coaching. I think the box with the little red "X" in it might be related to your computers settings or the settings of your network.

Here at my work I sometimes get the pics with the "X" in them but when I get home and use my personal computer I can see all the pics. I just figured the network here at work has them blocked somehow.

Bobby
 
Reply With Quote
  #51  
Old 05-20-2008, 08:34 AM
bobj49f2's Avatar
bobj49f2
bobj49f2 is offline
Post Fiend
Thread Starter
Join Date: Jan 2001
Location: SE Wisc. (the Rust Belt)
Posts: 12,797
bobj49f2 has much to be proud ofbobj49f2 has much to be proud ofbobj49f2 has much to be proud ofbobj49f2 has much to be proud ofbobj49f2 has much to be proud ofbobj49f2 has much to be proud ofbobj49f2 has much to be proud ofbobj49f2 has much to be proud ofbobj49f2 has much to be proud of
Bobby, could it be the type of pictures you're looking at
 
Reply With Quote
  #52  
Old 05-20-2008, 08:39 AM
bobbytnm's Avatar
bobbytnm
bobbytnm is online now
Roast em' if you got 'em
Join Date: Mar 2005
Location: Rio Rancho, NM
Posts: 12,296
bobbytnm has a brilliant futurebobbytnm has a brilliant futurebobbytnm has a brilliant futurebobbytnm has a brilliant futurebobbytnm has a brilliant futurebobbytnm has a brilliant futurebobbytnm has a brilliant futurebobbytnm has a brilliant futurebobbytnm has a brilliant futurebobbytnm has a brilliant futurebobbytnm has a brilliant future
LOL.....

you might be on to something there......nothing like looking at tig old bitties, er, uh, or maybe big old.......well, enough said

Bobby
 
Reply With Quote
  #53  
Old 07-04-2008, 10:17 AM
Rich55's Avatar
Rich55
Rich55 is offline
Senior User
Join Date: Mar 2008
Location: Longview wa
Posts: 128
Rich55 is starting off with a positive reputation.
[/IMG]
 
Reply With Quote
  #54  
Old 07-04-2008, 10:20 AM
Rich55's Avatar
Rich55
Rich55 is offline
Senior User
Join Date: Mar 2008
Location: Longview wa
Posts: 128
Rich55 is starting off with a positive reputation.
This is only test .................................................. ............................................
 
Reply With Quote
  #55  
Old 07-04-2008, 07:12 PM
imlowr2's Avatar
imlowr2
imlowr2 is offline
Postmaster
Join Date: Apr 2004
Location: Santa Clarita
Posts: 3,005
imlowr2 is gaining momentum as a positive member of FTE.imlowr2 is gaining momentum as a positive member of FTE.
I tried it and it doesn't work either.
Under posting rules? It states I cannot post attachments? How do I get rid of that?
 
Reply With Quote
  #56  
Old 07-04-2008, 07:18 PM
imlowr2's Avatar
imlowr2
imlowr2 is offline
Postmaster
Join Date: Apr 2004
Location: Santa Clarita
Posts: 3,005
imlowr2 is gaining momentum as a positive member of FTE.imlowr2 is gaining momentum as a positive member of FTE.

OK, I figured out you can't highlight the http:// part on the properties. Got it now. Thanks.
 
Reply With Quote
  #57  
Old 07-06-2008, 12:37 PM
Rich55's Avatar
Rich55
Rich55 is offline
Senior User
Join Date: Mar 2008
Location: Longview wa
Posts: 128
Rich55 is starting off with a positive reputation.
 
Reply With Quote
  #58  
Old 07-07-2008, 03:28 PM
Rich55's Avatar
Rich55
Rich55 is offline
Senior User
Join Date: Mar 2008
Location: Longview wa
Posts: 128
Rich55 is starting off with a positive reputation.

Bob, thanks for putting up this forum it really has helped.......... It's nice to have a place to screw up w/out having every one watching, LOL
RICH
 
Reply With Quote
  #59  
Old 07-07-2008, 10:13 PM
Fomoko1's Avatar
Fomoko1
Fomoko1 is offline
Moderator
Join Date: Dec 2003
Location: Saskatoon, Saskatchewan
Posts: 49,598
Fomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputationFomoko1 has a superb reputation
Some awesome rides and projects here. Thanks for posting!
 
Reply With Quote
  #60  
Old 10-24-2008, 09:12 PM
mytbtruck's Avatar
mytbtruck
mytbtruck is offline
Elder User
Join Date: Dec 2007
Location: Sandy Run SC
Posts: 791
mytbtruck is starting off with a positive reputation.
I am with Aussie 53 on trying to post more than one picture. I pasted several pictures from Photobucket and only one posted and the others were deleted. I am going to try again. 131/Larry48fi/100_0016.jpg[/IMG]
 
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: Help to post pictures


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.