HPOP? - Ford Truck Enthusiasts Forums



6.0L Power Stroke Diesel 2003 - 2007 F250, F350 pickup and F350+ Cab Chassis, 2003 - 2005 Excursion and 2003 - 2009 van

HPOP?

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 09-09-2012, 09:22 PM
blueline970 blueline970 is offline
Senior User
Thread Starter
 
Join Date: Aug 2011
Location: Weatherford, TX
Posts: 193
blueline970 is starting off with a positive reputation.
HPOP?

Ok 2004 Early build. 2290 code give it skinny peddle ICP stays low around 700 to 800 and IPR goes up to 80%+. Let off and ICP shoots up over 1000 and IPR drops to 30%. Truck isn't making boost either only making at 15. My HPOP I know bleeds down when sitting over night I'm guessing it is time to replace?
Reply With Quote
  #2  
Old 09-09-2012, 10:04 PM
bismic's Avatar
bismic bismic is online now
Post Fiend
 
Join Date: Nov 2003
Posts: 15,789
bismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputation
Sounds like it to me, but hopefully others will jump in.
Reply With Quote
  #3  
Old 09-10-2012, 04:48 AM
wulfman wulfman is offline
Posting Guru
 
Join Date: Aug 2010
Location: knox Tn
Posts: 1,919
wulfman has a great reputation on FTE.wulfman has a great reputation on FTE.wulfman has a great reputation on FTE.wulfman has a great reputation on FTE.wulfman has a great reputation on FTE.
Have you had any no starts yet , hot or cold ?
Reply With Quote
  #4  
Old 09-10-2012, 07:54 AM
blueline970 blueline970 is offline
Senior User
Thread Starter
 
Join Date: Aug 2011
Location: Weatherford, TX
Posts: 193
blueline970 is starting off with a positive reputation.
Only when nose up on a hill and the truck has been sitting a while. Cheezit has said in previous thread pump bleeds down from seal going bad.
Reply With Quote
  #5  
Old 09-10-2012, 11:06 AM
blueline970 blueline970 is offline
Senior User
Thread Starter
 
Join Date: Aug 2011
Location: Weatherford, TX
Posts: 193
blueline970 is starting off with a positive reputation.
Well she died on me. Can only make about 380 on ICP and IPR is 83%.
Reply With Quote
  #6  
Old 09-10-2012, 03:12 PM
wulfman wulfman is offline
Posting Guru
 
Join Date: Aug 2010
Location: knox Tn
Posts: 1,919
wulfman has a great reputation on FTE.wulfman has a great reputation on FTE.wulfman has a great reputation on FTE.wulfman has a great reputation on FTE.wulfman has a great reputation on FTE.
Quote:
Originally Posted by blueline970 View Post
Only when nose up on a hill and the truck has been sitting a while. Cheezit has said in previous thread pump bleeds down from seal going bad.
Yes he has, maybe pump problem .
Reply With Quote
  #7  
Old 09-14-2012, 09:14 PM
blueline970 blueline970 is offline
Senior User
Thread Starter
 
Join Date: Aug 2011
Location: Weatherford, TX
Posts: 193
blueline970 is starting off with a positive reputation.
Ok just quick update. Been on vacation so I haven't had a chance to see what would happen on cold start. Was parked nose down as always but took aroung 6 seconds of cracking to build any pressure. When it did fire up pressure was reading in the 800 and IPR was in the mid to upper 30s. Absolutely no power. Guess ill get to have some fun in my driveway pulling HPOP.
Reply With Quote
  #8  
Old 09-15-2012, 09:08 PM
blueline970 blueline970 is offline
Senior User
Thread Starter
 
Join Date: Aug 2011
Location: Weatherford, TX
Posts: 193
blueline970 is starting off with a positive reputation.
Should the pump leak back towards the suction side any? Took some shop air to my HPOP on the discharge side and can hear it leaking to the suction side.
Reply With Quote
  #9  
Old 09-16-2012, 11:26 AM
Snuggyworm's Avatar
Snuggyworm Snuggyworm is offline
Postmaster
 
Join Date: Jul 2011
Location: Houston, TX
Posts: 3,261
Snuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to behold
if leak is isolated to back of engine, it may be leak from HPOP. replace current stc fitting with updated stc fitting. from ur symptoms, sounds like it's pointing towards the HPOP.
Reply With Quote
  #10  
Old 09-16-2012, 12:08 PM
blueline970 blueline970 is offline
Senior User
Thread Starter
 
Join Date: Aug 2011
Location: Weatherford, TX
Posts: 193
blueline970 is starting off with a positive reputation.
Yeah I have early 04 no stc fitting. Really wish I had a top side creeper.
Reply With Quote
  #11  
Old 09-16-2012, 12:55 PM
Snuggyworm's Avatar
Snuggyworm Snuggyworm is offline
Postmaster
 
Join Date: Jul 2011
Location: Houston, TX
Posts: 3,261
Snuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to behold
thats right. my bad. i forgot to see the year of ur model. i dont suppose the early build 04 have the STC fitting, right? or does it? correct me if i'm wrong, guys. i'm sorry. i was in my own little world.
Reply With Quote
  #12  
Old 09-16-2012, 12:57 PM
Snuggyworm's Avatar
Snuggyworm Snuggyworm is offline
Postmaster
 
Join Date: Jul 2011
Location: Houston, TX
Posts: 3,261
Snuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to behold
it could be something really simple n straightforward like a worn-out o-ring seal.
Reply With Quote
  #13  
Old 09-16-2012, 03:18 PM
blueline970 blueline970 is offline
Senior User
Thread Starter
 
Join Date: Aug 2011
Location: Weatherford, TX
Posts: 193
blueline970 is starting off with a positive reputation.
I think I should have explained something a little better. I took the pump out and put air to it on outlet side and could hear it coming from inlet side.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Drain the HPOP to change IPR? bigcountry1009 1999 to 2016 Super Duty 0 12-25-2014 09:42 PM
ICP 97_Stroke 1994.5 - 1997 7.3L Power Stroke Diesel 7 08-03-2013 07:31 AM
another 2003 7.3 no start DPressley 1999 - 2003 7.3L Power Stroke Diesel 13 12-15-2011 04:32 PM
Truck cranks but no start...have AE...help? ajorn 1999 - 2003 7.3L Power Stroke Diesel 16 07-08-2011 10:55 PM
at a loss here... need help guys Muktown 1999 - 2003 7.3L Power Stroke Diesel 13 05-30-2011 03:09 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 12:53 PM.