V10 stalling - Ford Truck Enthusiasts Forums

Notices
Modular V10 (6.8l)  
Sponsored by:
Sponsored by:

V10 stalling

  #1  
Old 05-16-2005, 07:15 PM
Jock
Jock is offline
Senior User
Thread Starter
Join Date: Aug 2004
Location: Golden, B.C., Canada
Posts: 114
Jock is starting off with a positive reputation.
V10 stalling

Anybody had a problem with their V10 stalling? Twice now mine has stalled on a slight uphill grade when I take my foot off the throttle to turn into a driveway. only 2000 miles on it. Great power & gas mileage so I don't want the Dealer changing anything if not necessary.
 
  #2  
Old 05-16-2005, 08:05 PM
captchas
captchas is offline
Guest
Join Date: Nov 2004
Location: north west new jersey
Posts: 7,988
captchas has a great reputation on FTE.captchas has a great reputation on FTE.captchas has a great reputation on FTE.captchas has a great reputation on FTE.
jock
i know how you feel but i think it's something the dealer needs to look at.

i've got 6k on mine now never stalled but when we dyno'd a pair last month mine did not go open circuit in the fi and we found out it was the switch built into the gas pedal runs better now then before. just find the best dealer around or that you can trust . good luck hope it's something simple
 
  #3  
Old 05-17-2005, 02:45 AM
Shepard
Shepard is offline
Elder User
Join Date: Nov 2001
Location: S.W. Oregon
Posts: 618
Shepard is starting off with a positive reputation.
Mine has done this since new. Maybe once every few months. Just dies at a stop or right when accelerating after a stop. Dealer can't find anything wrong and of course can not reproduce it. Probably has happened 8 or 10 times in 3-1/2 years.
 
  #4  
Old 05-17-2005, 09:35 AM
Fredvon4's Avatar
Fredvon4
Fredvon4 is offline
Postmaster
Join Date: Jan 2002
Posts: 3,728
Fredvon4 has a good reputation on FTE.Fredvon4 has a good reputation on FTE.
My early 05 build 3v V10 has only occasionally done weird things. Never has it "stalled" or done anything unexpected once it was warmed up and running.

Most of the time my engines weird behaviors are traced to starting it too fast and dropping in gear before the motor settled down.

I try hard to always get in, put in key, turn to run , and wait for the Power On Self Test (POST) to complete before starting the beast. every time I do this there are no problems.

When ever I am in a hurry, have a cell phone to my ear, or am in some way distracted, and try to jump in, flip key to start at same time drop into drive .... well that is when she runs rough, bucks and snorts and lets me know that I am an idiot.

I know that this is not what you are experiancing.... in your case a new 3v V10 stalling while out on the road is a bad thing... get it to a competent dealer. The torque converter may not be unlocking as you slow to a stop and killing the motor.

There may be one or more sensor/computer issues.

In other words, NO most of use do NOT have a stalling motor and yours is NOT behaving normally.
 
  #5  
Old 05-17-2005, 10:58 AM
Rixter
Rixter is offline
New User
Join Date: Jan 2005
Posts: 7
Rixter is starting off with a positive reputation.
Unhappy

Jock,

Yes, I too have had two stalls. One at about 500 miles and just last week at about 3800 miles. The engine gauge was 'up to temp' but I had only been driving for a few minutes. The last time it occured I was rounding an uphill turn letting off the gas and then I lost power steering of course and had both hands on the steering and another vehicle was on the other lane. I fought the turn and pulled over. Man I was pissed. I have been wanting to ask the same question since. Haven't figured out what to do yet.

Rick.

05 F250 V10 4x4 XLT CC LWB 4.10LS
 
  #6  
Old 05-17-2005, 12:48 PM
JKBrad's Avatar
JKBrad
JKBrad is offline
Postmaster
Join Date: May 2005
Location: San Antonio, TX
Posts: 3,249
JKBrad is a name known to allJKBrad is a name known to allJKBrad is a name known to allJKBrad is a name known to allJKBrad is a name known to allJKBrad is a name known to all
Mine stalled once when I had to brake hard to a stop. The truck only had about 800 mi on it then. It hasn't happened since, 2600 mi now. If it happens again I'll have it looked at.
 
  #7  
Old 05-17-2005, 03:02 PM
V10KLZZ71S's Avatar
V10KLZZ71S
V10KLZZ71S is offline
Posting Guru
Join Date: Sep 2002
Location: Gretna ,LA.
Posts: 1,765
V10KLZZ71S is starting off with a positive reputation.
Sounds like the iac which controls air with the throttle closed.They get carboned up.Mine was doing it pretty regular but hasnt did it in a long time.
 
  #8  
Old 05-17-2005, 04:15 PM
DJR 17's Avatar
DJR 17
DJR 17 is offline
Senior User
Join Date: Mar 2002
Location: Austin, TX
Posts: 476
DJR 17 is starting off with a positive reputation.
Damn Fred, I'm going to have to get some lessons from you! I just jump in and twist the key for a quarter of a second and she fires right up. I never have waited for the "POST" as you mentioned you do. I wonder is this only for the new V-10?

V10KLZ71S, he only has 2k on it, I doubt it's gummed up already, but it does sound like it's acting up, maybe a loose wire/connection or something.
 
  #9  
Old 05-17-2005, 04:31 PM
Fredvon4's Avatar
Fredvon4
Fredvon4 is offline
Postmaster
Join Date: Jan 2002
Posts: 3,728
Fredvon4 has a good reputation on FTE.Fredvon4 has a good reputation on FTE.
I am on my second "personal" V10 but as a part owner of a small business we have 8 pseudo commercial V10s.

The many many times the key gets flipped and the tranny dropped into gear at same moment ....MOST of the time acts Ok. But there are enough times that some driver comes in with complaints of weird behavior and it almost always is the one or two trucks that need the computer to go all the way through it's self test before start.

My 01 was not as sensitive to quick starts but this V10 I have now almost always punishes me if I "flip n go" start her out.

I don't think it hurts any thing... and most of the time I just flop the trans into neutral and coast a few feet while the motor decides what RPM and fuel/idle setting it wants...then back into drive and away we go. No biggie, but for someone not expecting it can make you worry that something is bad messed up.

BTW not one of all our 8 V10 nor either of my personal V10s has ever just up and stalled while running.
 
  #10  
Old 05-17-2005, 06:55 PM
psd4mike
psd4mike is offline
Junior User
Join Date: Jan 2005
Location: San Diego, CA
Posts: 61
psd4mike is starting off with a positive reputation.
Mine just stalled for the first time this week. 7000 miles. Same as others posted. Going up hill, came to a stop, then noticed it was not running (v10 is quiet and with the radio on, well I did not know until I pressed the go pedal). Put it neutral and she fired up like nothing wrong.

computers.... my tranny was doing strange things. not mechanical strange, kinda like a slip but more like hesitation/defueling/slow download thing. Turned off and restarted. has not done it since.

I can not take it in cause it is not constant. these things have only happend once. both times truck was well into it's 35 mile commute to work in the AM.

it has 2 strikes on it now, so if it messes up one more time then I will take it to the shop for brain surgery.
 
  #11  
Old 05-17-2005, 07:23 PM
kevinmk67
kevinmk67 is offline
New User
Join Date: Mar 2005
Location: Emmaus, PA
Posts: 24
kevinmk67 is starting off with a positive reputation.
My v10 had a weird hesitation when I did a start n go when I first got it. Hasn't done it since it had about 1k on the odom. It acted like it didn't have any fuel and then it took off like a rocket.
 
  #12  
Old 05-18-2005, 03:32 PM
Shepard
Shepard is offline
Elder User
Join Date: Nov 2001
Location: S.W. Oregon
Posts: 618
Shepard is starting off with a positive reputation.
Originally Posted by psd4mike
Mine just stalled for the first time this week. 7000 miles. Same as others posted. Going up hill, came to a stop, then noticed it was not running (v10 is quiet and with the radio on, well I did not know until I pressed the go pedal). Put it neutral and she fired up like nothing wrong.
This is exactly what mine has done. The IAC is ok. It has done it since new, although very infrequently. Truck is a 2001.
 
  #13  
Old 05-18-2005, 04:01 PM
Bigjakes12's Avatar
Bigjakes12
Bigjakes12 is offline
Freshman User
Join Date: Aug 2004
Location: Arizona
Posts: 48
Bigjakes12 is starting off with a positive reputation.
I'm not sure if the V10's have them, but I had an 8 with a bad throttle possition sensor. Just like you guys, at idle or when just taking off. The shop charged me a fortune & never did find it. Was listening to the car guys on the radio one day and the problem sounded like what I was having. A $10 part, a $20 tool & no more stalling.
 
  #14  
Old 05-19-2005, 12:24 AM
Jock
Jock is offline
Senior User
Thread Starter
Join Date: Aug 2004
Location: Golden, B.C., Canada
Posts: 114
Jock is starting off with a positive reputation.
Thanks for all responses. It's happened twice in the first month, if it happens again it's going into the shop. Some additional info, it was well warmed up both times, once after a 80 mile trip, second time a 15 mile trip.
 
  #15  
Old 05-19-2005, 02:02 PM
GeoQwest's Avatar
GeoQwest
GeoQwest is offline
Senior User
Join Date: Sep 2003
Location: British Columbia, Canada
Posts: 126
GeoQwest is starting off with a positive reputation.
My 2000 V10 Excursion has done this on occasion. But unlike the info provided so far here, the overdrive "Off" light starts to blink.

On restart, if the light is still blinking, the engine will die. It can take a couple of times to restart with feathering of the throttle to keep it going.

Sometimes the engine chip light goes on and is diagnosed as a driveline speed sensor located inside the transmission. But 3-4 different mechanics have said this should have no issue with engine control, only potential shift point problems (that have not happened).

As mentioned by others above, it's intermitent and will never happen anywhere near Mr. Ford's house. And yes I have replaced the IAC, like half the V10s on the road. Wish I could spell reekal and I could suggest it to Mr. Ford.
 

Last edited by GeoQwest; 05-19-2005 at 02:07 PM.

Thread Tools
Search this Thread
Quick Reply: V10 stalling


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.