Notices

Flathead does not start when hot.

 
  #1  
Old 03-16-2019, 09:05 PM
andy0812
andy0812 is offline
New User
Thread Starter
Join Date: May 2009
Posts: 23
andy0812 is starting off with a positive reputation.
Flathead does not start when hot.

My 51 flathead starts without any problem when cold. If I drive it for 15 minutes then shut it off, it will not start unless I pop the clutch or let it cool down for an hour. Suggestions?
 
  #2  
Old 03-17-2019, 06:56 AM
f5fordgirl
f5fordgirl is offline
Elder User
Join Date: Apr 2012
Posts: 650
f5fordgirl is starting off with a positive reputation.
Could be the power valve in the carb Is bad and letting gas flood the engine.
 
  #3  
Old 05-10-2019, 12:04 AM
wtroger
wtroger is offline
Postmaster
Join Date: May 2001
Posts: 3,073
wtroger is gaining momentum as a positive member of FTE.wtroger is gaining momentum as a positive member of FTE.
Sounds like high voltage draw by a hot starter.
 
  #4  
Old 05-10-2019, 02:13 AM
NumberDummy's Avatar
NumberDummy
NumberDummy is offline
Ford Parts Specialist
Join Date: Nov 2006
Location: Simi Valley, CA
Posts: 82,627
NumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputationNumberDummy has a superb reputation
Originally Posted by andy0812 View Post
My 51 flathead starts without any problem when cold. If I drive it for 15 minutes then shut it off, it will not start unless I pop the clutch or let it cool down for an hour. Suggestions?
Vapor lock: Engine heat causes the fuel to boil and then vaporize in the fuel line when the engine is shut off. This was a very common problem with all makes of flathead engines back in the day.

There were all sorts of "roadside fixums." One was to attach wooden clothes pins on the fuel line from the pump to the carb, another was to wrap the line with aluminum foil.

Vapor lock also affected early OHV V8's with 6V electrical systems. You'd crank the engine until the battery went dead, what a PITA that was!

The fixum was to install an 8V or a 6/12 battery, then open the hood to let the engine cool a bit. 6/12 had a 12V starter solenoid mounted on the top of the battery.

It would start on 12V, then switch to 6V after the engine was running. I installed 6/12 batteries on several 1949/50 Cattle-Hacks and 1950 Oldsmopiles I owned.
 
  #5  
Old 05-10-2019, 07:21 AM
Tedster9's Avatar
Tedster9
Tedster9 is online now
Post Fiend
Join Date: Apr 2002
Location: Waterloo, Iowa
Posts: 15,282
Tedster9 has a superb reputationTedster9 has a superb reputationTedster9 has a superb reputationTedster9 has a superb reputationTedster9 has a superb reputationTedster9 has a superb reputationTedster9 has a superb reputationTedster9 has a superb reputationTedster9 has a superb reputationTedster9 has a superb reputationTedster9 has a superb reputation
Modern gasoline has a different vapor pressure, because carburetors don't exist anymore in production, everything today is fuel injection. Consequently vapor lock today is probably more of a problem than it was back then in carbureted engines, especially noticeable if you happen to have a big slug of winter gas in the tank come summer. The T guys always suggest adding a pint of Kerosene per tank for vapor lock, I use a couple glugs of Marvels mysterious oil in my Y-block in the gas tank. See if that helps, it seems to. Can't hurt.
 
 


Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.