e99 No Start - Ford Truck Enthusiasts Forums



1999 - 2003 7.3L Power Stroke Diesel  
Sponsored by:
Sponsored by:

e99 No Start

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 09-11-2017, 12:53 PM
timmyboy76's Avatar
timmyboy76 timmyboy76 is online now
Post Fiend
Thread Starter
 
Join Date: Sep 2010
Posts: 5,062
timmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to behold
e99 No Start

Buddy has the disease. Fine one day, no start the next. Been skimming over the 7.3 no start thread, so w got some ammo for him to check. White smokewhile cranking, rpms move while cranking. Nothing to read codes or other sensors YET. Tried the unplug ICP and it "wanted" to fire. So, I have him my spare IPR to try..... Anybody have anything else? I'm sure he checked the fuses but will confirm via text...
Reply With Quote
  #2  
Old 09-11-2017, 01:59 PM
Hussler's Avatar
Hussler Hussler is online now
Postmaster
 
Join Date: Sep 2007
Location: Medford Oregon
Posts: 3,592
Hussler is a name known to allHussler is a name known to allHussler is a name known to allHussler is a name known to allHussler is a name known to allHussler is a name known to all
Not much to go on here with the info provided. As a guess, how are the batteries and starter, these things need to spin pretty fast to get good compression to start? How old is the oil? If unplugging the ICP and it wants (tries) to start then sounds like like maybe a rpm issue.

Can't tell you how many times the comment was "fine one day" and next "no start" to find out later there were repeated excessive cranking to get the beast started. Not saying this is your friends issue though.
Reply With Quote
  #3  
Old 09-11-2017, 02:15 PM
timmyboy76's Avatar
timmyboy76 timmyboy76 is online now
Post Fiend
Thread Starter
 
Join Date: Sep 2010
Posts: 5,062
timmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to behold
I know bud, I was in hospital b room while creating this thread....anywho, oil level good, fuel pumping into bowl, no oil in ICP, fuses good(just texted me), rpms move, WTS illuminates.... It dawned on me, but he has chip. So, told him to remove them report back
Reply With Quote
  #4  
Old 09-11-2017, 03:06 PM
Walleye Hunter Walleye Hunter is online now
Postmaster
 
Join Date: Mar 2014
Location: Douglassville, PA
Posts: 3,269
Walleye Hunter has a great reputation on FTE.Walleye Hunter has a great reputation on FTE.Walleye Hunter has a great reputation on FTE.Walleye Hunter has a great reputation on FTE.Walleye Hunter has a great reputation on FTE.Walleye Hunter has a great reputation on FTE.
I'd ask where ya at? What are the temps? White smoke, wants to start but won't, this time of year that is what non-working glow plugs will do.
Reply With Quote
  #5  
Old 09-11-2017, 04:38 PM
timmyboy76's Avatar
timmyboy76 timmyboy76 is online now
Post Fiend
Thread Starter
 
Join Date: Sep 2010
Posts: 5,062
timmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to behold
So Cal, walleye, 95* throughout the day, mid/high 70's at night.... I'll probably run up there this evening when he home from work. I'll ohm/volt the gpr...good call
Reply With Quote
  #6  
Old 09-12-2017, 09:08 PM
DieselDenny DieselDenny is offline
Posting Guru
 
Join Date: Nov 2005
Location: East Tawas, MI
Posts: 1,082
DieselDenny has a very good reputation on FTE.DieselDenny has a very good reputation on FTE.DieselDenny has a very good reputation on FTE.
57 this morning in Michigan, jumped in no wts worried and fired right up. E99. quarter million. I think something else may be amiss. Check the heater bowl fuse, beilive it's #30 at the knees, and just unplug it to count it out.

Mine acted that way when it retired.

Good luk

Denny
Reply With Quote
  #7  
Old 09-12-2017, 09:17 PM
Colorado350's Avatar
Colorado350 Colorado350 is online now
Senior User
 
Join Date: Nov 2015
Location: Colorado Springs
Posts: 321
Colorado350 has a good reputation on FTE.Colorado350 has a good reputation on FTE.
WTS light come on? Oil level good?
Reply With Quote
  #8  
Old 09-12-2017, 11:12 PM
timmyboy76's Avatar
timmyboy76 timmyboy76 is online now
Post Fiend
Thread Starter
 
Join Date: Sep 2010
Posts: 5,062
timmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to behold
He hasn't replied back to me yet on chip removal. He's doing charity work with local high school metal shop. I'll post pics of what he did with the 6637, intake and the 4-link rear end..(no leafs, train bags)...purdy sick....wts illuminates, oil good, fuel psi=check....ill throw the fuelbowl disconnect at him tooSay something about this photo
Say something about this photo
Say something about this photo
Say something about this photo
Reply With Quote
  #9  
Old 09-13-2017, 10:16 AM
timmyboy76's Avatar
timmyboy76 timmyboy76 is online now
Post Fiend
Thread Starter
 
Join Date: Sep 2010
Posts: 5,062
timmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to behold
He checked in this morning , mentioning that he had someone tap into system and came back with a failing IDM...
Reply With Quote
  #10  
Old 09-15-2017, 09:54 AM
timmyboy76's Avatar
timmyboy76 timmyboy76 is online now
Post Fiend
Thread Starter
 
Join Date: Sep 2010
Posts: 5,062
timmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to behold
conclusion

So, it did in fact ended up being an IDM issue. New/used one installed and she's alive
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
No start JOHN2001 1999 - 2003 7.3L Power Stroke Diesel 8 12-10-2016 07:03 PM
390 crank ID elkarcher1716 1973 - 1979 F-100 & Larger F-Series Trucks 12 04-27-2016 08:47 PM
2010 Ford Escape Hard to Start Faethore Escape & Escape Hybrid 3 01-07-2016 07:44 AM
94 4.0 No Start Wishbone Ranger & B-Series 7 12-21-2015 06:47 PM
91 Ranger 3.0 L Intermittant Starting issues 78 PEB Ranger & B-Series 3 11-18-2015 09:40 AM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 10:27 PM.