Transmission trouble - Ford Truck Enthusiasts Forums



1999 - 2003 7.3L Power Stroke Diesel  
Sponsored by:
Sponsored by:

Transmission trouble

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 06-19-2017, 11:26 AM
bcg bcg is offline
Senior User
Thread Starter
 
Join Date: Dec 2008
Location: Cypress, TX
Posts: 224
bcg is starting off with a positive reputation.
Transmission trouble

Today after about a 5 mile drive to the Post Office, I came out and started the truck up and couldn't get it to go into any gear, I'd move the shift selector and depressing the accelerator would just rev the engine. After a few minutes, I was finally able to get the gears to engage well enough to limp the truck home but could only get up to about 15MPH and the shift from 1st to 2nd was very hard. If felt kind of like I was driving the truck with the parking brake set. I know very little about transmissions so I don't even know where to start.

Some background, the truck currently has 295k on it. At 242k, the transfer case ripped in 1/2 (still not sure what the cause was on that but I've heard about the same thing happening to others) and caused a crack in transmission case. Since we had to move everything into a new case, we rebuilt it at the same time. I had them install a low stall, billet torque convertor, a Transgo valve body and we installed some other hardened internals at the same time, total rebuild cost with the case was about $3500 and I expected it to last a long time. This was 4 or 5 years ago. A couple of years ago, it developed a leak at the gasket so I had the pan dropped, fluid and filter changed. I've not had the trans temp over 210* since the rebuild and most of the time it runs 160* - 190*. Fluid level is full and clear.

I just don't know where to start beyond checking the fluid level. Transmissions intimidate me, so many moving parts.
Reply With Quote
  #2  
Old 06-20-2017, 09:20 AM
AllaboutMPG's Avatar
AllaboutMPG AllaboutMPG is offline
Posting Guru
 
Join Date: Oct 2011
Location: Locust Grove, GA
Posts: 2,269
AllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to beholdAllaboutMPG is a splendid one to behold
did you get a chance to check fluid level
Reply With Quote
  #3  
Old 06-20-2017, 10:16 AM
z31freakify's Avatar
z31freakify z31freakify is offline
Post Fiend
 
Join Date: Dec 2012
Location: Las Cruces New Mexico
Posts: 5,110
z31freakify is a name known to allz31freakify is a name known to allz31freakify is a name known to allz31freakify is a name known to allz31freakify is a name known to allz31freakify is a name known to all
Was the OD light on the shifter selector blinking? If so you will need to get the codes retrieved with a scanner that is able to read tranny codes. There's a high chance that you trans filter could of fallen off since you said you replaced it.
Reply With Quote
  #4  
Old 06-20-2017, 04:28 PM
Kamstutz's Avatar
Kamstutz Kamstutz is offline
Senior User
 
Join Date: Apr 2012
Location: Huntington WV
Posts: 269
Kamstutz is starting off with a positive reputation.
The snap ring probably came off the drum assy.
Reply With Quote
  #5  
Old 06-20-2017, 05:05 PM
bcg bcg is offline
Senior User
Thread Starter
 
Join Date: Dec 2008
Location: Cypress, TX
Posts: 224
bcg is starting off with a positive reputation.
I did check the fluid it is full and clear red, still looks like new.

The OD light was not blinking. I have AE, haven't scanned it but I guess I should just to see if it shows anything.

The filter was done 2 or 3 years ago, I've driven probably 20 - 25 thousand miles since then and Garrett at Powerstroke Magic did that work. Anything is possible but, his reputation and the time elapsed since the work was done make me doubt that it's dropped.

I'm wondering if I've got a valve stuck or something. After letting it cool off yesterday, it goes into gear everytime but, it's slipping badly. I guess I'll scan it and if nothing shows up, I'll town it to a shop. I'm 70 miles from the closest shop so, I'm hoping to avoid that. Living rural is great until something like this comes up.
Reply With Quote
  #6  
Old 06-20-2017, 05:42 PM
Bonanza35 Bonanza35 is offline
Post Fiend
 
Join Date: Sep 2005
Location: Norco,CA
Posts: 6,954
Bonanza35 is a splendid one to beholdBonanza35 is a splendid one to beholdBonanza35 is a splendid one to beholdBonanza35 is a splendid one to beholdBonanza35 is a splendid one to beholdBonanza35 is a splendid one to beholdBonanza35 is a splendid one to behold
Mine did this years back. Got it to drive, worked good for a week, then same problem. I'd say it's time for a rebuild. Mine did it at 134K.
Reply With Quote
  #7  
Old 06-20-2017, 09:03 PM
Mark Kovalsky's Avatar
Mark Kovalsky Mark Kovalsky is online now
Post Fiend
 
Join Date: Aug 1999
Location: SE Florida
Posts: 16,176
Mark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputation
Quote:
Originally Posted by bcg View Post
I'm wondering if I've got a valve stuck or something.
It's not a stuck valve.
Reply With Quote
  #8  
Old 06-21-2017, 02:11 PM
Kamstutz's Avatar
Kamstutz Kamstutz is offline
Senior User
 
Join Date: Apr 2012
Location: Huntington WV
Posts: 269
Kamstutz is starting off with a positive reputation.
The internal snap ring probably came off the drum assy or the snap ring groove broke. Disassembly required.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
C6 4X4 transmission W/NP205 T-case TigerDan Ford Truck Parts for Sale 9 03-09-2017 02:13 PM
C6 Transmission Rebuild - HELP! Collin McMaster 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 16 02-21-2017 10:00 PM
1994 E4OD - Low fluid symptoms, but overfull on disptick? latechbanjo 1987 - 1996 F150 & Larger F-Series Trucks 18 08-16-2016 08:29 PM
4R100 Trans OD light flashing, won't go into 4th, and occasionally over heats Slash19 1999 - 2003 7.3L Power Stroke Diesel 10 04-11-2016 04:15 PM
No fluid pressure in E4OD 93 7.3 IDIT JeffStrachan Clutch, Transmission, Differential, Axle & Transfer Case 14 02-18-2016 01:30 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 08:42 AM.