Low Speed Miss - Ford Truck Enthusiasts Forums

Notices
1999 - 2003 7.3L Power Stroke Diesel  
Sponsored by:
Sponsored by:

Low Speed Miss

Reply

 
 
 
  #1  
Old 12-04-2006, 11:50 AM
JDS549
JDS549 is offline
Freshman User
Thread Starter
Join Date: Aug 2006
Posts: 28
JDS549 is starting off with a positive reputation.
Smile Low Speed Miss

130k MILES, USES A LITTLE OIL, HAS NOT BEEN ABUSED. I have picked up a low speed miss which is worse when cold. Runs good under power. Really bad when I first start. thanks for the help. JDS549
 
Reply With Quote
  #2  
Old 12-04-2006, 03:30 PM
Kwikkordead's Avatar
Kwikkordead
Kwikkordead is offline
Post Fiend
Join Date: Jun 2004
Location: North Seattle, WA.
Posts: 22,284
Kwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputation
Sounds like a weak or partially clogged injector to me.
 
Reply With Quote
  #3  
Old 12-04-2006, 03:59 PM
WMRiceman's Avatar
WMRiceman
WMRiceman is offline
Senior User
Join Date: Oct 2004
Location: King George, Virginia
Posts: 160
WMRiceman is gaining momentum as a positive member of FTE.
Would a partially clogged injector cause a code to set? Just wondering.
 
Reply With Quote
  #4  
Old 12-04-2006, 04:20 PM
JDS549
JDS549 is offline
Freshman User
Thread Starter
Join Date: Aug 2006
Posts: 28
JDS549 is starting off with a positive reputation.
I am not showing a code...... Jerry
 
Reply With Quote
  #5  
Old 12-04-2006, 04:30 PM
Kwikkordead's Avatar
Kwikkordead
Kwikkordead is offline
Post Fiend
Join Date: Jun 2004
Location: North Seattle, WA.
Posts: 22,284
Kwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputation
Originally Posted by WMRiceman
Would a partially clogged injector cause a code to set? Just wondering.
It didn't on mine when it was rocking during the fast idle warm up. Stick shift shaking and everything.
 
Reply With Quote
  #6  
Old 12-04-2006, 09:00 PM
Greg99F250SDPS73's Avatar
Greg99F250SDPS73
Greg99F250SDPS73 is offline
Senior User
Join Date: Aug 2005
Location: Henry County, GA
Posts: 100
Greg99F250SDPS73 is starting off with a positive reputation.
My 99 is doing same thing ... more noticeable after a long haul and you stop at a red light ... feels like im semi bouncing up and down ... stick shaking about 1/4 inch .... not as noticeable while accelerating but seems rougher than what i once thought was normal vibrations .... I tried a bottle of "GUMOUT Diesel Fuel Injector Cleaner" a couple of weeks ago to see if i would notice any difference .... it acuallt seemed to be getting worse.... on top of that i have noticed a small leak on driveway... smells like oil (just noticed it today) this may be from loose oil filter.. just recently had it replaced.

How many times and how often should i run a bottle of diesel kleen through it to make sure i have them kleen .... they have never been cleaned (128K miles)
 
Reply With Quote
  #7  
Old 12-04-2006, 09:54 PM
Kwikkordead's Avatar
Kwikkordead
Kwikkordead is offline
Post Fiend
Join Date: Jun 2004
Location: North Seattle, WA.
Posts: 22,284
Kwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputation
Originally Posted by Greg99F250SDPS73
My 99 is doing same thing ... more noticeable after a long haul and you stop at a red light ... feels like im semi bouncing up and down ... stick shaking about 1/4 inch .... not as noticeable while accelerating but seems rougher than what i once thought was normal vibrations .... I tried a bottle of "GUMOUT Diesel Fuel Injector Cleaner" a couple of weeks ago to see if i would notice any difference .... it acuallt seemed to be getting worse.... on top of that i have noticed a small leak on driveway... smells like oil (just noticed it today) this may be from loose oil filter.. just recently had it replaced.

How many times and how often should i run a bottle of diesel kleen through it to make sure i have them kleen .... they have never been cleaned (128K miles)
I run Deisel Kleen on every tank, unless I have some Bio-diesel in it.
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jds92570
1999 to 2016 Super Duty
95
02-12-2016 09:15 AM
jds92570
1999 to 2016 Super Duty
16
09-30-2015 12:07 PM
jds872
1997-2006 Expedition & Navigator
12
08-12-2015 01:15 PM
FY549
1967 - 1972 F-100 & Larger F-Series Trucks
3
09-07-2014 07:38 PM
jds1971
1967 - 1972 F-100 & Larger F-Series Trucks
25
10-24-2002 10:48 AM


Thread Tools
Search this Thread
Quick Reply: Low Speed Miss


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.