7.3L No Start - Page 3 - Ford Truck Enthusiasts Forums

Notices
1999 - 2003 7.3L Power Stroke Diesel  
Sponsored by:
Sponsored by:

7.3L No Start

Reply

 
 
 
  #31  
Old 09-12-2017, 06:51 AM
Walleye Hunter
Walleye Hunter is offline
Postmaster
Join Date: Mar 2014
Location: Douglassville, PA
Posts: 4,717
Walleye Hunter is a splendid one to beholdWalleye Hunter is a splendid one to beholdWalleye Hunter is a splendid one to beholdWalleye Hunter is a splendid one to beholdWalleye Hunter is a splendid one to beholdWalleye Hunter is a splendid one to behold
I don't think it's the source of your power issues but I'd replace that BWD CPS with a Ford part.
 
Reply With Quote
  #32  
Old 09-12-2017, 07:52 AM
HD Rider's Avatar
HD Rider
HD Rider is offline
Posting Guru
Join Date: Aug 2009
Location: Glendive, MT
Posts: 1,644
HD Rider has a great reputation on FTE.HD Rider has a great reputation on FTE.HD Rider has a great reputation on FTE.HD Rider has a great reputation on FTE.HD Rider has a great reputation on FTE.
To answer Hussler's question; Yes. All indicators except SES and WTS light briefly when the key is turned on.
 
Reply With Quote
  #33  
Old 09-18-2017, 08:56 AM
HD Rider's Avatar
HD Rider
HD Rider is offline
Posting Guru
Join Date: Aug 2009
Location: Glendive, MT
Posts: 1,644
HD Rider has a great reputation on FTE.HD Rider has a great reputation on FTE.HD Rider has a great reputation on FTE.HD Rider has a great reputation on FTE.HD Rider has a great reputation on FTE.
Did you ever get your truck running?
 
Reply With Quote
  #34  
Old 09-18-2017, 10:35 AM
Hoffcos
Hoffcos is offline
New User
Thread Starter
Join Date: May 2017
Posts: 18
Hoffcos is starting off with a positive reputation.
Not yet had it towed to another shop.
 
Reply With Quote
  #35  
Old 09-23-2017, 10:29 AM
HD Rider's Avatar
HD Rider
HD Rider is offline
Posting Guru
Join Date: Aug 2009
Location: Glendive, MT
Posts: 1,644
HD Rider has a great reputation on FTE.HD Rider has a great reputation on FTE.HD Rider has a great reputation on FTE.HD Rider has a great reputation on FTE.HD Rider has a great reputation on FTE.
There's some information in this thread that might be helpful.
https://www.ford-trucks.com/forums/1...d-it-wont.html
If you don't get is going, I'm on vacation next week. We could bring it to my place. I'll have the time and tools to get it figured out.
 
Reply With Quote
  #36  
Old 11-09-2017, 09:01 AM
Hoffcos
Hoffcos is offline
New User
Thread Starter
Join Date: May 2017
Posts: 18
Hoffcos is starting off with a positive reputation.
FINALLY!

The truck is up and running and very well I might say. What it was is the exhaust back pressure sensor had shorted out causing it to draw to much power from other sources and on the pcm plug pin #90 is supposed to have 5volts and only had 2 volts. So a simple $90 sensor replacement ended up costing $1500.
BTW, my family and I decided to sell the 5th wheel and get an apartment. So I no longer need the 1 ton. Too much diesel for driving to work and back.
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Bigblockboy
1994.5 - 1997 7.3L Power Stroke Diesel
6
09-04-2017 09:13 PM
angel thepvong
1999 to 2016 Super Duty
5
08-11-2017 01:12 PM
krs_1
1999 to 2016 Super Duty
4
02-13-2017 09:51 AM
helton
1999 - 2003 7.3L Power Stroke Diesel
8
01-12-2017 03:06 PM
seijirou
6.0L Power Stroke Diesel
153
01-02-2017 05:36 PM


Thread Tools
Search this Thread
Quick Reply: 7.3L No Start


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.