Notices
1999 - 2003 7.3L Power Stroke Diesel  
Sponsored by:
Sponsored by:

Stalling

 
  #1  
Old 09-19-2016, 06:07 PM
jsmahan
jsmahan is offline
Senior User
Thread Starter
Join Date: Feb 2004
Posts: 144
jsmahan is starting off with a positive reputation.
Stalling

I need to pick the brains of the top guys here. My "01 6 speed has started stalling after spooling down. Example, coming down a grade in a lower gear and then push the clutch in it will die. Where do I need to look? I've recently done injector o rings and normal service. No change at all. No other issues except a very touchy throttle. All input is appreciated. It's pretty disturbing to be pulling a heavy load, have to get in the brakes hard, push the clutch in and the engine dies. Not a good day.
 
  #2  
Old 09-19-2016, 06:10 PM
Sous's Avatar
Sous
Sous is online now
Moderator and SXE Junkie!
Join Date: May 2014
Location: Lake Hartwell, GA
Posts: 8,836
Sous has a superb reputationSous has a superb reputationSous has a superb reputationSous has a superb reputationSous has a superb reputationSous has a superb reputationSous has a superb reputationSous has a superb reputationSous has a superb reputationSous has a superb reputationSous has a superb reputation
Not of any help here, other than maybe include "ZF6" or "manual transmission" in the title to the thread. You can do that by selecting edit in the bottom right, then go advanced to change the title.

Good luck, and I will be watching as I have the mighty ZF6 as well.
 
  #3  
Old 09-19-2016, 06:18 PM
jsmahan
jsmahan is offline
Senior User
Thread Starter
Join Date: Feb 2004
Posts: 144
jsmahan is starting off with a positive reputation.
6 speed Stalling

I'm not sure if this changes the title but thanks for the suggestion. We'll see if it works.
 
  #4  
Old 09-19-2016, 07:29 PM
timmyboy76's Avatar
timmyboy76
timmyboy76 is offline
Post Fiend
Join Date: Sep 2010
Posts: 7,104
timmyboy76 has much to be proud oftimmyboy76 has much to be proud oftimmyboy76 has much to be proud oftimmyboy76 has much to be proud oftimmyboy76 has much to be proud oftimmyboy76 has much to be proud oftimmyboy76 has much to be proud oftimmyboy76 has much to be proud oftimmyboy76 has much to be proud of
Handshaker here.. Experienced the same thing for a long time, but it would "catch" itself. Never stalled out but them rpm's got purdy low. Recently found the tin nut on the ipr to be loose. Since then, truck holds its rpm's
 
  #5  
Old 09-20-2016, 08:41 AM
Glowplugger
Glowplugger is offline
Elder User
Join Date: Jan 2015
Location: Central OK
Posts: 778
Glowplugger has a very good reputation on FTE.Glowplugger has a very good reputation on FTE.Glowplugger has a very good reputation on FTE.
Originally Posted by jsmahan View Post
I need to pick the brains of the top guys here. My "01 6 speed has started stalling after spooling down. Example, coming down a grade in a lower gear and then push the clutch in it will die. Where do I need to look? I've recently done injector o rings and normal service. No change at all. No other issues except a very touchy throttle. All input is appreciated. It's pretty disturbing to be pulling a heavy load, have to get in the brakes hard, push the clutch in and the engine dies. Not a good day.

I had the same problem and thought I solved it with a brand new IPR, but this weekend dragging the boat to a new lake I was going 65mph, hit the clutch to exit the highway and ka-chigga! Engine died right there on the highway at 65!

Missed my exit, but he restarted immediately. Next time I got on the clutch I goosed it two or three times as the RPMs fell. It stayed alive then, but only due to my fiddling with it. The pressure sensor on mine's new too. Heck I've thrown so much parts at this problem that I can't remember what all I've done.

Watching this thread to see if a fix turns up.
 
  #6  
Old 09-20-2016, 09:43 AM
ExPACamper
ExPACamper is offline
Post Fiend
Join Date: Mar 2015
Location: Blairsville, Pennsylvania
Posts: 5,277
ExPACamper has a brilliant futureExPACamper has a brilliant futureExPACamper has a brilliant futureExPACamper has a brilliant futureExPACamper has a brilliant futureExPACamper has a brilliant futureExPACamper has a brilliant futureExPACamper has a brilliant futureExPACamper has a brilliant futureExPACamper has a brilliant futureExPACamper has a brilliant future
Originally Posted by jsmahan View Post
I'm not sure if this changes the title but thanks for the suggestion. We'll see if it works.
If you want to change the title of your thread, edit your first post and make sure you use the "Advanced" button, else it doesn't show your title.

A bunch of us try to use that to add "solved" or similar edits to titles when the urgency has passed.

Hope this helps!

Oh- Stalling on decel? I replaced the CPS, then eventually the IPR on my auto.

Could also be your TPS, some trucks have problems with those.

You can check if fuel might me an issue...rev up in your gear, then slow down by drifting almost to a stop, see if it stalls at low RPMs, or during abrupt drops in RPM, like pushing in the clutch to shift gears...
 
  #7  
Old 10-13-2016, 06:20 PM
Glowplugger
Glowplugger is offline
Elder User
Join Date: Jan 2015
Location: Central OK
Posts: 778
Glowplugger has a very good reputation on FTE.Glowplugger has a very good reputation on FTE.Glowplugger has a very good reputation on FTE.
Did you ever get this fixed?
 
  #8  
Old 10-13-2016, 06:54 PM
jsmahan
jsmahan is offline
Senior User
Thread Starter
Join Date: Feb 2004
Posts: 144
jsmahan is starting off with a positive reputation.
I'm not sure it's fixed yet but I did do the TPS relearn procedure and it seems to be a little better. I won't really know until I can get some time in the seat with a load to see how it acts.
 
  #9  
Old 10-13-2016, 07:07 PM
Glowplugger
Glowplugger is offline
Elder User
Join Date: Jan 2015
Location: Central OK
Posts: 778
Glowplugger has a very good reputation on FTE.Glowplugger has a very good reputation on FTE.Glowplugger has a very good reputation on FTE.
Roger that. Please keep us posted. I'm about to start a thread on it myself. If i come up with a solution I'll post it for everyone.
 
  #10  
Old 10-14-2016, 07:28 AM
CampSpringsJohn's Avatar
CampSpringsJohn
CampSpringsJohn is offline
Post Fiend
Join Date: Dec 2006
Location: Melbourne, Ky
Posts: 13,923
CampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputationCampSpringsJohn has a superb reputation
A few years back my E99 was doing that, stalling when coming to a stop. (6-speed) Also hard starting when warmed up. Ended up being leaking injector o-rings. With over 300,000 miles on it, installed reman injectors at the time. That was my problem, and the cure.
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Rebecca K McCormick
Ranger & B-Series
2
12-04-2016 06:56 AM
kg6mov
1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks
29
09-02-2016 06:40 PM
DieselCamper
1987 - 1996 F150 & Larger F-Series Trucks
20
06-29-2016 01:21 AM
vr6muppet
1999 to 2016 Super Duty
15
06-12-2016 10:22 PM
bashby
Pre-Power Stroke Diesel (7.3L IDI & 6.9L)
3
03-02-2016 08:54 PM


Thread Tools
Search this Thread
Quick Reply: Stalling


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.