10 Navigator factory remote start doesn't work - Ford Truck Enthusiasts Forums



2007 - 2014 Expedition & Navigator 2007, 2008, 2009, 2010, 2011, 2012, 2013 and 2014 Ford Expedition and Lincoln Navigator

10 Navigator factory remote start doesn't work

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-25-2013, 06:06 PM
slenser slenser is offline
Senior User
Thread Starter
 
Join Date: Oct 2004
Location: Fort Worth, TX
Posts: 495
slenser is gaining momentum as a positive member of FTE.
10 Navigator factory remote start doesn't work

Every time I try to use it, the alarm goes off. Drives me nuts! I was able to use it the first couple of times when I got it, but now it's ridiculous. I can be standing next to the truck, push the button and the alarm will go off.

I would take it to the dealer, but it's nearly an hour away and I just don't have the time.

Thanks in advance.

Sam
Reply With Quote
  #2  
Old 09-03-2013, 05:18 AM
slenser slenser is offline
Senior User
Thread Starter
 
Join Date: Oct 2004
Location: Fort Worth, TX
Posts: 495
slenser is gaining momentum as a positive member of FTE.
Well, shoot...

I was talking to a friend that also has a Navigator and he told me exactly what the problem is.

It has to be unlocked for the remote start to work!

First. The manual doesn't say a damn thing about it.

Second. That's a stupid "feature" to have.
Reply With Quote
  #3  
Old 09-03-2013, 12:20 PM
Johnny Law Johnny Law is offline
Junior User
 
Join Date: Aug 2011
Posts: 76
Johnny Law is starting off with a positive reputation.
That does not make sense. My 2011 Expedition EL Limited does not have that constraint. In fact, it makes sure the doors are locked before it will start the car. Also the engine hood needs to be closed.

So if the car is locked it locks it again then starts. If it is unlocked it will lock the car and then start the car. Check you owners manual, that 's not right.

Johnny
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Disable alarm- someone must know how! MeanGene427 Explorer, Sport Trac, Mountaineer & Aviator 2 07-14-2015 08:00 AM
Alarm problem 63DH8 6.0L Power Stroke Diesel 8 12-24-2008 12:56 AM
Reverse Alarm Dash Switch... Mexray Electrical Systems/Wiring 3 08-13-2008 09:32 AM
98 f150 wacky alarm and door lock issue? Merculous 1997 - 2003 F150 3 05-11-2006 08:11 PM
How to permanently disable alarm system? noyield Explorer, Sport Trac, Mountaineer & Aviator 1 10-07-2003 08:10 AM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 09:02 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: