No boost, using t-rex - Ford Truck Enthusiasts Forums



Lightning, Harley-Davidson F-150, Roush F-150 & Saleen F-150 SVT Ford F150 Lightning, Roush, Saleen and other performance F150's

No boost, using t-rex

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 02-26-2008, 12:06 PM
commandersander's Avatar
commandersander commandersander is offline
Senior User
Thread Starter
 
Join Date: Feb 2004
Location: Under My Truck
Posts: 211
commandersander is starting off with a positive reputation.
No boost, using t-rex

According to the tech manual, the PCM will trigger the actuator on the boost bypass solenoid when the "low speed" is not activated through the hi/low relay.

Ummmm....I know I'm not the first to use a single speed pump....so what is the fix? I don't have the original stuff, so of course, I'm also throwing the P1232 code. That means little to me, but no boost makes all the difference in the world!!!!
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need help with Boost gauge in Torque Pro Android chetspencer 6.0L Power Stroke Diesel 6 02-28-2015 08:47 PM
Boost leak? Or.... well I have no idea... TennesseeGuy 1999 - 2003 7.3L Power Stroke Diesel 2 09-18-2013 04:44 PM
Boost Leakage FIXED!! bigpowerstroke 1999 - 2003 7.3L Power Stroke Diesel 5 01-06-2010 07:25 AM
Boost slightly down, RPM slightly up superduty4x4 1999 - 2003 7.3L Power Stroke Diesel 68 11-19-2008 01:09 PM
More boost at lower RPM, hybrid turbo? David85 Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 3 07-20-2007 06:32 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
fixgoogle, ford, p1232, sale, trex, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 09:07 PM.