cold engine only "tick" - Ford Truck Enthusiasts Forums

Notices
6.2L V8 Discuss the 6.2L V8

cold engine only "tick"

  #1  
Old 01-12-2019, 07:55 AM
tjc transport's Avatar
tjc transport
tjc transport is offline
i ain't rite
Thread Starter
Join Date: Mar 2005
Location: Marlboro Mental Hospital
Posts: 48,073
tjc transport has a superb reputationtjc transport has a superb reputationtjc transport has a superb reputationtjc transport has a superb reputationtjc transport has a superb reputationtjc transport has a superb reputationtjc transport has a superb reputationtjc transport has a superb reputationtjc transport has a superb reputationtjc transport has a superb reputationtjc transport has a superb reputation
cold engine only "tick"

the past few days i have noticed a "tick" from my engine, but only wen cold start. for about the first 2 minutes or so.
it is not an exhaust leak though, sounds like it is coming from the top end, like a "valve tap" on an old pushrod engine.
truck has 103,000 miles on it, and oil is about 1500 miles old.
any ideas what it could be, and should i be concerned?
truck is a 2014 F250 6.2 XLT 4X4 with 3.73 gears
 
  #2  
Old 01-12-2019, 09:03 AM
Chuck's First Ford
Chuck's First Ford is offline
Postmaster
Join Date: Jul 2015
Location: very South Texas
Posts: 3,964
Chuck's First Ford has a very good reputation on FTE.Chuck's First Ford has a very good reputation on FTE.Chuck's First Ford has a very good reputation on FTE.Chuck's First Ford has a very good reputation on FTE.
flaking serpentine belt
belt idlers starting to go bad
I replaced my belt and idlers at 140,000 miles.. right after I purchased it.. 2 idlers bearings were DRY...

the 6.2L is known to have lifter tick.. when cold..
you may want to switch to 10w30 motor oil... I DID... currently my F250 6.2L is at 166,000 miles and doing well.
 
  #3  
Old 01-12-2019, 11:32 AM
tjc transport's Avatar
tjc transport
tjc transport is offline
i ain't rite
Thread Starter
Join Date: Mar 2005
Location: Marlboro Mental Hospital
Posts: 48,073
tjc transport has a superb reputationtjc transport has a superb reputationtjc transport has a superb reputationtjc transport has a superb reputationtjc transport has a superb reputationtjc transport has a superb reputationtjc transport has a superb reputationtjc transport has a superb reputationtjc transport has a superb reputationtjc transport has a superb reputationtjc transport has a superb reputation
thanks Chuck. dealer uses 10-30 synthetic in this engine.
i will inspect the belt and idlers, but i doubt it is that. belt is 10k miles, and idlers are 15k miles. i have full service records(22 pages) for the truck since day one all done by the same dealership in Texas it was leased from.
i figured it was a lifter tick and nothing to worry about.
now i have to figure out why the computer is not recognizing the 02 sensors and cats. it is due for inspection and shows no readiness for cats or 02 sensors due to no readings.
i see cat temps, and 02 sensor readings on torque pro so they are working.
i think the new computer that was put in in september is not programed properly.
 
  #4  
Old 01-12-2019, 07:04 PM
sgeorge
sgeorge is offline
Senior User
Join Date: Jan 2016
Location: El Cajon, Ca
Posts: 208
sgeorge is gaining momentum as a positive member of FTE.
My 2016 ticks on cold start up about 25% of the time. Usually lasts for just a few seconds, but once it went on until the truck was warm. I did a lot of research and determined it was fairly common on the 6.2 and I stopped worrying about it. I do hate hearing it though, I came out of a 5.4 with cam phaser issues so I am sensitive to motor ticks.
 
  #5  
Old 01-13-2019, 06:46 AM
don123's Avatar
don123
don123 is offline
Elder User
Join Date: May 2006
Location: Massachusetts
Posts: 894
don123 is starting off with a positive reputation.
My truck seems to tick on cold starts about 10% of the time and goes away in a couple of minutes. Has a cold start whine too. Been making both noises since new. I’m not worrying unless it gets worse.
 
  #6  
Old 01-15-2019, 10:20 PM
Troy Buenger's Avatar
Troy Buenger
Troy Buenger is offline
Postmaster
Join Date: Feb 2005
Location: Katy, TX
Posts: 3,101
Troy Buenger is a splendid one to beholdTroy Buenger is a splendid one to beholdTroy Buenger is a splendid one to beholdTroy Buenger is a splendid one to beholdTroy Buenger is a splendid one to beholdTroy Buenger is a splendid one to beholdTroy Buenger is a splendid one to beholdTroy Buenger is a splendid one to behold
I would switch to a 5W30 and call it good.
 


Thread Tools
Search this Thread

Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: