Running light on trailer - Ford Truck Enthusiasts Forums

Notices
6.7L Power Stroke Diesel 2011-current Ford Powerstroke 6.7 L turbo diesel engine
Sponsored by:
Sponsored by:

Running light on trailer

 
  #1  
Old 11-14-2017, 08:00 PM
KeithClark
KeithClark is offline
New User
Thread Starter
Join Date: Nov 2017
Posts: 4
KeithClark is starting off with a positive reputation.
Running light on trailer

I have an 2016 F-250 Super duty Ford. My running lights on trailer don't work. My break stop and singles works fine. I looking where and what fuse number should I be looking for.
 
  #2  
Old 11-14-2017, 08:31 PM
Just Strokin
Just Strokin is online now
Postmaster
Join Date: Nov 2001
Location: Tallassee, ALabama
Posts: 4,194
Just Strokin has much to be proud ofJust Strokin has much to be proud ofJust Strokin has much to be proud ofJust Strokin has much to be proud ofJust Strokin has much to be proud ofJust Strokin has much to be proud ofJust Strokin has much to be proud ofJust Strokin has much to be proud of
Have you checked your owner's manual? It lists the fuses in the Fuse Chapter.

You can download a copy here.

https://owner.ford.com/tools/account...h-results.html

check page 223 for the Battery Junction Box (BJB) fuses and relays.

check page 228 for the BCM fuses.
 
  #3  
Old 11-14-2017, 08:36 PM
BOHAWG175
BOHAWG175 is offline
Senior User
Join Date: May 2012
Posts: 164
BOHAWG175 is gaining momentum as a positive member of FTE.
If itís not your fuse....check the seal on the plastic harness. Had the same issue 2 weeks ago and the clip that holds the harness in had broken and everything was corroded. Had to replace the entire harness and whip with the connector.
 
  #4  
Old 11-14-2017, 09:13 PM
jav_eee
jav_eee is offline
Senior User
Join Date: May 2017
Posts: 473
jav_eee is gaining momentum as a positive member of FTE.jav_eee is gaining momentum as a positive member of FTE.
Probably a fuse. Mine did this a few weeks back.
 
  #5  
Old 11-14-2017, 10:02 PM
KeithClark
KeithClark is offline
New User
Thread Starter
Join Date: Nov 2017
Posts: 4
KeithClark is starting off with a positive reputation.
Originally Posted by Just Strokin View Post
Have you checked your owner's manual? It lists the fuses in the Fuse Chapter.

You can download a copy here.

https://owner.ford.com/tools/account...h-results.html

check page 223 for the Battery Junction Box (BJB) fuses and relays.

check page 228 for the BCM fuses.
yes I did but nowhere for running lights for a trailer. I check all that had a trailer. It could be listed another way.
 
  #6  
Old 11-14-2017, 10:05 PM
KeithClark
KeithClark is offline
New User
Thread Starter
Join Date: Nov 2017
Posts: 4
KeithClark is starting off with a positive reputation.
Originally Posted by BOHAWG175 View Post
If itís not your fuse....check the seal on the plastic harness. Had the same issue 2 weeks ago and the clip that holds the harness in had broken and everything was corroded. Had to replace the entire harness and whip with the connector.
It's all new wires and harness. I have 12 volts on my break and single light at my truck but not getting any voltage for my running lights.
 
  #7  
Old 11-14-2017, 10:27 PM
Just Strokin
Just Strokin is online now
Postmaster
Join Date: Nov 2001
Location: Tallassee, ALabama
Posts: 4,194
Just Strokin has much to be proud ofJust Strokin has much to be proud ofJust Strokin has much to be proud ofJust Strokin has much to be proud ofJust Strokin has much to be proud ofJust Strokin has much to be proud ofJust Strokin has much to be proud ofJust Strokin has much to be proud of
Check these fuses. Some may pertain to the problem, some might not.

BJB

#10 - 40a
#26 - 30a
#70 - 10a
#90 - 25a

BCM

#15 - 15a
#30 - 15a
 
  #8  
Old 11-14-2017, 10:36 PM
BOHAWG175
BOHAWG175 is offline
Senior User
Join Date: May 2012
Posts: 164
BOHAWG175 is gaining momentum as a positive member of FTE.
Not to state the obvious but If they were just replaced could it be the butt connection?
 
  #9  
Old 11-14-2017, 10:48 PM
99150's Avatar
99150
99150 is online now
Postmaster
Join Date: Oct 2006
Location: AZ
Posts: 3,568
99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation
Originally Posted by KeithClark View Post
I have an 2016 F-250 Super duty Ford. My running lights on trailer don't work. My break stop and singles works fine. I looking where and what fuse number should I be looking for.
The first place I look when trailer lights act weird.........check all GROUND connections.
 
  #10  
Old 11-15-2017, 06:26 AM
senix's Avatar
senix
senix is offline
Moderator
Join Date: Aug 2008
Location: Frederick, MD
Posts: 29,416
senix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputation
I would start with the 7 pin connector at the back of the truck. Clean it and check for proper connections.
 
  #11  
Old 11-15-2017, 07:44 AM
jav_eee
jav_eee is offline
Senior User
Join Date: May 2017
Posts: 473
jav_eee is gaining momentum as a positive member of FTE.jav_eee is gaining momentum as a positive member of FTE.
Originally Posted by KeithClark
yes I did but nowhere for running lights for a trailer. I check all that had a trailer. It could be listed another way.
They list them by their proper name ‚Äúpark lamps‚ÄĚ. Fuse 26 in the box under the hood.
 
Attached Images   
  #12  
Old 11-22-2017, 11:16 AM
cangim's Avatar
cangim
cangim is offline
Postmaster
Join Date: Nov 2003
Location: Utah County, UT
Posts: 3,548
cangim has a good reputation on FTE.cangim has a good reputation on FTE.cangim has a good reputation on FTE.
To the OP, is this still an issue or resolved? If still an issue are you measuring with volt meter or going off what trailer lights are doing? Do you have another trailer you could use for testing? Is this the only trailer you have hooked up on this vehicle thus far? Only addition is to check for a relay 29, is it there, if so I’d swap with 30 or 31.
 
  #13  
Old 11-23-2017, 02:24 PM
PGS67
PGS67 is offline
Freshman User
Join Date: Jan 2016
Posts: 25
PGS67 is starting off with a positive reputation.
Check the Fuses & relays under the hood. I was having issues with lights on my trailer and found a bad relay.
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
92 Black Nite
Electrical Systems/Wiring
232
12-23-2018 08:14 PM
tgossell
1999 to 2016 Super Duty
0
10-30-2016 01:27 PM
JD_F100
1987 - 1996 F150 & Larger F-Series Trucks
1
06-27-2013 01:03 AM
200454FX4
2004 - 2008 F150
14
02-20-2009 01:38 PM
jjbigwheel
Other; Brakes, Electrical, Hitches, Weight Distribution & CDL Discussion
4
09-28-2006 09:16 PM


Thread Tools
Search this Thread
Quick Reply: Running light on trailer


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: