Wiring gremlins - Ford Truck Enthusiasts Forums



Excursion - King of SUVs 2000 - 2005 Ford Excursion
Sponsored by:
Sponsored by:

Wiring gremlins

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 08-31-2017, 10:32 PM
cadman9339 cadman9339 is offline
New User
Thread Starter
 
Join Date: Oct 2014
Posts: 20
cadman9339 is starting off with a positive reputation.
Wiring gremlins

looking for any ideas on a wiring gremlin that I have.
my interior lights and running board light stay on and will not go off, even after a short time period like they normally would.
I have: 2000 excursion 2 wd, v10 motor all stock
I've checked the light dimmer switch that activates the lights when rolled all the way up. (the lights get brighter when turned on)
I've wd-4 the door latches as described in the tech folders for the issue with the door ajar light staying on.
my door ajar light is not on and works just fine when you open each door, indicating that the switches are working properly.
I have taken out the number 14 fuse so that they don't drain the battery. and that sucks because that is also the fuse for the windows also.
Here is another odd thing, one day the front passenger window stopped working after a sharp right turn, so thought that the motor went.
however last week we loaded the truck to go to a birthday party and got in and realized the issue with the interior lights staying on.
and low and behold the door window works again. but the lights stay on.
I've taken the door apart to look at the wiring and it all looks tight and neat in the factory sleeve and can not see any cuts or any thing like that
can an aftermarket alarm short the lights out. and is there any thing up in the steering wheel area that would have any effect on the lights?
any advice or thoughts would be helpful.
thank you
Reply With Quote
  #2  
Old 09-24-2017, 09:15 PM
cadman9339 cadman9339 is offline
New User
Thread Starter
 
Join Date: Oct 2014
Posts: 20
cadman9339 is starting off with a positive reputation.
So i'm really having trouble with this one still reading the forums and found a couple other folks on here that had the same problem but they didn't tell us what ever happened or if they fixed it. So today I did the override switch switch that was MarkA4's write up, his is a 2004 were mine is a 2000 so not sure if that has anything to do with this by that idea didn't work. the gremlins are still there and the lights still are staying on..
so not to sure were to go from here ..any idea would be great at this point.
Reply With Quote
  #3  
Old 09-24-2017, 09:20 PM
Nicmike's Avatar
Nicmike Nicmike is offline
Proud Sheepdog
 
Join Date: Feb 2012
Location: Bastrop, TX
Posts: 3,986
Nicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputation
Which lights are staying on? Can you list them, please...?
Reply With Quote
  #4  
Old 09-24-2017, 09:30 PM
cadman9339 cadman9339 is offline
New User
Thread Starter
 
Join Date: Oct 2014
Posts: 20
cadman9339 is starting off with a positive reputation.
all the interior lights and the running board light are the ones staying on
Reply With Quote
  #5  
Old 09-24-2017, 09:33 PM
cadman9339 cadman9339 is offline
New User
Thread Starter
 
Join Date: Oct 2014
Posts: 20
cadman9339 is starting off with a positive reputation.
and I've also replaced the relays for the timer and the other one next to it
Reply With Quote
  #6  
Old 09-24-2017, 09:36 PM
Nicmike's Avatar
Nicmike Nicmike is offline
Proud Sheepdog
 
Join Date: Feb 2012
Location: Bastrop, TX
Posts: 3,986
Nicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputation
Here are the 2000-2001 wiring diagrams for the circuits in question:



This shows the location of the battery saver relay and the Interior Lamp relay



Fuses



The Interior Lamp relay is obviously staying activated since the running boards are staying lit up (BK/LB). This could be a bad relay, or the GEM is keeping it on.



Reply With Quote
  #7  
Old 09-24-2017, 09:38 PM
Nicmike's Avatar
Nicmike Nicmike is offline
Proud Sheepdog
 
Join Date: Feb 2012
Location: Bastrop, TX
Posts: 3,986
Nicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputation
I have a good GEM I can send you for trouble shooting.

Are the lights in the front door panels staying on?
Reply With Quote
  #8  
Old 09-24-2017, 09:39 PM
cadman9339 cadman9339 is offline
New User
Thread Starter
 
Join Date: Oct 2014
Posts: 20
cadman9339 is starting off with a positive reputation.
and the battery safer and the interior lamp relays are what I replaced today and tried looking for any chafing on wires but still no signs
Reply With Quote
  #9  
Old 09-24-2017, 09:40 PM
cadman9339 cadman9339 is offline
New User
Thread Starter
 
Join Date: Oct 2014
Posts: 20
cadman9339 is starting off with a positive reputation.
yes they are
Reply With Quote
  #10  
Old 09-24-2017, 09:43 PM
cadman9339 cadman9339 is offline
New User
Thread Starter
 
Join Date: Oct 2014
Posts: 20
cadman9339 is starting off with a positive reputation.
that would be my next step I think is the GEM. do you know if that needs to be reprogramed for my truck or am I thinking of something else
Reply With Quote
  #11  
Old 09-24-2017, 09:44 PM
Nicmike's Avatar
Nicmike Nicmike is offline
Proud Sheepdog
 
Join Date: Feb 2012
Location: Bastrop, TX
Posts: 3,986
Nicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputation
Here is where/how your GEM controls those two relays:



Pins 15 and 1 off the GEM on the back of the CJB.

The GEM literally plugs right into the back of the CJB, so there are no wires. It is a hard connection. It is right behind those two relays you replaced. Look back up at page 11-5 of the wiring manual. It does NOT need to be reprogrammed for your truck.
Reply With Quote
  #12  
Old 09-24-2017, 09:52 PM
cadman9339 cadman9339 is offline
New User
Thread Starter
 
Join Date: Oct 2014
Posts: 20
cadman9339 is starting off with a positive reputation.
do you happen to know if I can take any GEM out of any excursion and replace it to see if that's the problem
Reply With Quote
  #13  
Old 09-24-2017, 09:54 PM
Nicmike's Avatar
Nicmike Nicmike is offline
Proud Sheepdog
 
Join Date: Feb 2012
Location: Bastrop, TX
Posts: 3,986
Nicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputation

You need one from a 4x2 and if you have remote keyless entry, you will need that feature as well. The one I have is a 4x2 with remote keyless entry (RKE)
sticker on the GEM will tell you what features it includes.




The GEM and CJB come out together as one unit.
Reply With Quote
  #14  
Old 09-24-2017, 09:56 PM
cadman9339 cadman9339 is offline
New User
Thread Starter
 
Join Date: Oct 2014
Posts: 20
cadman9339 is starting off with a positive reputation.
ok that is what I have 4x2 with keyless but ill have to locate the GEM this week and see
Reply With Quote
  #15  
Old 09-24-2017, 09:58 PM
Nicmike's Avatar
Nicmike Nicmike is offline
Proud Sheepdog
 
Join Date: Feb 2012
Location: Bastrop, TX
Posts: 3,986
Nicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputation
Have you removed the CJB before?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1999 ranger"door ajar" stays on sbappleg8 Ranger & B-Series 15 08-02-2017 11:45 AM
Door Ajar Switches rock2610d Excursion - King of SUVs 8 04-20-2017 07:42 AM
Swap door ajar sensor polarity? noober0x 1999 to 2016 Super Duty 2 08-07-2016 03:54 PM
Dome light stays on bluecobra 1997 - 2003 F150 4 02-29-2016 10:17 AM
No cruise, door ajar light, no power point power johnwm 1999 - 2003 7.3L Power Stroke Diesel 3 01-17-2016 09:09 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 07:51 PM.