1994 bronco e4od problems - Ford Truck Enthusiasts Forums



1978 - 1996 Big Bronco  
Sponsored by:
Sponsored by:

1994 bronco e4od problems

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 06-12-2017, 09:15 PM
Fordkindagirl97 Fordkindagirl97 is offline
New User
Thread Starter
 
Join Date: Aug 2014
Posts: 10
Fordkindagirl97 is starting off with a positive reputation.
1994 bronco e4od problems

I bought this 94 bronco with a rebuilt jasper trans in it. The guy told me it bucks and has rough shift. So I drove it for awhile and come to find out it bucks, shifts rough, eventually would stop shifting out of first, and or 3rd. When it did act right it would be still cold. Once it heated up it would start acting up again. It'll gear hunt between 20 and 30, and will kick out of OD sometimes. So I put a scanner on it and it said shift solenoid 2 was bad so I replaced the shift pack. If fixed my problem for a day or so and then now when it's really hot outside. It shifts rough through all gears and takes awhile to get through gears. Any thoughts??
Reply With Quote
  #2  
Old 06-13-2017, 10:58 AM
Redark1 Redark1 is offline
Freshman User
 
Join Date: Mar 2017
Location: Albuquerque
Posts: 44
Redark1 is starting off with a positive reputation.
how did the plug look on the passenger side of the trans. there are other posts on here that indicate that can be a prob. as well as the shift indicator.
Reply With Quote
  #3  
Old 06-13-2017, 12:06 PM
Fordkindagirl97 Fordkindagirl97 is offline
New User
Thread Starter
 
Join Date: Aug 2014
Posts: 10
Fordkindagirl97 is starting off with a positive reputation.
Quote:
Originally Posted by Redark1 View Post
how did the plug look on the passenger side of the trans. there are other posts on here that indicate that can be a prob. as well as the shift indicator.
well I'm not sure I didn't do it. But it only has its problems when the trans is hot or if it's hot outside
Reply With Quote
  #4  
Old 06-13-2017, 07:58 PM
rla2005's Avatar
rla2005 rla2005 is offline
Post Fiend
 
Join Date: Oct 2005
Location: Illinois
Posts: 12,837
rla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud of
Have you re-run the KOEO tests and CM code display since replacing the solenoid pack?

Are there any other codes?
Reply With Quote
  #5  
Old 06-13-2017, 09:17 PM
Fordkindagirl97 Fordkindagirl97 is offline
New User
Thread Starter
 
Join Date: Aug 2014
Posts: 10
Fordkindagirl97 is starting off with a positive reputation.
Quote:
Originally Posted by rla2005 View Post
Have you re-run the KOEO tests and CM code display since replacing the solenoid pack?

Are there any other codes?
no I haven't had the chance to throw another scan on it. But I do want to do that. Make sure to rule everything out.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need help! 1990 5.0 E4od 4x4 not shifting right Scope04 1987 - 1996 F150 & Larger F-Series Trucks 15 12-03-2016 09:42 PM
I tore through my E4OD but not sure if I can fix or not RIKIL 1987 - 1996 F150 & Larger F-Series Trucks 27 06-29-2016 04:44 PM
E4OD acts up when warm brendo907 Clutch, Transmission, Differential, Axle & Transfer Case 9 06-20-2015 08:49 PM
94' F350 7.5L E4OD trans issue 94BigGulp 1987 - 1996 F150 & Larger F-Series Trucks 21 12-09-2014 08:37 AM
E4od Eric 1987 - 1996 F150 & Larger F-Series Trucks 3 06-17-1999 10:57 AM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 10:42 AM.