6r140 shift problems - Page 4 - Ford Truck Enthusiasts Forums

Notices
6.7L Power Stroke Diesel 2011-current Ford Powerstroke 6.7 L turbo diesel engine
Sponsored by:
Sponsored by:

6r140 shift problems

  #46  
Old 11-30-2017, 09:38 AM
golfgooroo's Avatar
golfgooroo
golfgooroo is offline
Senior User
Join Date: Aug 2005
Posts: 153
golfgooroo is starting off with a positive reputation.
Can someone please explain the different solenoids and band number differences. I pulled mine and the three for this fix are all Band 4 where I've read others to be different ones. I would have thought they would all be the same for each tranny. It'd be interesting to know why / how they differ. THX!
 
  #47  
Old 11-30-2017, 02:05 PM
golfgooroo's Avatar
golfgooroo
golfgooroo is offline
Senior User
Join Date: Aug 2005
Posts: 153
golfgooroo is starting off with a positive reputation.
I guess I'll go for three posts in a row, can someone recommend the proper type of cleaner that I can use to spray and remove (very carefully) some foam (tanny fluid / water mix) that I have on the top after removing the pan. It's hard to get any kind of clean rag, etc. so I was hoping that brake cleaner etc wouldn't be too strong as long as i only hit the metallic parts. ??
 
  #48  
Old 11-30-2017, 09:16 PM
Sterling6.7's Avatar
Sterling6.7
Sterling6.7 is offline
Senior User
Join Date: Jun 2014
Posts: 178
Sterling6.7 is gaining momentum as a positive member of FTE.Sterling6.7 is gaining momentum as a positive member of FTE.
Originally Posted by golfgooroo View Post
I guess I'll go for three posts in a row, can someone recommend the proper type of cleaner that I can use to spray and remove (very carefully) some foam (tanny fluid / water mix) that I have on the top after removing the pan. It's hard to get any kind of clean rag, etc. so I was hoping that brake cleaner etc wouldn't be too strong as long as i only hit the metallic parts. ??
Brake cleaner works well to clean it out. Canít help much with the others questions, sorry.
 
  #49  
Old 03-28-2018, 06:25 PM
mlasseter13
mlasseter13 is offline
New User
Join Date: Mar 2018
Posts: 4
mlasseter13 is starting off with a positive reputation.
6r140 shift problems

So my 2011 F250 King Ranch has started having the shifting stall issues described with the 6r140 shift problems. Ford sent a letter to mechanics it seems described below with this attachement. My truck has been at my local Ford dealership for 3 days now and they are saying it drives fine. It clearly stalls shifting from 3rd into 4th gear at about 40 mph. They are not wanting to do anything about the problem. I even reasearched the issue and found the actual Ford document to Ford mechanics on how to fix the issue. Manufacture truck date 9/2010. Can anyone help????
 
  #50  
Old 03-29-2018, 01:13 AM
kper05's Avatar
kper05
kper05 is online now
Post Fiend
Join Date: Jan 2010
Location: AL
Posts: 5,598
kper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant future
It is likely they can't reproduce it the few times they have driven it. Are they driving it after the second start of the day after a short soak and then the second start after a 4-6 hr soak? This was a pain in the early years to explain and reproduce (even though it was frequent) while Ford engineers were attempting to figure out the flares. Thankfully my dealer kept trying instead of giving up but I had the 2-3 shift issue for the first 32,000 miles which was frustrating. Mine would shift 2-N-3 during acceleration so it would be a burst of high RPM and slam into third. Sometimes it was several seconds so had a few scary moments when pulling into traffic and acceleration ceases. This wouldn't occur with the first start of the day after a typical evening soak, mostly always the second but sometimes additional starts as well.

At this point, it's fairly well documented and known by dealers for the 2011 job 1. Are they rejecting this because the TSB is for the 2-3 shift? Do they see any history of shift issues stored in the TCM?

You're paying for this since it's a 2011 but if they won't do the work, can you have them at least update to the latest firmware and clear the TCM learning tables? If it needs new solenoids (and it likely does), the issues will begin to occur again near +3,000 miles. Then you'll be more comfortable paying for the new solenoids instead of throwing parts at it now.

Mine does occasionally have a stall like symptom (I call it a stumble) shifting into third (auto or manual) under acceleration and has for 70k miles but this is significantly improved over the 2-3 shift issue I had. It shouldn't have any shifting issues but this will never be fixed by Ford at this point, the "fix" is a new model year. Plus, I have no idea what damage was done to my 6R140 after 32k worth of slamming into third at 3k+ RPM.
 
  #51  
Old 03-29-2018, 07:03 AM
mlasseter13
mlasseter13 is offline
New User
Join Date: Mar 2018
Posts: 4
mlasseter13 is starting off with a positive reputation.
Who knows how many times they have actually driven the truck.. they have had it for 3 days. Mine is shift flaring 3n4.. they donít seem concerned at all but the problem concerns me. It fits the description to a tee. Just frustrating because it doesnít seem like they are even trying to figure out the problem. Who knows if they have even checked codes on TCM... Ford needs to really step up, if we are going to spend the money on these trucks they need to make it right and work on the service depts! Itís a shame we canít get help.
 
  #52  
Old 06-18-2018, 01:28 PM
W7PSK's Avatar
W7PSK
W7PSK is offline
Senior User
Join Date: Dec 2010
Location: Everett. Washington
Posts: 258
W7PSK is gaining momentum as a positive member of FTE.
Ive just had a failure because of this. It was Hard shifting 2-3 and 4-5 and into reverse. I took it to the dealer I purchased it from before the warranty went out (I have the papers) and they basically blew me off. That dealer was sold. I took it to another local dealer after warranty and they suggested a flush and fill which I did. It came back a couple months ago and this last Thursday going out on a trip with the trailer It really slammed into gear and then started shuttering, I turned back to home and could only go 20-25 up the hills. Final hill was 1mph. Temps wee all normal. I got trailer parked just as it went into a massive shutter and I popped it in neutral and it quit. AAA came and towed it to dealer. Im awaiting word now.

Im sure Ford is going to blow me off on this.
 

Last edited by W7PSK; 06-18-2018 at 01:29 PM. Reason: Spelling
  #53  
Old 06-19-2018, 10:57 AM
displacement4me's Avatar
displacement4me
displacement4me is online now
Elder User
Join Date: Jan 2009
Location: Alberta, Canada
Posts: 626
displacement4me is a name known to alldisplacement4me is a name known to alldisplacement4me is a name known to alldisplacement4me is a name known to alldisplacement4me is a name known to alldisplacement4me is a name known to all
Originally Posted by W7PSK View Post
Ive just had a failure because of this. It was Hard shifting 2-3 and 4-5 and into reverse.
What were you experiencing for reverse problems? Hard engagement still or delayed at all?
 
  #54  
Old 06-20-2018, 11:28 AM
W7PSK's Avatar
W7PSK
W7PSK is offline
Senior User
Join Date: Dec 2010
Location: Everett. Washington
Posts: 258
W7PSK is gaining momentum as a positive member of FTE.
Originally Posted by displacement4me View Post


What were you experiencing for reverse problems? Hard engagement still or delayed at all?
It would delay going into reverse for 2-3 seconds then slam in.
 
  #55  
Old 06-30-2018, 09:48 PM
displacement4me's Avatar
displacement4me
displacement4me is online now
Elder User
Join Date: Jan 2009
Location: Alberta, Canada
Posts: 626
displacement4me is a name known to alldisplacement4me is a name known to alldisplacement4me is a name known to alldisplacement4me is a name known to alldisplacement4me is a name known to alldisplacement4me is a name known to all
Originally Posted by W7PSK View Post
It would delay going into reverse for 2-3 seconds then slam in.

Any update yet?

I have the reverse and 4-5 shift issue you described.
 
  #56  
Old 07-10-2018, 09:56 AM
W7PSK's Avatar
W7PSK
W7PSK is offline
Senior User
Join Date: Dec 2010
Location: Everett. Washington
Posts: 258
W7PSK is gaining momentum as a positive member of FTE.
Originally Posted by displacement4me View Post
Any update yet?

I have the reverse and 4-5 shift issue you described.
If you are under warranty force them to look into it. It turned out my Transmission detonated and I had to replace it at a very high cost. Ford pitched in 2100 dollars
but it still cost me 4500 out of pocket.

Dont let them blow you off like mine did. Make sure its cold soaked and take them out on a drive with you. You can request it. I would schedule a drive after
leaving it at the dealer all night.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
anton5052
1999 to 2016 Super Duty
16
10-15-2017 09:12 PM
Boo-mer
6.7L Power Stroke Diesel
5
09-08-2017 10:13 PM
lmarkie
Explorer, Sport Trac, Mountaineer & Aviator
3
05-01-2017 10:03 PM
tndallas
1987 - 1996 F150 & Larger F-Series Trucks
16
02-06-2017 01:50 PM
Millinex
Clutch, Transmission, Differential, Axle & Transfer Case
0
10-23-2016 07:15 PM


Thread Tools
Search this Thread
Quick Reply: 6r140 shift problems


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: