Uh oh... First 6.0 problem - Ford Truck Enthusiasts Forums



6.0L Power Stroke Diesel 2003 - 2007 F250, F350 pickup and F350+ Cab Chassis, 2003 - 2005 Excursion and 2003 - 2009 van

Uh oh... First 6.0 problem

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-05-2013, 12:28 AM
jarrodh jarrodh is offline
New User
Thread Starter
 
Join Date: Feb 2013
Posts: 14
jarrodh is starting off with a positive reputation.
Uh oh... First 6.0 problem

hey, so the other day my truck developed a hesitation when cruising at highway speed, like a chugging feeling.. Shut it off, restarted the truck it went away.. All was well..

Now today it came back, built good boost, actually a bit to much I think(pegged my 35lb automated gauge, then some) and this time I watched my boost gauge during this and it jumped down in steps with each chugging feeling.. And when I got into it, and I built boost and lett off it has the sounds of a jake brake (puh puh puh puh) as the boost comes down, and jumps down in steps with each sound..

Wtf is goin on.. Oil press in dash reads good, temps are good.. Isn't blowing clouds of black, idles and starts perfect in the mornings..

Any ideas? Starting to kinda freak me out..
Reply With Quote
  #2  
Old 07-05-2013, 12:38 AM
BLADE35's Avatar
BLADE35 BLADE35 is online now
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 18,254
BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.
Turbo overboost

May need clean turbo or may need a New Sensor

Got a OBDII Gauge
Reply With Quote
  #3  
Old 07-05-2013, 01:32 AM
jarrodh jarrodh is offline
New User
Thread Starter
 
Join Date: Feb 2013
Posts: 14
jarrodh is starting off with a positive reputation.
No check engine light yet.. I'll put the scanner on it tomorrow afterwork
Reply With Quote
  #4  
Old 07-05-2013, 02:23 AM
Yahiko's Avatar
Yahiko Yahiko is offline
FTE Chapter Leader
 
Join Date: Apr 2012
Location: Spanaway
Posts: 17,732
Yahiko has a superb reputationYahiko has a superb reputationYahiko has a superb reputationYahiko has a superb reputationYahiko has a superb reputationYahiko has a superb reputationYahiko has a superb reputationYahiko has a superb reputationYahiko has a superb reputationYahiko has a superb reputationYahiko has a superb reputation
Don't keep driving it. Over Boost can = Blown Head Gaskets and that leads to
BLOWN BANK ACCOUBT

Sean
Reply With Quote
  #5  
Old 07-05-2013, 07:55 AM
big inch big inch is offline
Elder User
 
Join Date: Apr 2005
Location: Jackson, TN
Posts: 907
big inch has a good reputation on FTE.big inch has a good reputation on FTE.big inch has a good reputation on FTE.
It sounds like the vanes in your turbo are sticking. Usually, all it takes to fix that is to remove, disassemble and clean the inside of the turbo.
Reply With Quote
  #6  
Old 07-05-2013, 02:39 PM
jarrodh jarrodh is offline
New User
Thread Starter
 
Join Date: Feb 2013
Posts: 14
jarrodh is starting off with a positive reputation.
Under normal driving the boost is fine.. Only when I put my foot in it it seems to just up..

Looks like it's time to pull it apart soon.. Rebuild turbo, install the egr delete kit. my egt, and trans temp sensors, and blue spring upgrade..

Arg.. Only got 76000 km on it
Reply With Quote
  #7  
Old 07-07-2013, 10:12 PM
nboz97 nboz97 is offline
New User
 
Join Date: Jul 2013
Posts: 7
nboz97 is starting off with a positive reputation.
HELP, F350 6.0 L diesel

My 2004 F350 6.0L v8 has a weird shake when I get between 45 and 55 mph. Doesnt feel like its the tires, feel like the engine. I think I might have the #5 glo plug out. Is that it or could something else be wrong? If it is this how bad is it to drive on? Or how bad/much will it cost to change?
Thanx
John
Reply With Quote
  #8  
Old 07-07-2013, 10:45 PM
BLADE35's Avatar
BLADE35 BLADE35 is online now
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 18,254
BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.
Quote:
Originally Posted by nboz97 View Post
My 2004 F350 6.0L v8 has a weird shake when I get between 45 and 55 mph. Doesnt feel like its the tires, feel like the engine. I think I might have the #5 glo plug out. Is that it or could something else be wrong? If it is this how bad is it to drive on? Or how bad/much will it cost to change?
Thanx
John

Glow Plug shouldn't cause shake


Need to watch FICM Voltage

Scan for DTC

get a Gauge like scangaugeII or something like

Still have an EGR Valve??Clean it in awhile??

Put fuel filters on the list
Reply With Quote
  #9  
Old 07-07-2013, 10:46 PM
Snuggyworm's Avatar
Snuggyworm Snuggyworm is offline
Postmaster
 
Join Date: Jul 2011
Location: Houston, TX
Posts: 3,261
Snuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to behold
i dont think the glow plug would have major issues with the operation of the truck after it's started but i could be wrong. is the shake kinda obvious? it may be something as simple as ur brake pads even. do u have 4wd? might be the front wheel hubs or the needle bearing. we wont know until we can pinpoint it closer.

or it might be something from the engine.
Reply With Quote
  #10  
Old 07-07-2013, 10:46 PM
Snuggyworm's Avatar
Snuggyworm Snuggyworm is offline
Postmaster
 
Join Date: Jul 2011
Location: Houston, TX
Posts: 3,261
Snuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to beholdSnuggyworm is a splendid one to behold
dang it. benny, u beat me to it. lol.
Reply With Quote
  #11  
Old 07-07-2013, 10:52 PM
04badford 04badford is offline
Post Fiend
 
Join Date: Sep 2012
Location: Manteca,Ca
Posts: 6,737
04badford has a spectacular reputation.04badford has a spectacular reputation.04badford has a spectacular reputation.04badford has a spectacular reputation.04badford has a spectacular reputation.04badford has a spectacular reputation.04badford has a spectacular reputation.04badford has a spectacular reputation.04badford has a spectacular reputation.04badford has a spectacular reputation.04badford has a spectacular reputation.
I would clean the EGR valve ,and MAP hose to Intake that lil hole gets clogged, do you run any fuel treatment , like diesel kleen ,howes ceatain boost? change fuel filters and drain water sep
Reply With Quote
  #12  
Old 07-07-2013, 11:02 PM
nboz97 nboz97 is offline
New User
 
Join Date: Jul 2013
Posts: 7
nboz97 is starting off with a positive reputation.
The fuel filters are almost new(2 months old). I dont run any fuel treatments, should I? It really doesnt feel like the front end or alignment, I can feel it start in the gas pedal. Then it goes to the engine. As an over all the engine does have a different shake to it. Also it has a new ficm or re furbished from from last week, could it still be messed up? dunno what the other stuff is or what that small hole you were talking about is.Ill look up the EGR valve too..... btw thanks you guys either way I do appreciate it
Reply With Quote
  #13  
Old 07-07-2013, 11:16 PM
04badford 04badford is offline
Post Fiend
 
Join Date: Sep 2012
Location: Manteca,Ca
Posts: 6,737
04badford has a spectacular reputation.04badford has a spectacular reputation.04badford has a spectacular reputation.04badford has a spectacular reputation.04badford has a spectacular reputation.04badford has a spectacular reputation.04badford has a spectacular reputation.04badford has a spectacular reputation.04badford has a spectacular reputation.04badford has a spectacular reputation.04badford has a spectacular reputation.
the MAP is located and bolted on the heater core passengers side a flat black braket with three nuts follow the 3/8 hose to the INTAKE from there theres a nipple screwed into the intake that's the lil hole that will get plugged also the nipple.
Reply With Quote
  #14  
Old 07-07-2013, 11:31 PM
BLADE35's Avatar
BLADE35 BLADE35 is online now
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 18,254
BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.
Quote:
Originally Posted by nboz97 View Post
The fuel filters are almost new(2 months old). I dont run any fuel treatments, should I? It really doesnt feel like the front end or alignment, I can feel it start in the gas pedal. Then it goes to the engine. As an over all the engine does have a different shake to it. Also it has a new ficm or re furbished from from last week, could it still be messed up? dunno what the other stuff is or what that small hole you were talking about is.Ill look up the EGR valve too..... btw thanks you guys either way I do appreciate it

You really Need a Gauge at this Point


How did you determine the FICM was Bad???
Reply With Quote
  #15  
Old 07-07-2013, 11:32 PM
nboz97 nboz97 is offline
New User
 
Join Date: Jul 2013
Posts: 7
nboz97 is starting off with a positive reputation.
Ok ill try both the maf sensor and clean the erg valve... thanks. Ill let you know what happens....
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2004 F350 6.0 Liter Sorekneez 6.0L Power Stroke Diesel 0 10-07-2014 01:45 PM
studdering idle and worse when coming to a stop bestrada11 1999 - 2003 7.3L Power Stroke Diesel 2 08-16-2014 02:10 AM
V10 hesitation crjackson 1999 to 2016 Super Duty 22 03-02-2004 05:46 PM
V10 hesitation crjackson Excursion - King of SUVs 0 02-23-2004 07:18 PM
Tach jumping chickenmanq 1961 - 1966 F-100 & Larger F-Series Trucks 5 04-26-2002 01:17 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 06:00 AM.