Notices
2004 - 2008 F150 2004, 2005, 2006, 2007 and 2008 Ford F150's with 5.4 V8, 4.6 V8 engine

rough idle in reverse

 
  #1  
Old 04-01-2012, 08:00 PM
rslade76
rslade76 is offline
New User
Thread Starter
Join Date: Jan 2012
Posts: 9
rslade76 is starting off with a positive reputation.
rough idle in reverse

It all started today when I heard a whining in which I assumed the power sterring pump was on the way out, probably not a big deal. Tonight after going for a short drive(45mins) as I backed in the driveway the truck idled below 500rpm and knocked a little until I gave it a bit of gas. It did it again in the same place after I drove around the block and came back. Truck is a 5.4 3v. That would not be covered under drivetrain warrenty by anychance.lol. ps-64000kms on truck
 
  #2  
Old 04-01-2012, 08:17 PM
rslade76
rslade76 is offline
New User
Thread Starter
Join Date: Jan 2012
Posts: 9
rslade76 is starting off with a positive reputation.
I read in another thread that the pcv valve could be making the whinning noice, will have to check it out in the morning
 
  #3  
Old 09-03-2013, 08:44 PM
fordfx4fisherman
fordfx4fisherman is offline
New User
Join Date: Sep 2013
Posts: 2
fordfx4fisherman is starting off with a positive reputation.
Same problems

Hey was wondering if you ever figured out what was wrong with your truck. My ford mechanic a friend of mine who has been working on fords and works for ford said he's never heard of the problem. He hasn't heard how my truck acts because when i take it over to him it doesn't want to act up. Funny huh.

Anyway i drive about 30 min to and from work everyday. The other day i picked up my boat after work and left for the lake. Got to the lake put my truck in reverse and it started idling funny and sounded like it wanted to die. My truck also started ticking loud. I took it out of reverse put it in neutral and gave it a little gas and it idled fine. Got home that night after fishing and truck did it again backing into my drive way. Same thing took it out of reverse throttled it and idled fine. Engine ticks loud also.
If you've heard anything let me know otherwise i'll post as soon as i figure out the problem.
i have a 2005 ford f150 fx4 5.4l......

Hope to hear something!
 
  #4  
Old 04-14-2014, 12:43 PM
Stylesj1
Stylesj1 is offline
New User
Join Date: Apr 2014
Posts: 12
Stylesj1 is starting off with a positive reputation.
I am having the same problem with my 08 Lariat. Did you have any luck?

 
  #5  
Old 04-14-2014, 02:37 PM
fordfx4fisherman
fordfx4fisherman is offline
New User
Join Date: Sep 2013
Posts: 2
fordfx4fisherman is starting off with a positive reputation.
My ford mechanic has no idea what it might of been. He never got to hear it or see it. But it stopped doing it. It happened probably 5 times last fall. all within a week or so.
SOoooo anyway.. after that my truck started to have a little tick making it sound like almost a diesel truck sound. Apparently what i read was it's common and it's the 2nd cam phaser. I don't know much about engines but was told that it would cost a lot of money to fix it right. Not worth it. Talked to my mechanic said it's common in my style ford 05' -08'. You can fix it but you don't need to. I've read people taking their trucks in to get it fixed but mechanics aren't fixing it right. I have no idea how it's done but you can read forums of people gettin' screwed over. Google cam phasers problem ford 2005 or something like that.
Anyway what i've been told is don't worry about it. it's just a noise. your engine will be fine.
it's been doing it in my ford for 6 months plus now and have drove it 3-4 hour trips and it is still fine.
hope this helps
 
  #6  
Old 05-13-2014, 03:29 PM
Stylesj1
Stylesj1 is offline
New User
Join Date: Apr 2014
Posts: 12
Stylesj1 is starting off with a positive reputation.
Originally Posted by fordfx4fisherman View Post
My ford mechanic has no idea what it might of been. He never got to hear it or see it. But it stopped doing it. It happened probably 5 times last fall. all within a week or so.
SOoooo anyway.. after that my truck started to have a little tick making it sound like almost a diesel truck sound. Apparently what i read was it's common and it's the 2nd cam phaser. I don't know much about engines but was told that it would cost a lot of money to fix it right. Not worth it. Talked to my mechanic said it's common in my style ford 05' -08'. You can fix it but you don't need to. I've read people taking their trucks in to get it fixed but mechanics aren't fixing it right. I have no idea how it's done but you can read forums of people gettin' screwed over. Google cam phasers problem ford 2005 or something like that.
Anyway what i've been told is don't worry about it. it's just a noise. your engine will be fine.
it's been doing it in my ford for 6 months plus now and have drove it 3-4 hour trips and it is still fine.
hope this helps
Thank you!
 
  #7  
Old 06-03-2019, 08:28 PM
slimtim86's Avatar
slimtim86
slimtim86 is offline
Freshman User
Join Date: Mar 2007
Location: lebanon, il
Posts: 26
slimtim86 is starting off with a positive reputation.
Rough idle/stall in reverse after towing

I know itís been a couple of years now, it has anyone figured out the rough idle in reverse? My 05 is doing to now after a pull the camper around and then go to back it into the camp site. At first it was just rough running but now it stalls too.
 
  #8  
Old 06-06-2019, 02:48 PM
Garden Spyder's Avatar
Garden Spyder
Garden Spyder is offline
Post Fiend
Join Date: Oct 2007
Location: Manhattan Kansas
Posts: 13,105
Garden Spyder has a brilliant futureGarden Spyder has a brilliant futureGarden Spyder has a brilliant futureGarden Spyder has a brilliant futureGarden Spyder has a brilliant futureGarden Spyder has a brilliant futureGarden Spyder has a brilliant futureGarden Spyder has a brilliant futureGarden Spyder has a brilliant futureGarden Spyder has a brilliant futureGarden Spyder has a brilliant future
I don't know if this helps, or not, but I test drove a Jeep Cherokee that ran out great until I went to park it back on the lot. Every time I put it into reverse, the cotton pickin thing would die. I turned the purchase down, but received a phone call from the dealer later, saying they had it repaired, and they would be willing to offer me a better price, if I wanted to come back and test drive it. I asked them what they found, and they said it was a vacuum leak. I don't know if that would be a possibility here, but I guess its something to look into.
 
  #9  
Old 06-06-2019, 04:33 PM
CathedralCub
CathedralCub is offline
Elder User
Join Date: Jan 2019
Posts: 900
CathedralCub is starting off with a positive reputation.
Originally Posted by slimtim86 View Post
I know itís been a couple of years now, it has anyone figured out the rough idle in reverse? My 05 is doing to now after a pull the camper around and then go to back it into the camp site. At first it was just rough running but now it stalls too.
Only in reverse? Not a hint of it in forward gears?

Off the top of my head, I suspect a vacuum leak.

Also, while we're here: How many miles on the vehicle?

. . . and how many miles on the current set of plugs?
 
  #10  
Old 06-07-2019, 05:49 AM
slimtim86's Avatar
slimtim86
slimtim86 is offline
Freshman User
Join Date: Mar 2007
Location: lebanon, il
Posts: 26
slimtim86 is starting off with a positive reputation.
Only in reverse and only while towing. I only have maybe 20k on the current set of plugs.
 
  #11  
Old 06-09-2019, 06:35 AM
woopud
woopud is offline
Senior User
Join Date: Apr 2003
Location: All over
Posts: 138
woopud is starting off with a positive reputation.
Mine started doing that, most of the time while reversing in a parking spot or on the drive way. Idle would go way dow and most of the time it died. Cleaned the throttle body and MAF sensor, problem gone!
 
  #12  
Old 06-12-2019, 12:45 PM
slimtim86's Avatar
slimtim86
slimtim86 is offline
Freshman User
Join Date: Mar 2007
Location: lebanon, il
Posts: 26
slimtim86 is starting off with a positive reputation.
Iíll have to give that a try!
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rj1983
1987 - 1996 F150 & Larger F-Series Trucks
5
05-03-2017 04:04 PM
sandymane
1987 - 1996 F150 & Larger F-Series Trucks
4
03-30-2017 03:28 PM
Softcheeks
1999 to 2016 Super Duty
3
01-14-2016 07:32 AM
weldbilt 17
1987 - 1996 F150 & Larger F-Series Trucks
6
11-11-2008 11:39 PM
dablack
1973 - 1979 F-100 & Larger F-Series Trucks
1
09-21-2001 01:21 PM


Thread Tools
Search this Thread
Quick Reply: rough idle in reverse


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.