SYNC problem -- can't disable privacy mode - Ford Truck Enthusiasts Forums

Go Back  Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2009 - 2014 F150
Reload this Page >

SYNC problem -- can't disable privacy mode

Notices
2009 - 2014 F150 Discuss the 2009, 2010, 2011, 2012, 2013 and 2014 Ford F150
Sponsored by:
Sponsored by:

SYNC problem -- can't disable privacy mode

Reply

 
 
 
  #1  
Old 03-02-2012, 12:23 AM
skizzo
skizzo is offline
Freshman User
Thread Starter
Join Date: Oct 2011
Location: San Jose
Posts: 26
skizzo is gaining momentum as a positive member of FTE.
SYNC problem -- can't disable privacy mode

When I got in my truck tonight after work, for some reason my iphone-SYNC went into privacy mode and I cannot get it back out. I have tried everything I can, spent probably 20 minutes with the manual in hand, ran through sequence after sequence in the controls, and no luck. Every call immediately jumps to "In Privacy". I don't believe I did anything to enable it in the first place, and the sequence shown in the manual does not work to back out of it.

Any suggestions? I'm thinking of disconnecting the phone entirely and re-SYNCing, but wanted to ask if I'm overlooking something first. Thanks.

Bill.
 
Reply With Quote
  #2  
Old 03-02-2012, 05:36 AM
tseekins's Avatar
tseekins
tseekins is offline
Moderator
Join Date: Jan 2008
Location: Maine, Virginia
Posts: 28,143
tseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputation
Moving to 2009+ forum for better visibility of thread.
 
Reply With Quote
  #3  
Old 03-02-2012, 08:14 AM
shotgunz's Avatar
shotgunz
shotgunz is offline
Posting Guru
Join Date: Nov 2009
Location: NC
Posts: 2,016
shotgunz is a splendid one to beholdshotgunz is a splendid one to beholdshotgunz is a splendid one to beholdshotgunz is a splendid one to beholdshotgunz is a splendid one to beholdshotgunz is a splendid one to behold
I think I remember several issues with iPhones and Privacy Mode.

Look through the Owner-to-Owner forums at syncmyride.com. Might find a solution there.
 
Reply With Quote
  #4  
Old 03-02-2012, 09:10 AM
soundwave's Avatar
soundwave
soundwave is offline
Elder User
Join Date: Nov 2005
Location: Detroit 'burbs
Posts: 904
soundwave is starting off with a positive reputation.
When you're on a call with the iPhone and its connected via bluetooth to Sync, if you pull the phone away from your face where the speaker phone option button is on the screen it should now say "audio options" or something of the sort. Then if you hit it, it should give you the three options for making a call: iPhone(handset), speakerphone, and Sync. I hope that helps you.
 
Reply With Quote
  #5  
Old 03-02-2012, 12:56 PM
Champ198
Champ198 is offline
Elder User
Join Date: Dec 2005
Location: Lebanon TN
Posts: 577
Champ198 is starting off with a positive reputation.
you will need to delete the phone via the sync phone setting on the radio and delete the radio or "sync" from your phone, then repair.

mine did that same thing after i tried to run the sync status checker tool (which doesn't work).
 
Reply With Quote
  #6  
Old 03-02-2012, 06:57 PM
skizzo
skizzo is offline
Freshman User
Thread Starter
Join Date: Oct 2011
Location: San Jose
Posts: 26
skizzo is gaining momentum as a positive member of FTE.
Originally Posted by tseekins View Post
Moving to 2009+ forum for better visibility of thread.
Thanks Tim.

Thank you others for the suggestions, will spend some time trying options over the weekend.

Bill.

EDIT: So I tried both looking at the iphone screen interface when on a call, and it was a normal iphone screen... nothing noting the SYNC connection, but the truck screen recognized it and showed "In Privacy." So then I disconnected the SYNC on my phone, deleted the phone from the truck SYNC, and repaired the phone. No luck, still sent straight to privacy. I'll keep working on it, but do welcome more suggestions. I would have thought deleting and repairing the phone would have been the sure-fire solution.
 
Reply With Quote
  #7  
Old 03-03-2012, 10:26 AM
ddrumman2004
ddrumman2004 is offline
Posting Guru
Join Date: Nov 2004
Location: N. Mississippi
Posts: 1,931
ddrumman2004 is gaining momentum as a positive member of FTE.ddrumman2004 is gaining momentum as a positive member of FTE.
Have you tried to reboot the Sync system? You can restore it factory defaults as well but try disconnecting the battery for 5 minutes and then reconnect it. That will reboot the system and hopefully clear out all data about the phone.
After all, we are dealing with a Microsoft product here.
 
Reply With Quote
  #8  
Old 03-04-2012, 12:21 AM
skizzo
skizzo is offline
Freshman User
Thread Starter
Join Date: Oct 2011
Location: San Jose
Posts: 26
skizzo is gaining momentum as a positive member of FTE.
Originally Posted by shotgunz View Post
I think I remember several issues with iPhones and Privacy Mode.

Look through the Owner-to-Owner forums at syncmyride.com. Might find a solution there.
Thanks. There's a very long thread, going on four years now, on exactly this issue here:

Owner to Owner

Not surprisingly, it's a big debate between whether it's a phone or a SYNC isssue. I'm going to try a hard reboot to my iphone as the next step. You can't pop out the battery like on other phones when they have problems. Will report back.

Bill.
 
Reply With Quote
  #9  
Old 03-04-2012, 03:42 PM
skizzo
skizzo is offline
Freshman User
Thread Starter
Join Date: Oct 2011
Location: San Jose
Posts: 26
skizzo is gaining momentum as a positive member of FTE.
Quick follow-up... before going to a full reset of the iphone, I just tried turning it off and then restarting after a minute or so. I did this while sitting in the truck with the phone still paired. When the phone powered back up, it worked fine without me touching anything on the truck side. The message on the SYNC display was back to normal and both inbound and outbound calls worked right.

Still not clear whether it's a phone or SYNC problem, but restarting the phone worked for me this time. Others on the SYNC site note that a full reset of the phone might be needed if powering down and up doesn't work.

Hope this helps, thanks for the leads.

Bill.
 
Reply With Quote
  #10  
Old 11-21-2013, 08:03 AM
JDNott
JDNott is offline
New User
Join Date: Nov 2013
Posts: 2
JDNott is starting off with a positive reputation.
Originally Posted by skizzo View Post
When I got in my truck tonight after work, for some reason my iphone-SYNC went into privacy mode and I cannot get it back out. I have tried everything I can, spent probably 20 minutes with the manual in hand, ran through sequence after sequence in the controls, and no luck. Every call immediately jumps to "In Privacy". I don't believe I did anything to enable it in the first place, and the sequence shown in the manual does not work to back out of it.

Any suggestions? I'm thinking of disconnecting the phone entirely and re-SYNCing, but wanted to ask if I'm overlooking something first. Thanks.

Bill.
How To – Enter Privacy Mode During A Hands-Free Call | How To Use SYNC
 
Reply With Quote
  #11  
Old 11-21-2013, 08:08 AM
JDNott
JDNott is offline
New User
Join Date: Nov 2013
Posts: 2
JDNott is starting off with a positive reputation.
Had the same problem and found this quick fix, above. Good luck!
 
Reply With Quote
  #12  
Old 05-15-2014, 10:41 AM
Richard T Palmer's Avatar
Richard T Palmer
Richard T Palmer is offline
New User
Join Date: May 2014
Posts: 1
Richard T Palmer is starting off with a positive reputation.
I had the same problem with my iPhone and MyFordTouch, incoming calls would go to privacy setting turned ON and I would have to use the iPhone to talk.

I had the iPhone setting for incoming calls to answer to go to "Speaker", but having this setting caused the MyFordtouch to go to "Privacy" for all incoming calls.

To fix this on the iPhone, go to <code>Settings > General > Accessibility > Incoming Calls</code> the settings available are "Default" "Headset" and "Speaker", mine was set to "Speaker" and when I set it to "Default", all incoming calls were answered in MyFordTouch with "Privacy" turned off.

Solved my problem! May solve yours.
 
Reply With Quote
  #13  
Old 05-18-2014, 10:20 AM
derek4343's Avatar
derek4343
derek4343 is offline
Senior User
Join Date: Jun 2005
Posts: 294
derek4343 is starting off with a positive reputation.
Originally Posted by skizzo View Post
When I got in my truck tonight after work, for some reason my iphone-SYNC went into privacy mode and I cannot get it back out. I have tried everything I can, spent probably 20 minutes with the manual in hand, ran through sequence after sequence in the controls, and no luck. Every call immediately jumps to "In Privacy". I don't believe I did anything to enable it in the first place, and the sequence shown in the manual does not work to back out of it. Any suggestions? I'm thinking of disconnecting the phone entirely and re-SYNCing, but wanted to ask if I'm overlooking something first. Thanks. Bill.
Make sure your ringer is on. Not on vibrate
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
65cobra
Audio & Video Systems, Navigation, Satellite Radio & Mobile Electronics
1
02-20-2017 02:51 PM
troverman
2017+ Super Duty
12
01-10-2017 07:47 PM
moose4x4
1978 - 1996 Big Bronco
0
10-21-2016 05:13 PM
rjd75
2015 + Expedition & Navigator
2
05-10-2016 05:19 PM
broncoholic
1997-2006 Expedition & Navigator
5
11-02-2011 11:45 AM


Thread Tools
Search this Thread
Quick Reply: SYNC problem -- can't disable privacy mode


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: