Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007 - 2014 Expedition & Navigator 2007, 2008, 2009, 2010, 2011, 2012, 2013 and 2014 Ford Expedition and Lincoln Navigator

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-01-2012, 08:28 PM
evilwunn evilwunn is offline
Junior User
 
Join Date: Mar 2005
Location: Massachusetts
Posts: 50
evilwunn is starting off with a positive reputation.
disconnecting power mirrors?

Like others on here I can't get my drivers side power mirror memory settings to work right. I don't really need them to move once they are set where I want them, so would disconnecting them so they stop moving around mess anything else up like the seat memory settings?
this is on my 2010 EB expedition.
Reply With Quote
  #2  
Old 09-05-2012, 08:14 AM
evilwunn evilwunn is offline
Junior User
 
Join Date: Mar 2005
Location: Massachusetts
Posts: 50
evilwunn is starting off with a positive reputation.
anyone......anyone...
Reply With Quote
  #3  
Old 09-20-2012, 09:36 PM
cstanley44's Avatar
cstanley44 cstanley44 is offline
Junior User
 
Join Date: Jun 2011
Location: Orlando, FL
Posts: 95
cstanley44 is gaining momentum as a positive member of FTE.
Do you mean you dont want your mirrors to move at all?
Or you dont want the memory to move them when you unlock with the key fob?

If the first, there's likely a fuse, but there's probably some other feature on the same fuse too.. not ideal

if the latter, set your memory seats with the memory seat button only. This should eliminate any mirror movement as to set the mirrors you have to set the seat and within 5 seconds, hit the remote to unlock. (I accidentally set to 'lock' on the remote so when I realized and set it to 'unlock' it worked well)
__________________
Curtis
````````````````````````
2008 Expedition EL Limited
2004 Explorer XLT 4x4 4.6
1970 Buick GS 455 Silver Mist
Reply With Quote
  #4  
Old 09-21-2012, 12:36 PM
evilwunn evilwunn is offline
Junior User
 
Join Date: Mar 2005
Location: Massachusetts
Posts: 50
evilwunn is starting off with a positive reputation.
Quote:
Originally Posted by cstanley44 View Post
Do you mean you dont want your mirrors to move at all?
Or you dont want the memory to move them when you unlock with the key fob?

If the first, there's likely a fuse, but there's probably some other feature on the same fuse too.. not ideal

if the latter, set your memory seats with the memory seat button only. This should eliminate any mirror movement as to set the mirrors you have to set the seat and within 5 seconds, hit the remote to unlock. (I accidentally set to 'lock' on the remote so when I realized and set it to 'unlock' it worked well)
Thank you I'll give that a try
Reply With Quote
  #5  
Old 09-21-2012, 06:53 PM
RI-Matt's Avatar
RI-Matt RI-Matt is offline
Senior User
 
Join Date: Mar 2004
Posts: 370
RI-Matt is starting off with a positive reputation.
I was having a similar issue with the passenger side mirror not always going back to where it was set. I ended up bringing it in and had Ford replace the mirror motor and it's been fine since. Tech said the "motor pack" is a common issue.

If yours is still under warranty it's worth a shot.


Matt
Reply With Quote
  #6  
Old 09-23-2012, 07:36 AM
evilwunn evilwunn is offline
Junior User
 
Join Date: Mar 2005
Location: Massachusetts
Posts: 50
evilwunn is starting off with a positive reputation.
Quote:
Originally Posted by RI-Matt View Post
I was having a similar issue with the passenger side mirror not always going back to where it was set. I ended up bringing it in and had Ford replace the mirror motor and it's been fine since. Tech said the "motor pack" is a common issue.

If yours is still under warranty it's worth a shot.


Matt
Thanks Matt, it is still under warranty maybe I'll take a ride to see them this week and have them check it out.
Reply With Quote
Old 09-23-2012, 07:36 AM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 F250 Mirror Help WillyD865 Super Duty & Heavy Duty 2 10-15-2012 08:41 AM
Power mirror memory joiseystud 2007 - 2014 Expedition & Navigator 21 08-22-2012 08:22 PM
Tow Mirror Question (Odd one) robert_l_ross Excursion - King of SUVs 31 11-01-2011 07:34 PM
Swapping 2008+ telescoping mirrors, memory to no memory sdnomad Super Duty & Heavy Duty 1 10-11-2010 10:32 AM
Electrical Gremlins nebmike 2007 - 2014 Expedition & Navigator 0 01-28-2008 04:29 PM


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup