Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V10 (6.8l)
Sign in using an external account
Register Forgot Password?


Modular V10 (6.8l) SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-26-2012, 10:37 AM
buzter buzter is offline
Senior User
 
Join Date: Jan 2012
Posts: 105
buzter is starting off with a positive reputation.
05' F250 V10 Evap diagram

I am getting a P0446 code and it states that it is the vent contol circuit. Does anyone have a diagram stating where all the parts and names for the EVAP system? The truck has had the TSB update as it has a 08 canister in it and the hose is relocated to the bed of the truck. Took everything out, blew it out with air..and cleaned the electrical hook up that is by the canister also with some good electrical cleaner. So I am trying to figure out what next..and the diagram will tell me what is what. Thanks
__________________
BUZ

Put er to the floor...and give her a little more!!!
Reply With Quote
  #2  
Old 03-27-2012, 09:42 AM
Krewat's Avatar
Krewat Krewat is offline
Super Moderator
 
Join Date: Jul 2002
Location: Long Island USA
Posts: 34,415
Krewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputation
Any code that says "circuit" means the PCM doesn't see the correct voltage or drain in the circuit to that solenoid/sensor. Sounds like an electrical problem, as in wiring or the solenoid itself.

On the other hand, that code lists as "P0446 Evaporative Emission Control System Vent Control malfunction." No "circuit" just malfunction.

A good blurb from the Ford book is available in this thread: http://www.ford-trucks.com/forums/92...6-97-5-4l.html

Since you've already checked the hoses and such, I suspect it's the purge solenoid is stuck.
__________________
- art k. - Moderator for the Superduty, V10, 6.2L and FE forums
'13 Taurus SHO 3.5L Ecoboost w/Perf Pkg
'01 F250SD SC SB XLT V10 4x4 Volant CAI Hedman headers 5-star custom tunes on SCT X3
'97 Cougar XR7 30th Anniv Edition 4.6L
'74 F250 Highboy FE390 deceased!
I've been wrong before, I'll be wrong again. Just wait and see. ®
Reply With Quote
  #3  
Old 03-27-2012, 10:22 AM
buzter buzter is offline
Senior User
 
Join Date: Jan 2012
Posts: 105
buzter is starting off with a positive reputation.
Krewat,

I did read that one, when I was looking for the diagram which tells what is what..Here is an update on my situation. I also had a 1633 (I belive) code which was low voltage code also. I read somewhere where a guy had a fuse blown and that was his issue. So I thought I would check all my fuses. I took all of them out and checked them. They all checked out good. Started the truck up to go into town...no service light..drove in town and all the way home..and back into town..no service light..not isn't that just pure amazing..not sure how that works..but now it is not throwing any codes??????????? But you were stating the purge selonoid, is that the one located by the charcoal canister with the electrical connection? I know there is one under the hood also..but like I stated, I am not sure what is what...another issue it is having is when I fill up with gas..it does not shut off the pump right away, and fuel spews out
__________________
BUZ

Put er to the floor...and give her a little more!!!
Reply With Quote
  #4  
Old 03-27-2012, 05:15 PM
PartsPaul62 PartsPaul62 is offline
Senior User
 
Join Date: Apr 2008
Location: Rosemount, MN
Posts: 133
PartsPaul62 is starting off with a positive reputation.
Fuel fill issues

buzter, I have the opposite problem with the fuel fill. I have problems with getting the fuel in the hole. I'm sure some nozzles are a bit more sensitive than others, but sometimes I have to nurse the thing for 5 minutes just to put 30 gallons in it. It drives me nuts. Other times it drinks like a college student, chug a lug!
Have you tried other stations/pumps to see if they don't shut off either?
I need to perform the TSB on mine for the evap cannister, maybe that will fix my slow fill? I also noticed the 5/16" vent tube on the side of the fill tube. THAT ain't helping much.
__________________
PartsPaul62
Reply With Quote
Old 03-27-2012, 05:15 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V10 (6.8l)

Tags
2002, 2007, control, diagram, engine, evap, evaporator, f250, ford, location, purge, solenoid, system, v10, vent

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E250 fuel filling problem Migdhorse 1968-2013 Full Size Vans 3 06-02-2014 04:57 AM
EVAP vent solenoid enduroguy Super Duty & Heavy Duty 3 07-03-2013 07:24 AM
EVAP system and charcoal canister question alchemist1 1973 - 1979 F-100 & Larger F-Series Trucks 5 01-13-2013 09:42 AM
evap unit/ fuel mileage tylfly Escape & Escape Hybrid 1 01-01-2012 10:39 PM
EVAP Control System Canister Vent Solenoid Circuit Malfunction dstewart5 Ranger & B-Series 2 05-08-2007 07:09 AM



All times are GMT -5. The time now is 01:46 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup