ANYONE..... - Ford Truck Enthusiasts Forums



Mid-Atlantic Region Delaware, Maryland, New Jersey, New York, Pennsylvania, Washington D.C. and West Virginia

ANYONE.....

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 08-16-2010, 12:30 PM
BPofMD's Avatar
BPofMD BPofMD is offline
Posting Legend
Thread Starter
 
Join Date: Jul 2005
Location: Millersville, MD
Posts: 37,266
BPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputation
ANYONE.....

.... else having problems with the site not marking posts you have already read??? Usually after you've read posts, they don't appear in BOLD type anymore after a page reload. Now posts you have read (and read, and read) continue appearing in the BOLD Blue type.....well, at least for me.
Reply With Quote
  #2  
Old 08-18-2010, 10:23 AM
BPofMD's Avatar
BPofMD BPofMD is offline
Posting Legend
Thread Starter
 
Join Date: Jul 2005
Location: Millersville, MD
Posts: 37,266
BPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputation
Guess no one else is seeing this problem....??????
Reply With Quote
  #3  
Old 08-18-2010, 04:04 PM
BPofMD's Avatar
BPofMD BPofMD is offline
Posting Legend
Thread Starter
 
Join Date: Jul 2005
Location: Millersville, MD
Posts: 37,266
BPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputationBPofMD has a superb reputation
FTE has it fixed...never mind!
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Threads lefty1953 1948 - 1956 F1, F100 & Larger F-Series Trucks 4 02-27-2017 10:24 AM
Wiper action via Wash Button Just Strokin 6.7L Power Stroke Diesel 4 12-01-2016 07:01 AM
Ford 4R100 transmission flush fluid recommendation dntsdad Modular V10 (6.8l) 12 06-20-2016 11:19 PM
removal of the balencer bigwhtbco Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460) 2 07-03-2004 08:16 AM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 08:50 PM.