Can't load pictures - Ford Truck Enthusiasts Forums

Notices

Can't load pictures

Reply

 
 
 
  #1  
Old 09-21-2006, 04:42 PM
mark a.'s Avatar
mark a.
mark a. is offline
Post Fiend
Thread Starter
Join Date: Mar 2004
Posts: 7,531
mark a. has a great reputation on FTE.mark a. has a great reputation on FTE.mark a. has a great reputation on FTE.mark a. has a great reputation on FTE.
Can't load pictures

As soon as I click the up load it clears the browse window and thats it ?
 
Reply With Quote
  #2  
Old 09-22-2006, 01:47 AM
Torque1st's Avatar
Torque1st
Torque1st is offline
Posting Legend
Join Date: Sep 2001
Posts: 30,260
Torque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to behold
Where are you trying to upload to?
 
Reply With Quote
  #3  
Old 09-22-2006, 12:20 PM
mark a.'s Avatar
mark a.
mark a. is offline
Post Fiend
Thread Starter
Join Date: Mar 2004
Posts: 7,531
mark a. has a great reputation on FTE.mark a. has a great reputation on FTE.mark a. has a great reputation on FTE.mark a. has a great reputation on FTE.
Originally Posted by Torque1st
Where are you trying to upload to?
In my "stuff" gallery. I don't know if any of the others work, haven't tried them. As soon as I click on upload, the brouse window with the settings goes blank, erased.
 
Reply With Quote
  #4  
Old 09-22-2006, 01:24 PM
Torque1st's Avatar
Torque1st
Torque1st is offline
Posting Legend
Join Date: Sep 2001
Posts: 30,260
Torque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to behold
Sounds like a browser or connection problem of some sort.
 
Reply With Quote
  #5  
Old 09-22-2006, 01:55 PM
mark a.'s Avatar
mark a.
mark a. is offline
Post Fiend
Thread Starter
Join Date: Mar 2004
Posts: 7,531
mark a. has a great reputation on FTE.mark a. has a great reputation on FTE.mark a. has a great reputation on FTE.mark a. has a great reputation on FTE.
The browser is loading the image # into the browser window, but it won't load them into my gallery ?
 
Reply With Quote
  #6  
Old 09-22-2006, 08:22 PM
Mil1ion
Mil1ion is offline
New User
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
have you upgraded Java ?

Do you see 2 trucks in a big box on the album page ?
 
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.