Go Back  Ford Truck Enthusiasts Forums > Misc. > Electrical Systems/Wiring
Reload this Page >

Check rear park aid when i put it in reverse please help

Notices

Check rear park aid when i put it in reverse please help

 
  #1  
Old 05-13-2019, 12:12 PM
Lime Mime
Lime Mime is offline
New User
Thread Starter
Join Date: May 2019
Posts: 4
Lime Mime is starting off with a positive reputation.
Check rear park aid when i put it in reverse please help

Once i put it in reverse it gives me warning to check my rear park aid but i donít have sensor holes in the rear Bumber ?! I have Ford expedition 2010
 
  #2  
Old 05-13-2019, 12:31 PM
seville009
seville009 is offline
Postmaster
Join Date: Nov 2004
Posts: 3,181
seville009 has a good reputation on FTE.seville009 has a good reputation on FTE.seville009 has a good reputation on FTE.
Are you the original owner? If not, maybe your rear bumper was replaced at some point without the sensor holes for some reason. Just a guess.

I get that error message in my F350, but thatís because my sensors have all died.
 
  #3  
Old 05-13-2019, 02:21 PM
Lime Mime
Lime Mime is offline
New User
Thread Starter
Join Date: May 2019
Posts: 4
Lime Mime is starting off with a positive reputation.
Originally Posted by seville009 View Post
Are you the original owner? If not, maybe your rear bumper was replaced at some point without the sensor holes for some reason. Just a guess.

I get that error message in my F350, but thatís because my sensors have all died.
Re: no iím not the original owner but i doubt it that it was replaced without sensors
plus Iíve done some research about the problem that there could be radar sensors and when you have radar sensor you wonít have sensors in the rear bumber but i need someone to confirm
 
  #4  
Old 05-13-2019, 04:39 PM
Franklin2's Avatar
Franklin2
Franklin2 is offline
Moderator
Join Date: Jan 2001
Location: New Market, VA
Posts: 43,436
Franklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant future
Here's a video on it. See if you have the harness back there with the sensors missing.

 
  #5  
Old 05-13-2019, 07:13 PM
Lime Mime
Lime Mime is offline
New User
Thread Starter
Join Date: May 2019
Posts: 4
Lime Mime is starting off with a positive reputation.
Originally Posted by Franklin2 View Post
Here's a video on it. See if you have the harness back there with the sensors missing.

https://www.youtube.com/watch?v=wSFGvWBOQAI
I donít have the harness
check this i think same thing i have but his ďsensorsĒ work mine doesnít
 

Last edited by Lime Mime; 05-13-2019 at 07:15 PM. Reason: Adding link
  #6  
Old 05-14-2019, 06:33 PM
Franklin2's Avatar
Franklin2
Franklin2 is offline
Moderator
Join Date: Jan 2001
Location: New Market, VA
Posts: 43,436
Franklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant future
Originally Posted by Lime Mime View Post
I donít have the harness
check this i think same thing i have but his ďsensorsĒ work mine doesnít

Don't see the link.
 
  #7  
Old 05-14-2019, 09:18 PM
Lime Mime
Lime Mime is offline
New User
Thread Starter
Join Date: May 2019
Posts: 4
Lime Mime is starting off with a positive reputation.
Originally Posted by Franklin2 View Post
Don't see the link.
https://www.ford-trucks.com/forums/1...id-sensor.html
 
  #8  
Old 05-15-2019, 05:01 PM
Franklin2's Avatar
Franklin2
Franklin2 is offline
Moderator
Join Date: Jan 2001
Location: New Market, VA
Posts: 43,436
Franklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant future
According to your link, you should have some sort of wiring going into the bumper somewhere behind it.
 
 


Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.