Need 4x4 help. - Ford Truck Enthusiasts Forums

Notices
1999 - 2003 7.3L Power Stroke Diesel  
Sponsored by:
Sponsored by:

Need 4x4 help.

  #1  
Old 10-21-2018, 02:35 PM
Amicus
Amicus is offline
Senior User
Thread Starter
Join Date: Dec 2003
Location: hondo
Posts: 473
Amicus is gaining momentum as a positive member of FTE.
Need 4x4 help.

Gentleman,

Got this truck about 2 months ago and have gone thru all the fluids and filters. Yesterday I got stuck at the ranch it was very muddy. Noticed that my front tires were not spinning. So today lifted truck off ground and locked hubs. My wife was in the drivers seat. Every thing seemed to work front shaft is spinning but front tires were not. I could here a little grinding on the passenger side but no tire was spinning. Axle was spinning. On the drives side nothing was moving. Removed differential cover not really sure what I'm looking at but everything seemed to be working. I'm hoping to attach a video of every thing please let me know what u think. How can I load video?
 
  #2  
Old 10-21-2018, 02:45 PM
Amicus
Amicus is offline
Senior User
Thread Starter
Join Date: Dec 2003
Location: hondo
Posts: 473
Amicus is gaining momentum as a positive member of FTE.
Also need help loading a video, thanks
 
  #3  
Old 10-21-2018, 03:46 PM
aawlberninf350's Avatar
aawlberninf350
aawlberninf350 is offline
It's a Van Gogh
Join Date: Feb 2010
Location: Pinole, CA
Posts: 2,968
aawlberninf350 has much to be proud ofaawlberninf350 has much to be proud ofaawlberninf350 has much to be proud ofaawlberninf350 has much to be proud ofaawlberninf350 has much to be proud ofaawlberninf350 has much to be proud ofaawlberninf350 has much to be proud ofaawlberninf350 has much to be proud ofaawlberninf350 has much to be proud ofaawlberninf350 has much to be proud of
Truck have ESOF or manual transfer case? OE hubs or Warns, Mile Marker etc? Sounds like the hubs are not locking in correctly.
 
  #4  
Old 10-21-2018, 04:06 PM
axmrdr
axmrdr is offline
Senior User
Join Date: Jul 2007
Posts: 242
axmrdr is starting off with a positive reputation.
Video help : Can you upload to youtube and copy and paste the link here?

4X4 help. My truck has to be driven a little ways (30 ft to 300 ft) before the 4WD 'locks in'. Not saying this is normal, just my experience. It's my first 4WD in 42 years of owning vehicles. It's too late if I do it after I'm stuck.
 
  #5  
Old 10-21-2018, 04:27 PM
Stewart_H's Avatar
Stewart_H
Stewart_H is online now
The Nekkid Super Mod
Join Date: May 2004
Location: Central Coast of CA
Posts: 27,963
Stewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputation
Originally Posted by aawlberninf350 View Post
Truck have ESOF or manual transfer case? OE hubs or Warns, Mile Marker etc? Sounds like the hubs are not locking in correctly.
Please answer this ^^^ post.

It sounds like the hubs might be ESOF and are having a vacuum problem.

Stewart
 
  #6  
Old 10-21-2018, 04:50 PM
Amicus
Amicus is offline
Senior User
Thread Starter
Join Date: Dec 2003
Location: hondo
Posts: 473
Amicus is gaining momentum as a positive member of FTE.
Originally Posted by Stewart_H View Post
Please answer this ^^^ post.

It sounds like the hubs might be ESOF and are having a vacuum problem.

Stewart
Esof and oem hubs.

This is is my thought. I'm sure my passenger side hub is not locking for what ever reason but axle is spinning. Since the passenger hub is not locking but the axle spinning there is no traction so power is not being transferred to driverside wheel. Which is the way limited slip works? Hope I'm making sense. All wheels are off the ground and I manually locked hubs Thanks for the response.
 
  #7  
Old 10-21-2018, 06:00 PM
Amicus
Amicus is offline
Senior User
Thread Starter
Join Date: Dec 2003
Location: hondo
Posts: 473
Amicus is gaining momentum as a positive member of FTE.
https://m.youtube.com/watch?v=qRL1CfDqz2s



https://m.youtube.com/watch?v=Q0CJ5K37xGA
here's 2 videos. My first time trying to load videos on you tube. I can't get all video to show. But u can see that the driver side tire/axle is not spinning. The passenger side axle is spinning
 
  #8  
Old 10-21-2018, 06:08 PM
Stewart_H's Avatar
Stewart_H
Stewart_H is online now
The Nekkid Super Mod
Join Date: May 2004
Location: Central Coast of CA
Posts: 27,963
Stewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputation
Originally Posted by Amicus View Post
Esof and oem hubs.
Head over to the Excursion forum and click on the Tech Folder sticky thread (the "Read First" threads), scroll to the second post, then down to the subsection for Axles, Hubs, Ball Joints and look for the link "4x4 troubleshooting" as well as the many ESOF related links below that one.

Stewart
 
  #9  
Old 10-21-2018, 11:44 PM
'88 E-350
'88 E-350 is offline
Elder User
Join Date: Jul 2010
Location: Los Angeles, Ca.
Posts: 724
'88 E-350 has a good reputation on FTE.'88 E-350 has a good reputation on FTE.'88 E-350 has a good reputation on FTE.
Since the axle is spinning it's obviously not a problem within the transfer case, must be an issue in the hub area.
 
  #10  
Old 10-21-2018, 11:50 PM
'88 E-350
'88 E-350 is offline
Elder User
Join Date: Jul 2010
Location: Los Angeles, Ca.
Posts: 724
'88 E-350 has a good reputation on FTE.'88 E-350 has a good reputation on FTE.'88 E-350 has a good reputation on FTE.
Originally Posted by Amicus View Post


Esof and oem hubs.

This is is my thought. I'm sure my passenger side hub is not locking for what ever reason but axle is spinning. Since the passenger hub is not locking but the axle spinning there is no traction so power is not being transferred to driverside wheel. Which is the way limited slip works? Hope I'm making sense. All wheels are off the ground and I manually locked hubs Thanks for the response.
This has nothing to do with limited slip. LS is something in the differential that helps send power to both axles more equally than without LS. If your left axle isn't spinning my guess is that the left hub is locking, but since the right isn't locking all the spin is going to that side because you don't have LS. If it had LS the left side would probably spin the tire when off the ground, but wouldn't do much for actual driving traction with the right side disconnected at the hub.
 
  #11  
Old 10-22-2018, 09:38 AM
pirate4x4_camo's Avatar
pirate4x4_camo
pirate4x4_camo is offline
Postmaster
Join Date: Apr 2011
Location: Northern California
Posts: 4,910
pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.
regardless of what sort of hubs you have they are either not engaged or otherwise broken and not functioning.

if you have ESOF system then make sure that is working, then you can diagnosis the hubs.
 


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.