99 f250 7.3 - Ford Truck Enthusiasts Forums



New Mexico Chapter Join Chapter, Leader: CelticDevilDog

99 f250 7.3

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 05-20-2014, 01:56 PM
Listor Listor is offline
Junior User
Thread Starter
 
Join Date: Sep 2011
Posts: 51
Listor is starting off with a positive reputation.
99 f250 7.3

blew out an injector seal, replaced and was checking some thing out with the valve covers off while running, 1 and 4 are not pumping oil? is this normal?
Reply With Quote
  #2  
Old 05-21-2014, 04:36 PM
flainn's Avatar
flainn flainn is offline
Posting Guru
 
Join Date: Mar 2011
Location: Los Lunas, NM
Posts: 1,171
flainn has a very good reputation on FTE.flainn has a very good reputation on FTE.flainn has a very good reputation on FTE.
No idea, really. Have you tried posting in the 99-03 Powerstroke forum?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
oil filter housing Paddrick Smith 1973 - 1979 F-100 & Larger F-Series Trucks 6 11-26-2015 01:32 AM
Oil Guage went out Resendiz Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 3 05-13-2015 06:32 AM
302 high oil pressure Viper6913 1973 - 1979 F-100 & Larger F-Series Trucks 3 04-25-2015 11:56 AM
Replacing oil cooler..flush system socalfordguy2003 6.0L Power Stroke Diesel 3 08-20-2014 07:15 PM
Catastrophic oil cooler failure Jnm2359 6.0L Power Stroke Diesel 25 07-05-2014 03:04 PM


Go Back   Ford Truck Enthusiasts Forums > >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 04:23 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send