Transmission problem - Ford Truck Enthusiasts Forums



2007 - 2014 Expedition & Navigator 2007, 2008, 2009, 2010, 2011, 2012, 2013 and 2014 Ford Expedition and Lincoln Navigator

Transmission problem

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 02-13-2014, 11:07 PM
Jay Jay is offline
Senior User
Thread Starter
 
Join Date: Sep 1999
Posts: 106
Jay is starting off with a positive reputation.
Transmission problem

2007 Expy EL EB 4WD 156,000 miles.

Today I noticed the Transmission seems to be stuck in 3rd or 4th gear and won't up or down shift. Goes int neutral or Park ok. Wrench icon is on.
Any suggestions?
Reply With Quote
  #2  
Old 02-14-2014, 11:39 AM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,133
berry1234 is gaining momentum as a positive member of FTE.
Take it to a dealer or mechanic you trust? If you have a friend with a code scanner you can try that, but it's more than likely you can't shadetree mechanic it if the trans needs to be opened.
Reply With Quote
  #3  
Old 02-15-2014, 07:23 PM
bunky383 bunky383 is offline
Senior User
 
Join Date: Oct 2013
Location: Manitoba
Posts: 112
bunky383 is starting off with a positive reputation.
Wrench icon means problems with drive by wire system. I think. It will lock vehicle in limp mode. Defaulting in only one gear.

Sent from my Z10 using IB AutoGroup
Reply With Quote
  #4  
Old 02-20-2014, 02:46 PM
Phil-turbodiesel Phil-turbodiesel is offline
Junior User
 
Join Date: Feb 2014
Location: Las Vegas
Posts: 57
Phil-turbodiesel is gaining momentum as a positive member of FTE.Phil-turbodiesel is gaining momentum as a positive member of FTE.
Definitely sounds like it's in limp mode. Lots of things to put it there. At minimum I'd suggest check the fluid level. Other than that see if any codes are thrown.
Reply With Quote
  #5  
Old 02-20-2014, 02:47 PM
Phil-turbodiesel Phil-turbodiesel is offline
Junior User
 
Join Date: Feb 2014
Location: Las Vegas
Posts: 57
Phil-turbodiesel is gaining momentum as a positive member of FTE.Phil-turbodiesel is gaining momentum as a positive member of FTE.
Reply With Quote
  #6  
Old 02-24-2014, 11:31 PM
Jay Jay is offline
Senior User
Thread Starter
 
Join Date: Sep 1999
Posts: 106
Jay is starting off with a positive reputation.
It was a cracked electrical connector sleeve going into the bulkhead of the trans. Must be a common problem since Ford dealer had the parts in stock.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Transmission Identification 66 sandrail Clutch, Transmission, Differential, Axle & Transfer Case 14 01-03-2017 05:31 PM
Transmission clicking nevergivenup123 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 19 03-22-2016 08:04 PM
floor shifter for an autmatic transmission bronco2man Bronco II 15 12-06-2007 12:32 AM
transmissions red148 2004 - 2008 F150 13 06-25-2007 03:10 PM
transmission code "G" fordxxx 1967 - 1972 F-100 & Larger F-Series Trucks 6 03-12-2003 06:28 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 08:08 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: