Notices
1999 - 2003 7.3L Power Stroke Diesel  
Sponsored by:
Sponsored by:

need tran help quick

 
  #1  
Old 04-17-2012, 09:43 AM
caverjoe's Avatar
caverjoe
caverjoe is offline
Posting Guru
Thread Starter
Join Date: Apr 2007
Location: North Port, Florida
Posts: 1,220
caverjoe has a very good reputation on FTE.caverjoe has a very good reputation on FTE.caverjoe has a very good reputation on FTE.
need tran help quick

Settin in lawrence kansas something poped while takin off at a good light. Wouldnt shift and now nothing. Grinds for awile when iput it in park and park is like neutral wants to roll while in park
 
  #2  
Old 04-17-2012, 09:53 AM
miller_feed's Avatar
miller_feed
miller_feed is offline
Hook it, I'll pull it.
Join Date: May 2007
Location: Grand Lake, La.
Posts: 15,037
miller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputation
My guess would be a shaft broke.

Just a guess till someone comes here and has a better guess.

EDIT: what is a good light
 
  #3  
Old 04-17-2012, 10:01 AM
Franko72's Avatar
Franko72
Franko72 is offline
Molon Labe
Join Date: Dec 2006
Location: Alaska
Posts: 5,272
Franko72 has much to be proud ofFranko72 has much to be proud ofFranko72 has much to be proud ofFranko72 has much to be proud ofFranko72 has much to be proud ofFranko72 has much to be proud ofFranko72 has much to be proud ofFranko72 has much to be proud ofFranko72 has much to be proud ofFranko72 has much to be proud of
My first rebuilt trans did that. The forward clutch drum split. Sorry to hear this, been there more than once and it sucks.

Rick, he's posting from his phone and the auto correct likes to change words. Prob meant green light.
 
  #4  
Old 04-17-2012, 10:03 AM
miller_feed's Avatar
miller_feed
miller_feed is offline
Hook it, I'll pull it.
Join Date: May 2007
Location: Grand Lake, La.
Posts: 15,037
miller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputationmiller_feed has a superb reputation
Originally Posted by Franko72 View Post
My first rebuilt trans did that. The forward clutch drum split. Sorry to hear this, been there more than once and it sucks.

Rick, he's posting from his phone and the auto correct likes to change words. Prob meant green light.
Thanks Frank. I didn't think of that. lol.

I like your answer better.
 
  #5  
Old 04-17-2012, 10:34 AM
Mark Kovalsky's Avatar
Mark Kovalsky
Mark Kovalsky is offline
Post Fiend
Join Date: Aug 1999
Location: SE Florida
Posts: 18,366
Mark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputation
It almost certainly isn't in the transmission. The trans is turning the output shaft, which is the grinding noise you hear when you put it in park. If it's a 4x4 it could be the transfer case. 4x2 or 4x4 it could be the rear axle.

If it is a 4x4 the first thing to try is 4x4H. If it drives in 4x4 H you broke something in the rear axle. If still nothing in 4x4H then it's the transfer case.
 
  #6  
Old 04-17-2012, 11:38 AM
caverjoe's Avatar
caverjoe
caverjoe is offline
Posting Guru
Thread Starter
Join Date: Apr 2007
Location: North Port, Florida
Posts: 1,220
caverjoe has a very good reputation on FTE.caverjoe has a very good reputation on FTE.caverjoe has a very good reputation on FTE.
Yeah upon further inspection sounds like noise is coming from transfer case. No 4to hi or low. Just grinding noise. Gotta be transfer. Now what do we think it is in the tranfer. Rebuildable or need a new or salvage.
Thanks for the quick help
 
  #7  
Old 04-17-2012, 12:50 PM
caverjoe's Avatar
caverjoe
caverjoe is offline
Posting Guru
Thread Starter
Join Date: Apr 2007
Location: North Port, Florida
Posts: 1,220
caverjoe has a very good reputation on FTE.caverjoe has a very good reputation on FTE.caverjoe has a very good reputation on FTE.
Well lools like $225 tow from lawrence ks to harrisonville mo
 
  #8  
Old 04-17-2012, 04:30 PM
caverjoe's Avatar
caverjoe
caverjoe is offline
Posting Guru
Thread Starter
Join Date: Apr 2007
Location: North Port, Florida
Posts: 1,220
caverjoe has a very good reputation on FTE.caverjoe has a very good reputation on FTE.caverjoe has a very good reputation on FTE.
Any one have a transfer case for sale?
 

Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.