Help! Taillights don't work! - Ford Truck Enthusiasts Forums



1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks Discuss the Early Eighties Bullnose Ford Truck

Help! Taillights don't work!

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-11-2010, 01:19 PM
Wicked Endings's Avatar
Wicked Endings Wicked Endings is offline
Elder User
Thread Starter
 
Join Date: Apr 2010
Location: Richlands, NC
Posts: 645
Wicked Endings is gaining momentum as a positive member of FTE.
Help! Taillights don't work!

Hey guys.

REALLY BAD NEWS!

I went and got my license today!
Yay!

I went to bring her down to the inspection place, and noticed that when I turn my lights on.. my tail lights don't turn on.

My brake lights and turn signal lights all work (all on the same bulb) but my tail lights don't work.

Also, when I turned on my lights and turned on the signal switch, it blew the fuse.


I've got to get this fixed within the hour....


HELP!
Reply With Quote
  #2  
Old 05-11-2010, 01:38 PM
smashclash smashclash is offline
Elder User
 
Join Date: Apr 2010
Location: South Jersey
Posts: 896
smashclash is starting off with a positive reputation.
seems to me you have a stripped wire somewhere that's grounding and blowing the fuse. I'd trace the wire and look for any cuts in the rubber insulator.
Reply With Quote
  #3  
Old 05-11-2010, 01:56 PM
Wicked Endings's Avatar
Wicked Endings Wicked Endings is offline
Elder User
Thread Starter
 
Join Date: Apr 2010
Location: Richlands, NC
Posts: 645
Wicked Endings is gaining momentum as a positive member of FTE.
From what I traced, there are no grounded wires except for the actual ground wire...
Reply With Quote
  #4  
Old 05-11-2010, 02:05 PM
mytrucksnameisfred's Avatar
mytrucksnameisfred mytrucksnameisfred is offline
Junior User
 
Join Date: Apr 2010
Location: fayetteville, NC
Posts: 57
mytrucksnameisfred is starting off with a positive reputation.
hey wicked i actually had the same problem a couple weeks ago... try wiggling your headlight switch ( i'm willing to bet your running lights dont work either) if that's the problem just make sure you check the lights before inspection and replace the switch after.
Reply With Quote
  #5  
Old 05-11-2010, 02:13 PM
TheKirbyMan's Avatar
TheKirbyMan TheKirbyMan is offline
Posting Guru
 
Join Date: Aug 2009
Location: Mexia, TX
Posts: 2,269
TheKirbyMan has a good reputation on FTE.TheKirbyMan has a good reputation on FTE.
You could also clean the large "(" shaped wiring harness connector under the hood, near the brake booster. I had problems with my brake light and turn signal on the driver side recently, and by cleaning that connector, it fixed the problem.
Reply With Quote
  #6  
Old 05-11-2010, 03:13 PM
bashby's Avatar
bashby bashby is offline
Post Fiend
 
Join Date: Nov 2005
Location: Charles Town, W bygod Va
Posts: 7,357
bashby is a name known to allbashby is a name known to allbashby is a name known to allbashby is a name known to allbashby is a name known to allbashby is a name known to all
If you've got a trailer plug check the wiring to it
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Flare side tail lights Jaydoubleyou 1973 - 1979 F-100 & Larger F-Series Trucks 13 09-22-2016 11:21 AM
Help fix my break lights and turn signals. 1966 F100 jstephens2 1961 - 1966 F-100 & Larger F-Series Trucks 17 05-31-2013 01:42 PM
Brake Light Problems cajunhcm 1948 - 1956 F1, F100 & Larger F-Series Trucks 1 06-07-2010 12:14 AM
71 Ford f100 Rear Turn Signals Won't Work micklskot 1967 - 1972 F-100 & Larger F-Series Trucks 16 04-04-2009 02:10 PM
No turn signals, or four ways. barefootstu Electrical Systems/Wiring 18 01-28-2007 01:42 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
1999, 2003, 97, brake, dont, f150, f250, ford, lights, running, signal, tail, tailights, wont, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 04:56 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.