Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007+ Expedition & Navigator 2007, 2008, 2009 and 2010 Ford Expedition and Lincoln Navigator

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 04-13-2009, 12:17 PM
mylo mylo is offline
Freshman User
 
Join Date: Mar 2003
Location: Michigan
Posts: 35
mylo is starting off with a positive reputation.
Reverse sensing system

I have a 2007 Eddie Bauer expedition. My bumper to bumper warrantee is expired. The reverse sensing system (rss), just beeps rapidly when the vehicle is put in reverse. I have washed the bumper and cannot find anything wrong. I would like to just turn the system off, but cannot figure out how. The owner’s manual says you can but when I check the computer it is not listed as an option. I have also checked this with it in reverse and still can't find it. Does anybody know how to turn it off? Also when I do a system check, the computer tell me to check the air system. That would be fine and all .....but to my knowledge (I bought it used) I do not have the air system. Any help would be great. Thanks
Reply With Quote
  #2 (permalink)  
Old 04-13-2009, 05:31 PM
TIKT B8 TIKT B8 is offline
Senior User
 
Join Date: Oct 2007
Posts: 141
TIKT B8 is starting off with a positive reputation.
Start the car and put it in reverse. When it is in reverse a message will appear on the message center. It says "Parking Aid", switch it to off.
__________________
2007 Expedition Limited White Sand
Reply With Quote
  #3 (permalink)  
Old 04-14-2009, 12:20 AM
Freak4Ford's Avatar
Freak4Ford Freak4Ford is offline
Senior User
 
Join Date: Feb 2005
Location: st.louis, missouri
Posts: 459
Freak4Ford is starting off with a positive reputation.
Mylo, you may want to take the time to get familair with your truck.
__________________
2004 Navigator Ultimate 4wd
Superchips Tuner
Aero Exhaust S/S Muffler
MagnaFlow S/S Resonator
22" wheels
305/40 tires


Reply With Quote
  #4 (permalink)  
Old 04-14-2009, 06:05 AM
chuck s chuck s is offline
Elder User
 
Join Date: Jan 2008
Location: Broadview Hts, Ohio
Posts: 512
chuck s is starting off with a positive reputation.
I thought the Bauers all had the rear air bags.

The reverse sensor will detect anything. I think it'll detect the ball on my trailer hitch. I know it detects the bike rack when it's on there. You can switch the sensor OFF just by pressing RESET when in reverse and beeping. But you have to do this every time.

I'd be taking this to my friendly local Ford dealer for some work.

-- Chuck
Reply With Quote
  #5 (permalink)  
Old 04-14-2009, 07:22 AM
mylo mylo is offline
Freshman User
 
Join Date: Mar 2003
Location: Michigan
Posts: 35
mylo is starting off with a positive reputation.
I would have thought the same thing that it should show up on the message center. When I put it in reverse the only thing on the message center is my odometer and what ever else I have on there like miles to empty etc. This is so baffleing. I am wondering if there is an issue with the message center. I have the window sticker for the vehicle and it does not say that I have the air suspension....but if you do a system check through the message center, it tells you to check the air suspension....does not give you an on off option or anything....I am totally stumped. I am going to take it into the dealer to get a front end alignment, and some paint bubbles that are on the tail gate looked at. I will see if they can fix it... but if it is too expensive hopefully they can turn it off.

The funny thing is that I am usually pretty car literate....but what the owners manual says and what I have are two different things. I am wondering if any of this matters that I have the rear DVD, and the automatic heat and air. I appreciate your help.... thanks
Reply With Quote
  #6 (permalink)  
Old 04-14-2009, 10:09 AM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,008
berry1234 is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by mylo View Post
I would have thought the same thing that it should show up on the message center. When I put it in reverse the only thing on the message center is my odometer and what ever else I have on there like miles to empty etc. This is so baffleing. I am wondering if there is an issue with the message center. I have the window sticker for the vehicle and it does not say that I have the air suspension....but if you do a system check through the message center, it tells you to check the air suspension....does not give you an on off option or anything....I am totally stumped. I am going to take it into the dealer to get a front end alignment, and some paint bubbles that are on the tail gate looked at. I will see if they can fix it... but if it is too expensive hopefully they can turn it off.

The funny thing is that I am usually pretty car literate....but what the owners manual says and what I have are two different things. I am wondering if any of this matters that I have the rear DVD, and the automatic heat and air. I appreciate your help.... thanks
There might be a short or failure, that is why you are not seeing the message. If you pull the tray and cup holder-they just lift up- on the rear driver side cargo area, you can shine a light in there and see a small speaker and wire harness. You can disconnect that and see if that stops the beep.
__________________
1978 F250 Lariat 4x2
2008 Expedition Eddie Bauer 4x2


Reply With Quote
  #7 (permalink)  
Old 04-16-2009, 07:26 PM
mylo mylo is offline
Freshman User
 
Join Date: Mar 2003
Location: Michigan
Posts: 35
mylo is starting off with a positive reputation.
Well, I figured out why I could not turn off the reverse sensing system.....it is an aftermarket unit. Makes sense now why it wasn't in the message center. Thanks for all of your help. You guys are a wealth on information. Thanks
Reply With Quote
Old 04-16-2009, 07:26 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator

Tags
2001, 2010, beeps, expedition, f150, f250, find, ford, makes, reverse, sensing, sensor, series, shut, starting, system

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 01:26 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup