Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460)
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-07-2000, 06:04 PM
ford4me_1 ford4me_1 is offline
New User
 
Join Date: Aug 2000
Posts: 11
ford4me_1 is starting off with a positive reputation.
460 HELP!!!!!!!!!!!!!!!

I have a 1994 F250 460 with an EEC IV computer. This vehicle is all of a sudden hard starting, pinging violently and idling high. What is wrong?! Any suggestions or ideas are appreciated.I recently replaced the engine coolant temp sensor.
Reply With Quote
  #2  
Old 10-08-2000, 01:20 AM
lvstang lvstang is offline
Senior User
 
Join Date: Jun 2000
Posts: 458
lvstang is starting off with a positive reputation.
460 HELP!!!!!!!!!!!!!!!

Is it possible the timing could have been bumped(advanced)??

If the timing checks out my guess starts at the TPS for the idle and anything from bad fuel/injectors/fuel pump for the pinging.

A bad EGR can cause pinging.....I can go on.


I'd have it scoped at the Ford dealer and see what they can pull. You can always do the work yourself. The standard scope is like $70 and then there's an injector scope (SBCS??) that actually isolates each injector and its pulse, around $60.

Good luck.
Reply With Quote
  #3  
Old 10-09-2000, 12:59 PM
nigmakiller nigmakiller is offline
New User
 
Join Date: Sep 2000
Posts: 15
nigmakiller is starting off with a positive reputation.
460 HELP!!!!!!!!!!!!!!!

Reply With Quote
Old 10-09-2000, 12:59 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 04:38 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup