4.6 L issue - Ford Truck Enthusiasts Forums



4.6 L issue

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-21-2015, 04:52 PM
TraditionCrystal TraditionCrystal is offline
New User
Thread Starter
 
Join Date: Jul 2015
Posts: 9
TraditionCrystal is starting off with a positive reputation.
4.6 L issue

Ok, newbie here I own an 1997 Ford Expedition w/ a 4.6 was the very wet weather we had the other week where I live it started running funny. Almost like it was hesitating a bit but especially in gear. Would even out a bit over 2 grand but issue still there.It popped a code .... Finally . #5 misfire and a knock sensor came up. Looked at the coil packs, not in good condition so just replaced both. But issue still present just not as detectable til in gear. Fyi was been running fine before the wet weather invasion here in the Northeast. Also own a 1997 Ford F 150 with same motor, replaced everything on her but the spark plug. The F 150 does it more after she is run and the she does the hesitation number on return trip Help!!!!!
Reply With Quote
  #2  
Old 07-27-2015, 07:33 PM
Jbearden Jbearden is offline
New User
 
Join Date: Jul 2015
Posts: 1
Jbearden is starting off with a positive reputation.
I would check all your electrical connections and make sure they are dry.
Reply With Quote
  #3  
Old 04-02-2016, 06:05 PM
TraditionCrystal TraditionCrystal is offline
New User
Thread Starter
 
Join Date: Jul 2015
Posts: 9
TraditionCrystal is starting off with a positive reputation.
Collecting all my stuff for the F150 coil packs, spark plugs wires and such
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
vapor canister purge valve ExcursionXLTjordan Excursion - King of SUVs 5 11-16-2016 03:49 PM
97 5.4 into 98 4.6 swap help 98f1404wdgreen 1997 - 2003 F150 8 06-11-2016 09:29 PM
Steering issue. Bobisnumbah1 1997 - 2003 F150 2 06-10-2016 07:06 PM
Hesitation, stutter, poss miss, intermittent flickering of check engine and flashing of OD light Fennvali 1987 - 1996 F150 & Larger F-Series Trucks 1 05-09-2015 09:31 PM
Won't start after dreary wet weather equalizer700 Modular V8 (4.6L, 5.4L) 3 07-14-2009 08:50 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 11:44 AM.