Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


1994.5 - 1997 7.3L Power Stroke Diesel SPONSORED BY:

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-27-2014, 03:39 PM
nicksorenson nicksorenson is offline
Junior User
 
Join Date: May 2009
Posts: 59
nicksorenson is starting off with a positive reputation.
No turbo spool in 4th. No black smoke either. Why no boost?

I notice that if I leave it in 4th and drop below 50MPH or so, if I get on it there is no turbo spool and low power. If I drop down to 3rd gear that will get a boost in power and I can hear some turbo spool.

The weird thing (I think possibly a problem) is that there's also no black smoke in 4th when I floor it with no boost. I'd think flooring it would be dumping fuel without a turbo boost, no? I don't know these things too well... maybe there's something (perhaps a sensor input) limiting fuel boost until turbo boost is happening???

I have a boost gauge and the highest I get is about 10 psi. But I have ZERO in 4th even if I floor it and I can't hear any spool at all. I have to drop to 3rd before anything happens. Something doesn't seem right.
Reply With Quote
  #2  
Old 07-27-2014, 05:53 PM
rodneywar's Avatar
rodneywar rodneywar is offline
Postmaster
 
Join Date: Jun 2009
Location: Maryland
Posts: 3,426
rodneywar has a good reputation on FTE.rodneywar has a good reputation on FTE.
if you are only getting 10 psi wot you should check the uppipes for leaks usually you will see soot around the base of the collector thats to start as turbos need drive pressure to make em work and a leak bleeds off the pressure to drive the turbine
__________________
Ronnie
1996 f350 4x4 7.3, pmf with sd v codes and sd procomp rears , mods- dp tuner f-6 ,irate reg ret with 125 gph fass titanum, custom 38 gal tank, afe, edge insight, s463 turbo, 4 inch dp to 5 inch exhaust, 3 inch sd plenum, studded, 910 vs, di pushrods, t500, ffd 250cc 200%, intercooler, 120v idm 4r100 with all the goodies, hydroboost, 08 rear diff cover, custom driveshaft and more mods too many to list
Reply With Quote
  #3  
Old 07-28-2014, 03:59 PM
nicksorenson nicksorenson is offline
Junior User
 
Join Date: May 2009
Posts: 59
nicksorenson is starting off with a positive reputation.
don't see any soot on the up-pipes. I also sprayed them with soapy water and watched. Didn't see much in terms of bubbles.
Reply With Quote
  #4  
Old 07-29-2014, 10:56 AM
jchosler's Avatar
jchosler jchosler is offline
Elder User
 
Join Date: Nov 2009
Location: Denver, CO
Posts: 796
jchosler is starting off with a positive reputation.
Quote:
Originally Posted by nicksorenson View Post
I notice that if I leave it in 4th and drop below 50MPH or so, if I get on it there is no turbo spool and low power. If I drop down to 3rd gear that will get a boost in power and I can hear some turbo spool.

The weird thing (I think possibly a problem) is that there's also no black smoke in 4th when I floor it with no boost. I'd think flooring it would be dumping fuel without a turbo boost, no? I don't know these things too well... maybe there's something (perhaps a sensor input) limiting fuel boost until turbo boost is happening???

I have a boost gauge and the highest I get is about 10 psi. But I have ZERO in 4th even if I floor it and I can't hear any spool at all. I have to drop to 3rd before anything happens. Something doesn't seem right.
What RPM's are you at in 4th with no boost? RPM's when you see 10psi?
__________________


97 F250 HD---3.5" D60 RSK Swap (1 ton suspension) with matching rear both at 4.10's, Beans D66, 6637, 3"x4" Tymer DP with 4" exaust and kitty delete, EBPV delete, DIY stage II's, Stricly Diesel electric fuel swap, Tony Wildman 6 pos chip, HPX, TE modded 17* HPOP, SD IC, Custom ranch hands front and rear, and my crawler of course
Reply With Quote
  #5  
Old 07-29-2014, 11:11 AM
nicksorenson nicksorenson is offline
Junior User
 
Join Date: May 2009
Posts: 59
nicksorenson is starting off with a positive reputation.
It's around 3000 I'd say (vans have no tach) that I see boost. 2k and flooring it doesn't get me much in 4th until the rpms hit about 2500 or a little higher.

I have a 3.55 and E4OD and it's about 50-55mph where I begin to hit boost in 4th gear with the pedal to the metal.
Reply With Quote
  #6  
Old 07-29-2014, 08:20 PM
cowmilker08's Avatar
cowmilker08 cowmilker08 is offline
Postmaster
 
Join Date: Oct 2008
Location: Albion, IN
Posts: 2,798
cowmilker08 is gaining momentum as a positive member of FTE.cowmilker08 is gaining momentum as a positive member of FTE.
Maybe vans are different, but my trucks won't stay in 4th at wot 50-55 mph. 3.55 gears at that speed is about 1500 rpms.

If you have no exhaust leaks, check for boost leaks and compressor wheel damage.
__________________
-Phil -- Kickin' it OBS
-1996 F-250 7.3L, Auto, 4x4, 3.55 gears, TC lock-up, Amsoil EaAU4095, EBPV gutted, 3" DP, Straight Pipe, 203° T-stat, 1.0 A/R Turbine Housing, 280,000 Miles
-1997 F-250HD 7.3L XCLB 114,000 miles, 3" DP to 4", EBPV gutted, EaAU4095
"He that hath the Son hath life; and he that hath not the Son of God hath not life." 1 John 5:12
Reply With Quote
  #7  
Old 07-29-2014, 09:50 PM
nicksorenson nicksorenson is offline
Junior User
 
Join Date: May 2009
Posts: 59
nicksorenson is starting off with a positive reputation.
Quote:
Originally Posted by cowmilker08 View Post
Maybe vans are different, but my trucks won't stay in 4th at wot 50-55 mph. 3.55 gears at that speed is about 1500 rpms.

If you have no exhaust leaks, check for boost leaks and compressor wheel damage.
Mine's different because I have my E4OD's harness plugged into my own shift computer. I can keep it in 4th with WOT.
Reply With Quote
  #8  
Old 07-29-2014, 10:52 PM
T_F_E's Avatar
T_F_E T_F_E is offline
Senior User
 
Join Date: Apr 2012
Location: Great Falls
Posts: 113
T_F_E is gaining momentum as a positive member of FTE.T_F_E is gaining momentum as a positive member of FTE.
Your not going to have any power 4th gear converter locked with 3.55's at 50 mph, let it rev!
__________________
Mike

1992 Ford F-350 7.3 powerstoke, short bed (shortened frame), crew cab, dyno proven tunes, 6637, 5 inch exhaust, D66 Turbo, 1 expensive e4od, billet converter, bts valvebody, electric fuel conversion, HPX, 35x12.5xR18 toyo mts, a bunch of gauges, rosewood 160/80 injectors, 6.0 intercooler, t500 and a deer catcher on the front!
Reply With Quote
  #9  
Old 07-30-2014, 08:57 AM
cowmilker08's Avatar
cowmilker08 cowmilker08 is offline
Postmaster
 
Join Date: Oct 2008
Location: Albion, IN
Posts: 2,798
cowmilker08 is gaining momentum as a positive member of FTE.cowmilker08 is gaining momentum as a positive member of FTE.
X2, but he still has a low boost problem. 10 psi max is way low.
__________________
-Phil -- Kickin' it OBS
-1996 F-250 7.3L, Auto, 4x4, 3.55 gears, TC lock-up, Amsoil EaAU4095, EBPV gutted, 3" DP, Straight Pipe, 203° T-stat, 1.0 A/R Turbine Housing, 280,000 Miles
-1997 F-250HD 7.3L XCLB 114,000 miles, 3" DP to 4", EBPV gutted, EaAU4095
"He that hath the Son hath life; and he that hath not the Son of God hath not life." 1 John 5:12
Reply With Quote
Old 07-30-2014, 08:57 AM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
No boost, engine stumbles-cuts out Todd77F250 6.0L Power Stroke Diesel 18 03-06-2013 12:08 AM
Help with boost turbo replaced oldman2003 6.0L Power Stroke Diesel 23 10-04-2012 04:30 PM
Turbo Spool Time, EBPV? 87f250banks 1999 - 2003 7.3L Power Stroke Diesel 5 12-06-2011 02:02 AM
Calling all stage 2/H2E users!!! strokin'_tatsch 1994.5 - 1997 7.3L Power Stroke Diesel 16 07-16-2010 04:39 PM
Turbo spool at speed in Cruise Control. Keeseter CO 6.0L Power Stroke Diesel 5 12-21-2004 10:12 AM


Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 03:36 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup