Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > FE & FT Big Block V8 (332, 352, 360, 390, 406, 410, 427, 428)
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-22-2014, 03:19 PM
smokenchoken's Avatar
smokenchoken smokenchoken is offline
Posting Guru
 
Join Date: May 2012
Location: peru kansas
Posts: 1,431
smokenchoken is gaining momentum as a positive member of FTE.smokenchoken is gaining momentum as a positive member of FTE.
Eli Hopkins
Question 71 360 missing

working on my cousins kids truck the last few days its a 71 f250 360 435np only modification to motor is an aluminum 4bbl intake and holley carb and the trucks motor sounds good no misses at all when its not under power, you can rev it up and it never misses a lick but once you get it out on the highway it misses and cuts out and lose's power.... we have replaced dizzy (still does it) changed carb's (still does it) changed coils (still does it) changed plugs and wires (still does it).........i have searched and searched but cannot find a single vacuum leak... i have looked in the dark for any wires grounding out or sparking and replaced all wires that could have possibly been bad from the firewall forward........ the truck smokes a bit when you take off first in the morning or if you let it set for a while (i assume valve guide seals are bad did leakdown test and compression test and all was good only one cylinder was 7 lbs less than expected)......and then he tells me he ran it out of oil 2 miles from home a couple weeks before problems started and limped it home with no oil pressure..... so am i right to assume that he might have wiped his cam lobes a little bit causing this entire fiasco? would the cam cause this effect? whats your feelings on this fellas i have troubleshooted all the other possible problems i think
__________________
smoke n choken out the neighbors with wonderful tire smoke -Eli Hopkins
Some must be sacrificed so that others may live!
Reply With Quote
  #2  
Old 01-22-2014, 07:08 PM
69cj 69cj is offline
Post Fiend
 
Join Date: Jul 2005
Posts: 9,544
69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of69cj has much to be proud of
You didn't say anything about checking fuel press. to see if it's keeping up. Cheaper than a cam and lifters.
__________________
"05 F-250, 6.0, CC, LB, 3.73, 4 X 2, Lariat, with coolant filter and Bilstein shocks, Magnefine p.s. filter, Ford fuel press. spring upgrade and ScanGauge ll. S. Ca. -- SOLD
"69 Mustang, Mach 1, 428 CJ, Ram Air, Stock
2007 FHLP H.D. Road King
2007 Thor Jazz 5er, 11k dry weight, 31'
173rd Abn. RVN.
Reply With Quote
  #3  
Old 01-22-2014, 07:28 PM
smokenchoken's Avatar
smokenchoken smokenchoken is offline
Posting Guru
 
Join Date: May 2012
Location: peru kansas
Posts: 1,431
smokenchoken is gaining momentum as a positive member of FTE.smokenchoken is gaining momentum as a positive member of FTE.
Eli Hopkins
its not lack of fuel 6.5 psi at carb at idle.....and we have adjusted and adjusted timing back and forth and can choose whether it will miss out more at higher rpm or adjust it the other way and it does it at lower rpm
__________________
smoke n choken out the neighbors with wonderful tire smoke -Eli Hopkins
Some must be sacrificed so that others may live!
Reply With Quote
  #4  
Old 01-24-2014, 08:12 PM
smokenchoken's Avatar
smokenchoken smokenchoken is offline
Posting Guru
 
Join Date: May 2012
Location: peru kansas
Posts: 1,431
smokenchoken is gaining momentum as a positive member of FTE.smokenchoken is gaining momentum as a positive member of FTE.
Eli Hopkins
think we got it figured out...... we had replaced all the wire from firewall forward well he brought it over and i looked inside the cab and found a place where the no-longer existing grommet was the wire was old and brittle and i assume it was grounding out against who knows what under the dash (explains why we didn't see any sparks under the hood) and i removed the little angle plug that hooks up to the coil and used a new connector and 1 long piece of wire (instead of 3 splices) and the truck hasn't done it since that we can tell so thanks fellas
__________________
smoke n choken out the neighbors with wonderful tire smoke -Eli Hopkins
Some must be sacrificed so that others may live!
Reply With Quote
Old 01-24-2014, 08:12 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
cousins 71 smokenchoken 1967 - 1972 F-100 & Larger F-Series Trucks 29 01-27-2014 10:37 AM
352 Engine issues when hot 4 rings 1961 - 1966 F-100 & Larger F-Series Trucks 4 09-12-2013 11:24 PM
4WD Issues HuntnID Super Duty & Heavy Duty 7 08-21-2013 11:19 AM
Self Test Input - MISSING? JRSutton 1987 - 1996 F150 & Larger F-Series Trucks 18 09-11-2012 12:07 PM
Engine misses for a few mins at cold start up. rlmtowing 1973 - 1979 F-100 & Larger F-Series Trucks 7 02-16-2009 10:35 PM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > FE & FT Big Block V8 (332, 352, 360, 390, 406, 410, 427, 428)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 11:42 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup