Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 1997 - 2003 F150
Sign in using an external account
Register Forgot Password?


1997 - 2003 F150 1997-2003 F150, 1997-1999 F250LD, 7700 & 2004 F150 Heritage SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-14-2011, 04:59 AM
Unc Fan Unc Fan is offline
New User
 
Join Date: Jan 2011
Posts: 10
Unc Fan is starting off with a positive reputation.
2001 F150 Cranks but will not start

I have a 2001 F150 Supercrew Lariat. About a month ago I stopped to fill up with gas and afterwards it would crank but not start. After a few tries the engine would no longer turn over. My battery was 7 years old so I replaced it and the problem went away for about 5 days. Then the same thing, crank but no start. I checked all the fuses & called the local Ford dealer. After talking with the parts dept. I tried hitting the panic button then the truck started. After talking to parts again I replaced the PATS transceiver. After 3 weeks with no issues the problem came back. This time I locked the doors with the keyless entry remote then unlocked them & the truck started. So I'm wondering what is my problem. Could it be the PATS module or something with the keyless entry module or some other issue. Any suggestions?
Reply With Quote
  #2  
Old 01-14-2011, 05:47 AM
torkum's Avatar
torkum torkum is offline
Posting Guru
 
Join Date: Dec 2005
Location: Mount Juliet, TN
Posts: 1,543
torkum is gaining momentum as a positive member of FTE.
Is the Anti Theft light flashing rapidly when you are cranking?
__________________
2003 SUPERCREW 4X4

www.TrueBlueTrucks.com
Reply With Quote
  #3  
Old 01-14-2011, 06:14 AM
enriched&beyound enriched&beyound is offline
Elder User
 
Join Date: Aug 2008
Location: NE Iowa JD Country
Posts: 756
enriched&beyound is starting off with a positive reputation.
Also
Is your Alternator up to the task?
make sure that the connection on the fire wall is good ( main power supply)
Reply With Quote
  #4  
Old 01-14-2011, 07:04 AM
Unc Fan Unc Fan is offline
New User
 
Join Date: Jan 2011
Posts: 10
Unc Fan is starting off with a positive reputation.
I will have the alternator checked. The firewall connection is good. The problem is intermittent, next time it happens I will look at the theft light.
Reply With Quote
  #5  
Old 01-14-2011, 08:10 AM
Unc Fan Unc Fan is offline
New User
 
Join Date: Jan 2011
Posts: 10
Unc Fan is starting off with a positive reputation.
The alternator checks out fine. I'll have to wait on the next time it acts up to verify about the theft light.
Reply With Quote
  #6  
Old 01-14-2011, 10:58 AM
Knuckle47 Knuckle47 is offline
New User
 
Join Date: Jan 2011
Posts: 5
Knuckle47 is starting off with a positive reputation.
The last time that had happened to me 3 years ago it WAS the anti theft...The way I accidently cleared it was to remove the positive battery terminal and within 10 seconds, replace it...Has been fine ever since, MAYBE this will work for you in a jam
Reply With Quote
  #7  
Old 01-16-2011, 08:07 PM
Unc Fan Unc Fan is offline
New User
 
Join Date: Jan 2011
Posts: 10
Unc Fan is starting off with a positive reputation.
Well I had the issue again tonight. Engine would turn over but not start. The theft light was not on and all the displays showed normal. No dtc codes or other issue. Disconnected the battery(both cables) for two minutes and the truck started up. Anyone have any ideas????
Reply With Quote
  #8  
Old 01-17-2011, 08:41 PM
blue2golf's Avatar
blue2golf blue2golf is offline
Senior User
 
Join Date: Jan 2005
Location: Evansville IN
Posts: 168
blue2golf is starting off with a positive reputation.
Maybe it's your fuel pump relay. My truck doesn't have remote keyless entry, but it was acting just like your truck a few months ago....crank strong but no start. Replaced the relay, been good ever since. About $12 at Advance Auto.
__________________
Fishbowl of Bud, Ma'am.
Reply With Quote
  #9  
Old 01-18-2011, 12:05 PM
Elvis66's Avatar
Elvis66 Elvis66 is offline
Freshman User
 
Join Date: Dec 2010
Location: Hooversville, PA
Posts: 41
Elvis66 is starting off with a positive reputation.
My girlfriends truck is doing the samethhing, it cranks but won't start, I parked it in the backyard about a month and a half ago and when I went to start it 2 wks after I parked it and it turns over but it will not start. I'ts a 2001 Ford F150 5.4. I have checked the fuses and relays, all good. I cleaned all the ground cables I could find so far. Also hooked up my scanner and got a code for CHT, cyclindar head temp sensor.
Reply With Quote
  #10  
Old 01-18-2011, 12:40 PM
Unc Fan Unc Fan is offline
New User
 
Join Date: Jan 2011
Posts: 10
Unc Fan is starting off with a positive reputation.
Was your service engine soon light on Elvis 66?
Reply With Quote
  #11  
Old 01-18-2011, 02:32 PM
Elvis66's Avatar
Elvis66 Elvis66 is offline
Freshman User
 
Join Date: Dec 2010
Location: Hooversville, PA
Posts: 41
Elvis66 is starting off with a positive reputation.
The CEL wasn't on when I parked it, it comes on when I turn the key like all the other vehicles, but it stays on unlike my 91 it goes out after a sec or two.
Reply With Quote
  #12  
Old 01-18-2011, 02:38 PM
Elvis66's Avatar
Elvis66 Elvis66 is offline
Freshman User
 
Join Date: Dec 2010
Location: Hooversville, PA
Posts: 41
Elvis66 is starting off with a positive reputation.
Also the theft light isn't on, but when I start cranking the engine it comes on and stays on. Another thing the CHT will affect the fuel injection system as I read in the manual. Any ideas thnx Zack.
Reply With Quote
  #13  
Old 01-18-2011, 04:07 PM
enriched&beyound enriched&beyound is offline
Elder User
 
Join Date: Aug 2008
Location: NE Iowa JD Country
Posts: 756
enriched&beyound is starting off with a positive reputation.
Quote:
Originally Posted by Elvis66 View Post
Also the theft light isn't on, but when I start cranking the engine it comes on and stays on. Another thing the CHT will affect the fuel injection system as I read in the manual. Any ideas thnx Zack.
with CEL on....in all likelyhood you do have a stored code. best if your retrieve the code/codes and post
Reply With Quote
  #14  
Old 01-18-2011, 05:48 PM
Elvis66's Avatar
Elvis66 Elvis66 is offline
Freshman User
 
Join Date: Dec 2010
Location: Hooversville, PA
Posts: 41
Elvis66 is starting off with a positive reputation.
I would tonight but I don't have my scanner so I'll try tomarrow and post. Also on that subject there was a code in here for the trans, I think maybe the temp sensor, but not sure.
Reply With Quote
  #15  
Old 01-18-2011, 09:38 PM
Elvis66's Avatar
Elvis66 Elvis66 is offline
Freshman User
 
Join Date: Dec 2010
Location: Hooversville, PA
Posts: 41
Elvis66 is starting off with a positive reputation.
I found the paper withe the codes on from the truck,
P1288 cyl head temp snsr out of range
P1711 TFT snsor out of range

I'm still ganna look at th scanner again and see wat happens.
Reply With Quote
Old 01-18-2011, 09:38 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 1997 - 2003 F150

Tags
2001, 99, bad, crank, cranks, explorer, f150, ford, iat, make, pats, problem, sport, start, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keypad keyless entry on F350 F350 king ranch Super Duty & Heavy Duty 5 09-01-2013 04:06 PM
remote start with key-less entry question fordguy2236 1997 - 2003 F150 2 07-13-2013 09:49 PM
Keyless Entry Masterducker 2009+ F150 2 06-14-2013 05:58 AM
burnt modules larrysauto 1997 - 2003 F150 1 12-11-2012 05:31 AM
PATS Immobilizer Bypass Module Danspeed1 1997 - 2003 F150 7 11-14-2012 09:56 AM



All times are GMT -5. The time now is 07:21 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup