6.0 stutter? - Ford Truck Enthusiasts Forums



1999 to 2016 Super Duty 1999 to 2016 Ford F250, F350, F450 and F550 Super Duty with diesel V8 and gas V8 and V10 engines SPONSORED BY:
Advertisement

6.0 stutter?

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-20-2010, 11:27 PM
djanzen's Avatar
djanzen djanzen is offline
Elder User
Thread Starter
 
Join Date: Nov 2009
Location: Saskatoon
Posts: 633
djanzen is gaining momentum as a positive member of FTE.djanzen is gaining momentum as a positive member of FTE.
6.0 stutter?

Here is my problem 2003 6.0 ps 210000kms, in the last three to four weeks a stutter has started to occur at 2100-2500 rpm about 1/2 to 2/3 throttle, this happens only when cold, not dead cold start and go but run for about five to ten minutes then driven. no smoke when it happens, when it started about a month ago you could barely feel it in the seat of your pants, then it would go away and come back, but today it was very noticeable almost bucking and jerking. when the engine is at full operating temp this all goes away, all the time. the egr has been deleted so I know it is not that.
I am thinking a ficm issues or the injectors, What do the techs think?
Reply With Quote
  #2  
Old 10-21-2010, 12:44 AM
rollerstud98's Avatar
rollerstud98 rollerstud98 is offline
Postmaster
 
Join Date: Sep 2006
Location: Airdrie Alberta
Posts: 4,512
rollerstud98 has much to be proud ofrollerstud98 has much to be proud ofrollerstud98 has much to be proud ofrollerstud98 has much to be proud ofrollerstud98 has much to be proud ofrollerstud98 has much to be proud ofrollerstud98 has much to be proud ofrollerstud98 has much to be proud ofrollerstud98 has much to be proud of
Funny, I have the same issue really but its hit or miss with mine, can be fully warmed up and do it, get to a red light once it turns green no stutter at all. I know it has something to do with the fuel delivery, but I'm thinking it might be time for a new motor soon.
Reply With Quote
  #3  
Old 10-21-2010, 01:56 AM
i eat hybrids's Avatar
i eat hybrids i eat hybrids is offline
Post Fiend
 
Join Date: Sep 2005
Location: Ohio
Posts: 5,955
i eat hybrids has a very good reputation on FTE.i eat hybrids has a very good reputation on FTE.i eat hybrids has a very good reputation on FTE.
Sounds like yall gotta case of stiction. lol What kinda oil do yall use?
Reply With Quote
  #4  
Old 10-21-2010, 07:41 AM
06silvercrew's Avatar
06silvercrew 06silvercrew is offline
Posting Guru
 
Join Date: Apr 2008
Location: Albemarle, NC
Posts: 2,424
06silvercrew has a very good reputation on FTE.06silvercrew has a very good reputation on FTE.06silvercrew has a very good reputation on FTE.
Post this in the 6.0 section, there are a few VERY knowledgeble techs that hang out there and grasciously offer great help. Also, check out the stickies at the top of the 6.0 page.
Reply With Quote
  #5  
Old 10-21-2010, 08:48 PM
djanzen's Avatar
djanzen djanzen is offline
Elder User
Thread Starter
 
Join Date: Nov 2009
Location: Saskatoon
Posts: 633
djanzen is gaining momentum as a positive member of FTE.djanzen is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by 06silvercrew View Post
Post this in the 6.0 section, there are a few VERY knowledgeable techs that hang out there and graciously offer great help. Also, check out the stickies at the top of the 6.0 page.
I posted this in the wrong section last night, about two minutes later in the 6.0 and have had some help from there already. Thank though
Reply With Quote
  #6  
Old 10-25-2010, 12:19 AM
FossenRacing's Avatar
FossenRacing FossenRacing is offline
Senior User
 
Join Date: Dec 2009
Location: Alberta, Canada
Posts: 281
FossenRacing is starting off with a positive reputation.
Quote:
Originally Posted by djanzen View Post
I posted this in the wrong section last night, about two minutes later in the 6.0 and have had some help from there already. Thank though
I had simular symptoms from my 03 f350. It also had a few other problems arise later. Mine was the ICP sensor. its on the back of the block on 03's and was a pain in the butt to change. It usually fails due to a oil leak in the oil filter or turbo oiling system that then soaks the heat wrap around it with hot oil. then the sensor breaks in two.
My truck ran good on initial startup then it would start to spudder a little then it would shudder so hard it would rock the truck. if you drove it at first it was fine but then later if you were going down the highway at 100km/h it would throw you in the seat, squak the tires and belch black smoke. i changed it the next day and now it fine.
Reply With Quote
  #7  
Old 10-25-2010, 07:12 PM
djanzen's Avatar
djanzen djanzen is offline
Elder User
Thread Starter
 
Join Date: Nov 2009
Location: Saskatoon
Posts: 633
djanzen is gaining momentum as a positive member of FTE.djanzen is gaining momentum as a positive member of FTE.
icp has been changed about a year ago and no oil leaks. the truck drives excellent once it is warmed up this is just a part throttle semi warm problem
Reply With Quote
  #8  
Old 10-26-2010, 01:57 AM
i eat hybrids's Avatar
i eat hybrids i eat hybrids is offline
Post Fiend
 
Join Date: Sep 2005
Location: Ohio
Posts: 5,955
i eat hybrids has a very good reputation on FTE.i eat hybrids has a very good reputation on FTE.i eat hybrids has a very good reputation on FTE.
Whats the ICP sensor?
Reply With Quote
  #9  
Old 10-26-2010, 09:58 PM
runmaster runmaster is offline
New User
 
Join Date: Oct 2010
Location: grain valley
Posts: 6
runmaster is starting off with a positive reputation.
the icp is the injector control pressure sensor. i replaced mine today due to random missing or bucking and it seemed to fix mine 2004 6.0 turbo mine was on the front right valve cover
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
High RPM stutter Gunt 6.0L Power Stroke Diesel 5 10-18-2016 08:24 AM
Engine oil in my air intake idontknowcars 1997 - 2003 F150 2 02-14-2014 10:45 PM
Stutter no more after H&S Tune and Delete. LA2005F250 6.7L Power Stroke Diesel 9 01-06-2014 12:43 PM
Stuttering until driven for 30 minutes or so... Dmntxn77 6.0L Power Stroke Diesel 39 03-05-2012 01:57 PM
Stuttering at 50-55 mph, any ideas? shoffroad2 6.0L Power Stroke Diesel 7 01-03-2011 04:17 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
2003, 2006, 60, blueish, cold, diesel, excursion, f350, ford, missing, smoke, studder, stutter, stutters, trace, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 06:54 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.