Got her running!!! - Ford Truck Enthusiasts Forums



Got her running!!!

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 11-08-2007, 08:34 PM
48' fordster's Avatar
48' fordster 48' fordster is offline
Elder User
Thread Starter
 
Join Date: Sep 2005
Location: Standish ME
Posts: 837
48' fordster is starting off with a positive reputation.
Exclamation Got her running!!!

So I spent all day in the shop after school rebuilding the fuel pump and the carb and got it all back on and tryed to start her up. she had a little bit or a hard time at first so i hook some jumper cables from my moms car to the starter and she started right up...... but I have a few problems i need help with.

First is that the carb leaks like crazy all over the place and i really dont think that is too good and my other problem is that it is like shooting so much gas into the carb, I had the airfilter off and you could see like a water fall of gas going into it.

any help on how to fix any of these would be appreciated.

Oh ya btw the motor is a 1949 flatty 6 with a 847? holly carb
Reply With Quote
  #2  
Old 11-09-2007, 10:31 AM
mtflat mtflat is offline
Post Fiend
 
Join Date: Oct 1999
Location: Kalispell, MT
Posts: 5,356
mtflat has a good reputation on FTE.mtflat has a good reputation on FTE.mtflat has a good reputation on FTE.
I haven't messed with the sixes, but are rebuild kits available at NAPA? Thats where I get them for my eights. As far as cleaning them, it should be same as the 2bbls.
Reply With Quote
  #3  
Old 11-09-2007, 08:09 PM
Snowking's Avatar
Snowking Snowking is offline
Post Fiend
 
Join Date: Jan 2006
Location: Colonsay Sk. Canada
Posts: 8,422
Snowking has a very good reputation on FTE.Snowking has a very good reputation on FTE.Snowking has a very good reputation on FTE.
Well swounds good there, welcome to the elite club.

Sticking float maybe???
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Tuning my 302 FoMoCo13 1973 - 1979 F-100 & Larger F-Series Trucks 13 11-13-2016 08:59 PM
Could this be a fuel delivery problem? rews2 1967 - 1972 F-100 & Larger F-Series Trucks 8 03-01-2016 05:25 PM
1986 F-250, 460, C6. Not running right imcqueen 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 21 12-31-2015 10:55 AM
Choke? Bad Carburetor? FordPower2038 1973 - 1979 F-100 & Larger F-Series Trucks 6 12-08-2014 07:15 PM
Could this be vapor lock? BossFan Small Block V8 (221, 260, 289, 5.0/302, 5.8/351W) 19 08-20-2011 06:59 PM


Go Back   Ford Truck Enthusiasts Forums > >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 11:07 PM.