New Member - Ford Truck Enthusiasts Forums

Notices
Arizona Chapter Join Chapter, Leader:

New Member

Reply

 
 
 
  #1  
Old 10-20-2007, 06:27 PM
Bubba/AJ
Bubba/AJ is offline
New User
Thread Starter
Join Date: Oct 2007
Posts: 6
Bubba/AJ is starting off with a positive reputation.
New Member

I just bought a house AJ. I moved my family to Mesa in 1999 from NC, looks like i'll be here for a while longer. I work for a stair company and my work truck is giving me fits. My truck is a 96 F-150/6 cynl. 4.9L with front and back gas tanks. The pump in the front was weak and causing it to run lean on banks 1&2. So ran on the rear tank to pass emissions. That worked great for 2 yrs. But now the rear pump went out also. I replaced the pump in the front tank and now I don't have any power to either pump.When I unpluged the wires to the pump there was damage to the male ends where the wires pluged in. So when I tired to attach the wires the plug was lose. So I solder the wires in place now the tight. But still no power. Any suggestions?
 
Reply With Quote
  #2  
Old 10-20-2007, 10:14 PM
kermmydog's Avatar
kermmydog
kermmydog is offline
Post Fiend
Join Date: Oct 2003
Location: Western Central NV
Posts: 9,157
kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.kermmydog has a spectacular reputation.
Fuel pump relay, check shut of switch. well to a great site
 
Reply With Quote
 
 
 


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.