One problem solved - Ford Truck Enthusiasts Forums

Notices

One problem solved

Reply

 
 
 
  #1  
Old 09-10-2006, 12:39 PM
MUDBUCKET's Avatar
MUDBUCKET
MUDBUCKET is offline
Senior User
Thread Starter
Join Date: Jul 2006
Location: east bethel ,mn
Posts: 174
MUDBUCKET is starting off with a positive reputation.
Smile One problem solved

Every time I tried to edit my gallery my browser would lock up and I'd have to ctrl+alt+del ,I have MSN internet service ,so instead of logging in to the internet through MSN, I opened internet exlporer and everything worked fine.
Hope this might help someone else.
 
Reply With Quote
  #2  
Old 09-12-2006, 05:45 AM
IB Tim's Avatar
IB Tim
IB Tim is online now
Site Administrator
Join Date: Jan 2003
Location: 3rd Rock
Posts: 141,845
IB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputation
Great to read you got it worked out.
 
Reply With Quote
  #3  
Old 09-12-2006, 03:49 PM
Mil1ion
Mil1ion is offline
New User
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
I think the reason being: FTE is mainly supports the most used browers available.
There are some that are less compatible.

Things can change here in a heatbeat.
I suppose it would be nice to know the ones that aren't supported in a totally efficient way.
Maybe MSN is one of them ?
 
Reply With Quote
 
 
 


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.