Notices
1978 - 1996 Big Bronco  
Sponsored by:
Sponsored by:

No low range

 
  #1  
Old 08-07-2005, 05:53 PM
BigDmoney
BigDmoney is offline
Junior User
Thread Starter
Join Date: Jun 2005
Posts: 58
BigDmoney is starting off with a positive reputation.
No low range

For some reason when i try to ingage the low range it will click a few times and not ingage, it also will turn the 4x4 light off also. So there is alot of clicking and just wont go. The 4x4 seems to be working fine. So does and one have any ideas? Its an 88, aod, auto hubs and low-high.
 
  #2  
Old 08-07-2005, 08:24 PM
masseysbronco's Avatar
masseysbronco
masseysbronco is offline
Posting Guru
Join Date: Dec 2004
Posts: 1,023
masseysbronco is starting off with a positive reputation.
i assume it's push button? To engage 4LO you must first be in 4HIGH then put the transmission in neutral, push the 4LO button and wait for it to engage and then put the transmission back into gear and go
 
  #3  
Old 08-07-2005, 09:46 PM
BigDmoney
BigDmoney is offline
Junior User
Thread Starter
Join Date: Jun 2005
Posts: 58
BigDmoney is starting off with a positive reputation.
Your right on the push button. I tried what you said, I put it in 4 hi, put it into nuetral, pressed the 4 lo and its just clicking and it will take me out of 4x all togethger. If i just try to put it in 4x it will be fine in, but as soon as i hit that lo buttin....clicking and it takes me out of 4x
 
  #4  
Old 08-07-2005, 09:48 PM
Grogtronics's Avatar
Grogtronics
Grogtronics is offline
Senior User
Join Date: Sep 2004
Location: Columbia MO
Posts: 240
Grogtronics is starting off with a positive reputation.
Does the TC shift in to 4H? If so there is most probably an issue with the high low shift fork in the TC If you have some mechanical ability then you can take the TC apart and replace the parts your self at a much cheaper cost.
 
  #5  
Old 08-08-2005, 12:07 AM
masseysbronco's Avatar
masseysbronco
masseysbronco is offline
Posting Guru
Join Date: Dec 2004
Posts: 1,023
masseysbronco is starting off with a positive reputation.
the electric engaging motor that shifts the tc might be too worn out to shift into 4LO.....(about $100.00 and 10 min to replace). Have you tried driving it around in 4 HI to verify that it is actually working. It might light up the 4HI button, but that don't nessecarily mean its actually in 4HI...
 
  #6  
Old 10-15-2005, 06:39 PM
jlb911c
jlb911c is offline
New User
Join Date: Oct 2004
Posts: 11
jlb911c is starting off with a positive reputation.
I had the same problem with my low range. I replaced the speed sensor on the transfer case next to the drive shaft and that fixed the problem. The 4X4 high was working fine but it did not shift into Low range when I pressed the button.
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Radioactive 4x4
6.2L V8
24
03-18-2017 11:57 PM
netminderone
2004 - 2008 F150
8
02-11-2016 12:39 PM
Santiagoeford
1961 - 1966 F-100 & Larger F-Series Trucks
11
12-27-2015 08:49 PM
cdev
6.0L Power Stroke Diesel
2
11-20-2015 10:37 PM
ram250098
Excursion - King of SUVs
11
01-05-2014 07:50 AM


Thread Tools
Search this Thread
Quick Reply: No low range


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.