Tranny Question... - Ford Truck Enthusiasts Forums



Colorado Chapter Join Chapter, Leader:

Tranny Question...

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 12-03-2004, 04:49 AM
jbman100's Avatar
jbman100 jbman100 is offline
Junior User
Thread Starter
 
Join Date: Jan 2001
Location: Aurora
Posts: 83
jbman100 is starting off with a positive reputation.
Tranny Question...

Did I ask this already????? A couple of years ago I was warming my truck up to come to work. I forgot the choke was on and dropped it into reverse while the motor was revving rather high. A couple of weeks later the tranny started slipping. What did I do to the tranny?
Reply With Quote
  #2  
Old 12-03-2004, 11:59 PM
Hypoid's Avatar
Hypoid Hypoid is offline
Postmaster
 
Join Date: Apr 2004
Location: Golden, CO
Posts: 2,569
Hypoid has a good reputation on FTE.Hypoid has a good reputation on FTE.
Probably helped the wear along a bit. If that's the only problem it had, you made out OK with that episode.

A few questions come to mind:

1) " a couple years ago"... Is it still slipping?

2) When was the last rebuild, or, band adjustment prior to the, uh, incident?

Mike
Reply With Quote
  #3  
Old 12-04-2004, 12:32 AM
jbman100's Avatar
jbman100 jbman100 is offline
Junior User
Thread Starter
 
Join Date: Jan 2001
Location: Aurora
Posts: 83
jbman100 is starting off with a positive reputation.
I stopped driving it right after that and the shortage of money kept me from working on it, so yes its still slipping.

I dont know. Probably before I bought the truck which was in 97.
Reply With Quote
  #4  
Old 12-09-2004, 11:10 AM
Mike G Mike G is offline
Postmaster
 
Join Date: Nov 2002
Location: Littleton, CO
Posts: 3,447
Mike G is starting off with a positive reputation.
Tranny "slippage" can sometimes be attributed to low fluid level too. Check that out first and then move to the band, you can adjust those also. What tranny is it?

--Mike
Reply With Quote
  #5  
Old 12-10-2004, 03:12 AM
jbman100's Avatar
jbman100 jbman100 is offline
Junior User
Thread Starter
 
Join Date: Jan 2001
Location: Aurora
Posts: 83
jbman100 is starting off with a positive reputation.
The fluid was full last time I checked it, which is when I drovwe it last. Its the C-6.
Reply With Quote
 
 
Reply


Go Back   Ford Truck Enthusiasts Forums > >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 10:13 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: