Notices
Explorer, Sport Trac, Mountaineer & Aviator 1991-1994, 1995-2001, 2002-2005, 2006-2010 Ford Explorer

start, no start, start, no start, start/stop?

 
  #1  
Old 09-05-2001, 03:52 PM
explorerdad
explorerdad is offline
New User
Thread Starter
Join Date: Sep 2001
Posts: 2
explorerdad is starting off with a positive reputation.
start, no start, start, no start, start/stop?

bought 97 xlt 4x4 recently to take the boys to the woods on the weekends. checked everything out before hand- no problems. drove fine for 2 weeks. packed the truck and headed to the mountains. drove 2 hours and stopped. tried to start truck- no crank, nothing, dead silence. put in nuetral, nothing. got tow service out next morning. for grins tried to start-cranked right up. drove to lodge stopped- tried to crank, nothing. waited 4 hours- cranked right up- drove home, parked, stopped engine, tried to crank- nothing. next afternoon- cranked right up got to where going and then back. next afternoon (new twist)-cranked for just a second then shut down. now, 3 days later, nothing. sensors? switch? coil wires? Any advice is appreciated!! i want to get back on the road! thanks-

 
  #2  
Old 09-05-2001, 06:39 PM
canadianfordman
canadianfordman is offline
Posting Guru
Join Date: Dec 2000
Location: Campbell River, BC Canada
Posts: 1,593
canadianfordman is starting off with a positive reputation.
start, no start, start, no start, start/stop?

 

Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.