water temp guages - Ford Truck Enthusiasts Forums



water temp guages

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 06-14-2004, 11:52 PM
Josh79 Josh79 is offline
Senior User
Thread Starter
 
Join Date: Apr 2003
Posts: 330
Josh79 is starting off with a positive reputation.
water temp guages

i was driving my 79 f 150 4x4 with a 400 2 days ago when i noticed that the water temp guage was not working. It was as low as the guage goes. so i figured the sending unit went bad or the guage and i already have a seperate gauge cluster with a water temp guage in it. i was going to hook it up in place of the stock one and i messed with the stock sending unit then drove my truck to go get some things before hooking up the new guage. i then realized the stock guage was reading fine and read like it normally does. i was curious if there was any way to hook up both the stock and the aftermarket water temp guages up just incase the stock guage was messed up or acted up again. if not i will probaby hook up the aftermarket guage alone to be safe. i realize that the 400 has a dry manifold so i assume that you cannot hook up two guages but thought i would double check.
Reply With Quote
  #2  
Old 06-15-2004, 12:36 AM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
I'm sure that a T-connection or coolant source could be attached to.

Moving to the electrical forum.
Reply With Quote
  #3  
Old 06-15-2004, 12:05 PM
Josh79 Josh79 is offline
Senior User
Thread Starter
 
Join Date: Apr 2003
Posts: 330
Josh79 is starting off with a positive reputation.
could i hook up the extra water guage to the thermostat housing? i notice there is a plug there in the top of the thermostat housing. also there is one on the top left of the water pump. would that work either?
Reply With Quote
  #4  
Old 06-15-2004, 12:18 PM
ford390gashog's Avatar
ford390gashog ford390gashog is offline
Post Fiend
 
Join Date: Jan 2004
Location: Brentwood,CA
Posts: 14,891
ford390gashog is a name known to allford390gashog is a name known to allford390gashog is a name known to allford390gashog is a name known to allford390gashog is a name known to allford390gashog is a name known to all
yes you can just unplug one of those and put in a after market mechanical one like i did it works well
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
guage cluster problems.. lights& fuel guage 77429highboy 1973 - 1979 F-100 & Larger F-Series Trucks 4 08-02-2011 10:32 PM
WATER TEMP GUAGE BAD? KICKEDBACK Ford Inline Six, 200, 250, 4.9L / 300 3 07-31-2011 01:49 PM
Transmission temp sending unit priv8pilot 1999 - 2003 7.3L Power Stroke Diesel 5 07-20-2006 11:36 AM
Where is the water temp sending unit on the I6? mavman4 Ford Inline Six, 200, 250, 4.9L / 300 6 05-11-2006 10:45 AM
Location of oil pressure sending unit? Hank79 335 Series- 5.8/351M, 6.6/400, 351 Cleveland 6 12-27-2003 02:08 AM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 06:25 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.