I need HELP!!!!!! - Ford Truck Enthusiasts Forums

Notices

I need HELP!!!!!!

Reply

 
 
 
  #1  
Old 01-08-2004, 11:23 PM
There Goes The Neighborhood's Avatar
There Goes The Neighborhood
There Goes The Neighborhood is offline
Elder User
Thread Starter
Join Date: Apr 2003
Location: Normal, IL
Posts: 821
There Goes The Neighborhood is starting off with a positive reputation.
I need HELP!!!!!!

OK, I feel like a moron. I'd really like to post some pics in my gallery, and i can't figure out how to do it. I really am stumped on this, and after someone tells me how, I'll have 'em up quick. Thanks in advance.
 
Reply With Quote
  #2  
Old 01-09-2004, 12:25 AM
Matts72's Avatar
Matts72
Matts72 is offline
Post Fiend
Join Date: Jan 2003
Location: Montana Territory
Posts: 10,311
Matts72 has a good reputation on FTE.Matts72 has a good reputation on FTE.Matts72 has a good reputation on FTE.
Have you created the gallery?

Click on settings > user gallery > you might have to log in again > create album > then at the bottom, there are some bars to upload pics. enjoy.
 
Reply With Quote
  #3  
Old 01-09-2004, 06:11 PM
There Goes The Neighborhood's Avatar
There Goes The Neighborhood
There Goes The Neighborhood is offline
Elder User
Thread Starter
Join Date: Apr 2003
Location: Normal, IL
Posts: 821
There Goes The Neighborhood is starting off with a positive reputation.
Thanx man, i appreciate it.
 
Reply With Quote
  #4  
Old 01-17-2004, 05:10 PM
1968stepside's Avatar
1968stepside
1968stepside is offline
Senior User
Join Date: Aug 2003
Location: Tucson, Arizona
Posts: 314
1968stepside is starting off with a positive reputation.
I tried all of that and the pics still won't come up. I have my gallery all messed up. Is there anyway it can be reset? I select the pictures I want to load under the browse section and hit upload. I can see the status bar moving and once it says done, no pictures!!! Please help mattsbox99!!
 
Reply With Quote
  #5  
Old 01-17-2004, 05:21 PM
Matts72's Avatar
Matts72
Matts72 is offline
Post Fiend
Join Date: Jan 2003
Location: Montana Territory
Posts: 10,311
Matts72 has a good reputation on FTE.Matts72 has a good reputation on FTE.Matts72 has a good reputation on FTE.
Are you getting to the gallery page?
 
Reply With Quote
  #6  
Old 01-17-2004, 05:53 PM
Mil1ion
Mil1ion is offline
New User
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
You can reset the order they appear after they are all up-loaded.

I'll check it out right now.

EDIT:
It works fine for me.
Check what type of file it is.
Jpg Jpeg,Bmp,


Check what size it is.

Send me a copy of one photo you have tried to upload if you want
 
Reply With Quote
  #7  
Old 01-21-2004, 11:28 PM
There Goes The Neighborhood's Avatar
There Goes The Neighborhood
There Goes The Neighborhood is offline
Elder User
Thread Starter
Join Date: Apr 2003
Location: Normal, IL
Posts: 821
There Goes The Neighborhood is starting off with a positive reputation.
OK, I tried it, and it won't work. It gets to the page that says Create Gallery, and after I type the info in, it says thank you, but I can't get to where I can post pics. If I could email somebody the pics, could they help me out? I would appreciate it. TIA
 
Reply With Quote
  #8  
Old 01-21-2004, 11:38 PM
Mil1ion
Mil1ion is offline
New User
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
After you create a gallery
You have to create albums to put the photos in.

Once the album is created you will see 5 little blank windows with the word *Browse* beside them.

Clicking browse will allow you to pick out the photo file from your computers hard drive
 
Reply With Quote
 
 
 


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.