2003 6.0 HPOP test - Ford Truck Enthusiasts Forums



6.0L Power Stroke Diesel 2003 - 2007 F250, F350 pickup and F350+ Cab Chassis, 2003 - 2005 Excursion and 2003 - 2009 van

2003 6.0 HPOP test

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 01-15-2018, 04:04 PM
jlo84truck's Avatar
jlo84truck jlo84truck is offline
Senior User
Thread Starter
 
Join Date: Mar 2007
Location: North Pole, AK
Posts: 136
jlo84truck is starting off with a positive reputation.
2003 6.0 HPOP test

2003 6.0 170,000 miles.
Ipr test tool 120lb of shop air
Longer crank then normal when coldNo start when hot
Ive just been having hot start issues. Crank time when cold is a bit longer then usual. When I drive somewhere and I turn off the truck it won't restart until cold. Just started happening. I have the Ipr air test tool. Put air to the Ipr give it a few seconds I can hear the air pulsing loosening 5 lbs each time. After a minute or two I can hear gurgling & air out of the oil filter cap area, then some air escapes out of both valve covers. i unhook the air give it a minute (reading forums)
I hook air back up through the Ipr using the tool and it just pulses loosing 5 lb, no gurgling out of oil fill cap but I hear air pulsing out of both valve covers and some out of the oil fill cap ( with the cap off & filter out, with/without pressing the plastic bypass) Thinking bad HPOP and maybe leak from injector area? OrBad HPOP leaking air to crankcase then back up into valve cover area?OrLeak from valve cover area cause no start when hot (faint air leak from both valve covers)?I just read that the gurgling out of oil filter cap area is a definite HPOP leak. But I didn't get it to gurgle the second time I put air to it. Kind stumped. Any advice thanks
​​​
Reply With Quote
  #2  
Old 01-15-2018, 10:15 PM
navistarnut's Avatar
navistarnut navistarnut is online now
Postmaster
 
Join Date: Aug 2015
Location: NW IA
Posts: 2,982
navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.
Park it nose down overnight, see if your cold start time improves. The theory is that if the pump shaft seal is leaking down, it won't lose as much oil parked nose down since the gear side of the seal is at the back of the engine.
If I were a betting man I would say the HPOP, might even be a combination of that and top seals one or more injectors.
A leaking HPOP sound will tend to migrate to the valve covers.

You may not have got the gurgle the second time if you displaced all the oil in the pump.
Reply With Quote
  #3  
Old 01-16-2018, 11:14 PM
jlo84truck's Avatar
jlo84truck jlo84truck is offline
Senior User
Thread Starter
 
Join Date: Mar 2007
Location: North Pole, AK
Posts: 136
jlo84truck is starting off with a positive reputation.
i think it's a seal of some sort but the only leak that I can tell is coming out of the oil filter area. So I think it's coming from the pump area. If I tear that far down into the motor I might as well change the pump.
Reply With Quote
  #4  
Old 01-17-2018, 08:16 AM
navistarnut's Avatar
navistarnut navistarnut is online now
Postmaster
 
Join Date: Aug 2015
Location: NW IA
Posts: 2,982
navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.
That's very true and kind of where I was suggesting this might go. You might have a bad o-ring or d-ring back there on the pump but the odds are it's the pump.

Did you try the nose down overnight trick? If it starts quicker cold then it further narrows down the culprit.
Many here will suggest you replace the HPOP with the Adrenaline..it's worth the extra money for the piece of mind. Many threads here of OEM remans being bad out of the box and even one case of two in a row. That is a lot of work to find out you got a bad reman.
Reply With Quote
  #5  
Old 01-17-2018, 12:12 PM
jlo84truck's Avatar
jlo84truck jlo84truck is offline
Senior User
Thread Starter
 
Join Date: Mar 2007
Location: North Pole, AK
Posts: 136
jlo84truck is starting off with a positive reputation.
I didn't try to move it out of the garage last night. Just ordered parts for it and going to tear it down and see what I find. I've tested it three separate times and came to the same conclusion. I'm debating on updating the HPOP cover on my 2003, but it cost $560 for it. Not sure if it's worth it or not to save the j-tube from rubbing the cover. Not sure how bad of an issue it is.
Reply With Quote
  #6  
Old 01-17-2018, 04:18 PM
navistarnut's Avatar
navistarnut navistarnut is online now
Postmaster
 
Join Date: Aug 2015
Location: NW IA
Posts: 2,982
navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.
If your old tube looked ok, then leave it unless you have a urge to spend the extra money.
Mine has the original cover and the old j tube showed no signs of wear.
Reply With Quote
  #7  
Old 01-17-2018, 06:06 PM
TooManyToys.'s Avatar
TooManyToys. TooManyToys. is online now
Post Fiend
 
Join Date: Dec 2014
Location: Jersey Shore
Posts: 5,148
TooManyToys. is a splendid one to beholdTooManyToys. is a splendid one to beholdTooManyToys. is a splendid one to beholdTooManyToys. is a splendid one to beholdTooManyToys. is a splendid one to beholdTooManyToys. is a splendid one to beholdTooManyToys. is a splendid one to behold
Some have ground the cover to provide a little more clearance.
Reply With Quote
  #8  
Old 01-17-2018, 08:55 PM
jlo84truck's Avatar
jlo84truck jlo84truck is offline
Senior User
Thread Starter
 
Join Date: Mar 2007
Location: North Pole, AK
Posts: 136
jlo84truck is starting off with a positive reputation.
Will Have to pull the cover and look at it and see. Maybe grind it down like you said. Going to replace the J-Tube on the HPOP just to rule out any leaks there.
Reply With Quote
  #9  
Old 01-17-2018, 08:59 PM
navistarnut's Avatar
navistarnut navistarnut is online now
Postmaster
 
Join Date: Aug 2015
Location: NW IA
Posts: 2,982
navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.
Quote:
Originally Posted by jlo84truck View Post
Will Have to pull the cover and look at it and see. Maybe grind it down like you said. Going to replace the J-Tube on the HPOP just to rule out any leaks there.
Replacing the J tube is always a good idea, if for nothing else you have new seals.
Reply With Quote
  #10  
Old 01-18-2018, 08:25 AM
2006powerstroke90's Avatar
2006powerstroke90 2006powerstroke90 is offline
Postmaster
 
Join Date: Nov 2010
Posts: 3,460
2006powerstroke90 has a great reputation on FTE.2006powerstroke90 has a great reputation on FTE.2006powerstroke90 has a great reputation on FTE.2006powerstroke90 has a great reputation on FTE.2006powerstroke90 has a great reputation on FTE.
When my HPOP died, I removed the oil filter cap, applied air and it was coming thru the oil filter.

Replace the HPOP and branch tube no issues since.
Reply With Quote
  #11  
Old 01-18-2018, 08:59 AM
navistarnut's Avatar
navistarnut navistarnut is online now
Postmaster
 
Join Date: Aug 2015
Location: NW IA
Posts: 2,982
navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.
Quote:
Originally Posted by 2006powerstroke90 View Post
When my HPOP died, I removed the oil filter cap, applied air and it was coming thru the oil filter.

Replace the HPOP and branch tube no issues since.
Ouch, branch tubes are a bit of a PITA.
How long did that job take?
Reply With Quote
  #12  
Old 01-18-2018, 01:04 PM
2006powerstroke90's Avatar
2006powerstroke90 2006powerstroke90 is offline
Postmaster
 
Join Date: Nov 2010
Posts: 3,460
2006powerstroke90 has a great reputation on FTE.2006powerstroke90 has a great reputation on FTE.2006powerstroke90 has a great reputation on FTE.2006powerstroke90 has a great reputation on FTE.2006powerstroke90 has a great reputation on FTE.
Quote:
Originally Posted by navistarnut View Post
Ouch, branch tubes are a bit of a PITA.
How long did that job take?
sorry, I worded it incorrectly, I meant the J tube that the connects to the HPOP
Reply With Quote
  #13  
Old 01-20-2018, 10:42 PM
jlo84truck's Avatar
jlo84truck jlo84truck is offline
Senior User
Thread Starter
 
Join Date: Mar 2007
Location: North Pole, AK
Posts: 136
jlo84truck is starting off with a positive reputation.



​​​​​​​
Can anyone tell me what this piece of plastic/hard rubber is. I'm pulling it away with the screwdriver. Looks like a mounting location for the branch tubes to the block. Maybe a bushing that's breaking apart. Just winding if I should be concerned about it or not. Should I trim it off so it doesn't fall into the motor?
​​​​​​​
Reply With Quote
  #14  
Old 01-20-2018, 10:45 PM
jlo84truck's Avatar
jlo84truck jlo84truck is offline
Senior User
Thread Starter
 
Join Date: Mar 2007
Location: North Pole, AK
Posts: 136
jlo84truck is starting off with a positive reputation.
I put air to the Ipr test location and had bubbling oil out of oil cooler area. So I'm gonna put a new pump and j-tube on it and put it back to gather.
Reply With Quote
  #15  
Old 01-23-2018, 05:14 PM
navistarnut's Avatar
navistarnut navistarnut is online now
Postmaster
 
Join Date: Aug 2015
Location: NW IA
Posts: 2,982
navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.navistarnut has a great reputation on FTE.
Quote:
Originally Posted by jlo84truck View Post
I put air to the Ipr test location and had bubbling oil out of oil cooler area. So I'm gonna put a new pump and j-tube on it and put it back to gather.
Keep us posted please
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2003 6.0 HPOP test jlo84truck 6.0L Power Stroke Diesel 9 02-20-2018 01:58 PM
HELP 06 6.0 leaks when air tested Hbarservices 6.0L Power Stroke Diesel 19 01-11-2018 02:02 AM
HPO leaks again!!! HPOP? 2006powerstroke90 6.0L Power Stroke Diesel 64 11-04-2017 02:32 PM
HPOP or fuel problem? Aarowm 1994.5 - 1997 7.3L Power Stroke Diesel 15 07-24-2017 12:34 PM
Hot crank no start jason poeppel 6.0L Power Stroke Diesel 7 04-15-2017 01:03 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 01:15 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.