92 460 project....till it isn't - Ford Truck Enthusiasts Forums

Notices
1987 - 1996 F150 & Larger F-Series Trucks 1987 - 1996 Ford F-150, F-250, F-350 and larger pickups - including the 1997 heavy-duty F250/F350+ trucks

92 460 project....till it isn't

  #1  
Old 11-17-2017, 04:05 PM
humphrey169's Avatar
humphrey169
humphrey169 is offline
Elder User
Thread Starter
Join Date: Nov 2016
Posts: 915
humphrey169 is gaining momentum as a positive member of FTE.humphrey169 is gaining momentum as a positive member of FTE.
92 460 project....till it isn't

Hey guys. I bought a truck a few years back. Probably 6 years ago. I bought it for body parts. 92 crew cab dually 460 auto 2wd. It had been setting for years before I got it. It had been parked because the rear axle went out. I took a trailer and an extra rear dually axle with me and my daughter and I went for a 3 hr road trip to get it. I son of the lady I got it from said he started it on starting fluid, I didn't try. We put the axle under it and winched it on the trailer and brought it home.

I found the fuel system from the tank to the injectors was full of solid gas residue. Replaced one tank and fuel pump with some I had left over. Blew the lines out and got some injectors from a friend of mine that has a mustang shop in Illinois. He knows gas stuff and I know diesel. He gave injectors from a supercharged mustang. It started and ran.

Drove it around a bit to see if the engine would be good for another project. Soon after it was making noise from the water pump. It had blue silicone oozing around the gaskets so I could tell it was changed but didn't know when. Engine seemed okay so I decided to put a pump on it. When I was putting it back together I cleaned all the blue off and used a small amount of black only around the water ports and torqued the bolts to spec. Went to start it and I heard a weird pop.

3 days I tried to start it. No fire. I checked this and I checked that. Finally pulled the cap off and cranked the engine and the rotor didn't spin. Turns out the pop was the timing chain breaking. When I tore back in to it i found the blue silicone from before had broke the blind holes in the chain cover and the broken pieces must have landed on the crank sprocket and when I cranked it it broke the chain. Sucks.

Not knowing about this site or anything about this engine I figured the valves probably hit the piston. I found some ported and polished heads from a guy at work. When I tore my engine down I found no indication of any contact with the pistons. New chain set and heads and distributor, plugs and wires and it was running again.
 
  #2  
Old 11-17-2017, 04:28 PM
humphrey169's Avatar
humphrey169
humphrey169 is offline
Elder User
Thread Starter
Join Date: Nov 2016
Posts: 915
humphrey169 is gaining momentum as a positive member of FTE.humphrey169 is gaining momentum as a positive member of FTE.
It sat for a year or better between breaking the chain and getting it back together. While I had the heads off I bought a kit from eBay to rebuild the injectors. All was good and it drove fine.

I pulled my toy truck to a truck this summer and it overheated. Puked all the tranny fluid out and I thought the ole truck was done. I didn't care about the engine or tranny because soon it will be replaced with a Cummins. But just for kicks I dropped the pan to check the filter. 164,000 mile on it so I expected some junk in the pan. Spotless. It must have been rebuilt at some point. New filter and fluid. I put in a new radiator since I will reuse it for the Cummins. Ran it down the road and shifted fine.

Now the problem I'm having now is it recently developed a stumble. Slight shake at idle and noticeable studded at speed. The test light to plug wire test has me puzzled. It changes the idle with all 8 plugs but not the same. Some almost kill the engine and other(mainly 2) slightly change it. Plugs all look good with make me lean toward an injector issue. My question is did I put in the wrong injectors from the get go. Can you tell by the color on the bodies? These are grey I think...I'm color blind, could be green or pink. I think the original color was yellow I think. Gave them to my buddy years ago and he quit work. I don't want to put much money in to it but would like to drive it. It's a cool truck after all. Here's the injectors and the day we brought it home
 
Attached Images    
  #3  
Old 01-27-2018, 06:10 PM
humphrey169's Avatar
humphrey169
humphrey169 is offline
Elder User
Thread Starter
Join Date: Nov 2016
Posts: 915
humphrey169 is gaining momentum as a positive member of FTE.humphrey169 is gaining momentum as a positive member of FTE.
Ok so, I loaned this old truck out to my stepdad since his Cummins crapped out another injection pump. The miss had been bad enough that I parked it but now it had to be driven. I filled the tank with b12 injector cleaner before I parked it. I asked my step dad if the miss was any better and he said" yeah it runs great". I thought cool deal must have fixed it's self. Not the case. The plates ran out at the end on December but I had been working 7 12's pretty much since November and didn't get to it till the 2nd week of January. I went to go get it inspected and it would barely do the speed limit. Running on 5 cylinders. When I talked to my stepdad he said that it always ran like that. Turns out the injectors were clogged. I got some factory 460 ones from a buddy and it's smooth running again. Here's the ones I took out and the ones that replaced them
 
Attached Images  
  #4  
Old 08-10-2018, 11:27 PM
humphrey169's Avatar
humphrey169
humphrey169 is offline
Elder User
Thread Starter
Join Date: Nov 2016
Posts: 915
humphrey169 is gaining momentum as a positive member of FTE.humphrey169 is gaining momentum as a positive member of FTE.


I've been using this old truck more and more. Built a new trailer that weights in at 5150lbs and my toy truck weights right 9500lbs so I cross the scales at 21000lbs. The truck does ok but the 3:55's leave me wanting more so I found a disk brake dually axle with 4:10 and a limited slip diff for it. I'll work on getting it ready and installed in a few weeks, hopefully
 
  #5  
Old 08-11-2018, 12:16 AM
collkid
collkid is online now
Senior User
Join Date: Jul 2018
Posts: 142
collkid is starting off with a positive reputation.
Thing is awesome. Massive.
 
  #6  
Old 08-11-2018, 03:07 AM
Dania Mayer's Avatar
Dania Mayer
Dania Mayer is offline
New User
Join Date: Aug 2018
Posts: 9
Dania Mayer is starting off with a positive reputation.
Subbed to this thread I'm really sorry, I don't have any actual input I'm just genuinely curious to see how this turns out, and I own a '92 460 as well so totally sticking around to try and learn something, <3
 
  #7  
Old 10-29-2018, 06:27 PM
humphrey169's Avatar
humphrey169
humphrey169 is offline
Elder User
Thread Starter
Join Date: Nov 2016
Posts: 915
humphrey169 is gaining momentum as a positive member of FTE.humphrey169 is gaining momentum as a positive member of FTE.
I got to play today.
. I got that dana 70 put under this old truck. 3:55s to 4:10s was a good move. Disk brakes seem to be a plus.

So the test drive didn't go so good. I lost a ujoint at about 30 mph and a quarter mile down road. Clip didn't seat I guess and spit the cup out. Luckily I had some super dooper zip ties and fixed it good enough to get home.

. There was some questions about the emergency brake cables. It was a simple fix. I moved the bracket on the frame a couple inches forward.
 
  #8  
Old 10-30-2018, 09:24 PM
humphrey169's Avatar
humphrey169
humphrey169 is offline
Elder User
Thread Starter
Join Date: Nov 2016
Posts: 915
humphrey169 is gaining momentum as a positive member of FTE.humphrey169 is gaining momentum as a positive member of FTE.
I'm having trouble loading pictures
 
  #9  
Old 10-30-2018, 10:38 PM
humphrey169's Avatar
humphrey169
humphrey169 is offline
Elder User
Thread Starter
Join Date: Nov 2016
Posts: 915
humphrey169 is gaining momentum as a positive member of FTE.humphrey169 is gaining momentum as a positive member of FTE.

Roadkill style!!

 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Bump187
1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks
134
05-16-2013 10:29 AM
jeerweezer
1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks
13
11-14-2009 07:35 PM
Franken-Truck
Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460)
2
06-30-2007 06:11 PM
rockcod
1987 - 1996 F150 & Larger F-Series Trucks
2
03-24-2006 12:02 AM
John-E-Boy
Electrical Systems/Wiring
7
03-06-2006 06:23 PM


Thread Tools
Search this Thread
Quick Reply: 92 460 project....till it isn't


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.