Q? for tech guru's/ 2009 Edge - Ford Truck Enthusiasts Forums



Crossovers Edge, Taurus X, Freestyle, MKX, Flex etc.

Q? for tech guru's/ 2009 Edge

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 01-15-2013, 07:49 AM
99150's Avatar
99150 99150 is offline
Postmaster
Thread Starter
 
Join Date: Oct 2006
Location: AZ
Posts: 2,924
99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation
Q? for tech guru's/ 2009 Edge

My daughter has a 2009 Edge with about 50,000 mi on it. It will randomly either crank and not start, or just not crank at all. She has had it to two different dealerships about a dozen times; one, where she bought it, and the other closer to her home. The last time she was there, they just replaced the battery and sent her on her way. I know this is probably like chasing ghosts until it completely quits; but thought there might be some common problem to look for. Thanks in advance for any and all responses.
Reply With Quote
  #2  
Old 01-15-2013, 12:16 PM
BAD RONALD BAD RONALD is offline
Senior User
 
Join Date: Mar 2011
Location: Fairfield CT
Posts: 347
BAD RONALD is starting off with a positive reputation.
Have you experienced the condition since the battery replacement? It's not way out of line to replace an original battery in a 2009.
Reply With Quote
  #3  
Old 01-15-2013, 02:10 PM
99150's Avatar
99150 99150 is offline
Postmaster
Thread Starter
 
Join Date: Oct 2006
Location: AZ
Posts: 2,924
99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation
Quote:
Originally Posted by BAD RONALD View Post
Have you experienced the condition since the battery replacement? It's not way out of line to replace an original battery in a 2009.
Still continues----Yep.
Reply With Quote
  #4  
Old 01-15-2013, 09:24 PM
JWC 3's Avatar
JWC 3 JWC 3 is offline
Post Fiend
 
Join Date: Dec 2012
Location: Tennessee
Posts: 7,785
JWC 3 has a superb reputationJWC 3 has a superb reputationJWC 3 has a superb reputationJWC 3 has a superb reputationJWC 3 has a superb reputationJWC 3 has a superb reputationJWC 3 has a superb reputationJWC 3 has a superb reputationJWC 3 has a superb reputationJWC 3 has a superb reputationJWC 3 has a superb reputation
Ck RF keys . Ck for others on key chain . If equiped with coded keys , others can interfere .Try a different key ,see if problem still exists .I have seen problems with multiple vehicle keys on the same key chain .
Reply With Quote
  #5  
Old 01-15-2013, 09:36 PM
BAD RONALD BAD RONALD is offline
Senior User
 
Join Date: Mar 2011
Location: Fairfield CT
Posts: 347
BAD RONALD is starting off with a positive reputation.
Key chips can definitely cause interference. Especially with intermittent failures. Good place to start eliminating possibilities.
Reply With Quote
  #6  
Old 01-15-2013, 09:37 PM
99150's Avatar
99150 99150 is offline
Postmaster
Thread Starter
 
Join Date: Oct 2006
Location: AZ
Posts: 2,924
99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation99150 has a superb reputation
Thanks for the replies, folks. But she just called me--- traded the damn thing off.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Help with fiancee wezol5484 General NON-Automotive Conversation 56 03-19-2017 03:15 AM
Sister's woes... Garden Spyder Kansas Chapter 41 02-28-2017 09:41 AM
08 Edge fan issue? ol'blue77 Crossovers 4 06-12-2016 12:36 PM
Crank but no fire on 7.3L 93 F250 diesel Newby87 Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 33 02-26-2016 01:35 PM
Engine stalls and then runs fine after key cycle Spunky250 Escape & Escape Hybrid 6 12-31-2014 10:23 AM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 06:44 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: